Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast
Results 51 to 60 of 75
  1. #51
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    28
    Posts
    400

    Quote Originally Posted by Alex6511 View Post
    Thanks for the help,

    I coped your configuration exactly and I still notice all cores running at max ratios, even under 10% load, so it didn't work for me.

    Thanks.
    Any idea if the new chipset driver fixes this issue with 3006? The older BIOS seems to be causing my rig to suddenly restart (not sure of the cause really) and hence I'd like to try 3006 again, but as you know a bad flash can brick your motherboard (hence repeated flashing back and forth is not without risk--and yes, you can switch BIOSes with a switch, but I have two GPUs, hence it's a bit of a hassle to get at that switch).

    Thank you kindly for any info!
    Last edited by Super Gnome; 05-02-2020 at 08:08 AM.

  2. #52
    New ROGer Array H-de PC Specs
    H-de PC Specs
    MotherboardWS-X299-PRO
    ProcessorIntel Core i9-10900X
    Memory (part number)KHX3200C16D4/4GX
    Graphics Card #1EVGA RTX 2080 XC Ultra Gaming
    Sound CardHyperX(USB)
    CPU CoolerNoctua NH-U9S
    CaseFractal Design Define R6 White
    Power SupplyCooler Master v750
    Keyboard HyperX FPS Blue-Switches
    Mouse Zowie FK1
    Headset HyperX Cloud 2
    Mouse Pad QCK+
    OS WIndows 10 Build 2004
    H-de's Avatar
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    36

    Quote Originally Posted by Alex6511 View Post
    Thanks for the help,

    I coped your configuration exactly and I still notice all cores running at max ratios, even under 10% load, so it didn't work for me.

    Thanks.
    Ignore the Taskmanager it reports wrong Clocks

  3. #53
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by H-de View Post
    Ignore the Taskmanager it reports wrong Clocks
    I checked it using the same tool as you, not task manager.

  4. #54
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Super Gnome View Post
    Any idea if the new chipset driver fixes this issue with 3006? The older BIOS seems to be causing my rig to suddenly restart (not sure of the cause really) and hence I'd like to try 3006 again, but as you know a bad flash can brick your motherboard (hence repeated flashing back and forth is not without risk--and yes, you can switch BIOSes with a switch, but I have two GPUs, hence it's a bit of a hassle to get at that switch).

    Thank you kindly for any info!

    I didn't notice any changes with the new chipset driver and support hasn't suggested updating it for me yet.

  5. #55
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    28
    Posts
    400

    Quote Originally Posted by Alex6511 View Post
    I didn't notice any changes with the new chipset driver and support hasn't suggested updating it for me yet.
    Thanks for your reply. My motherboard is the Omega version, and there is a new chipset driver for it. Coincidentally, it apparently has stabilized my cpu speeds--which had been somewhat spiky.

  6. #56
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    4

    Rog Rix X299 E Gaming Mother board - i9 7900x 10 cores 10 threads 3006 Bios update!

    Hi Guys, Since I updated my bios to 3006 on the Rog strix x299 E gaming mother board running i9 7900x 10 Cores and 10 threads, My cpu has plummeted on start up I'm even getting temperatures critical (never had that before) my Cooler is a Hydro Series™ H115i 280mm Extreme Performance Liquid CPU Cooler, i'm running VENGEANCE® LPX 32GB (2 x 16GB) DDR4 DRAM 3000MHz C15 Memory Kit, any advice would be gratefully appreciated ive been stressed past few days trying to bring my temps down, i'm missing valuable gaming time

    Steven

  7. #57
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    28
    Posts
    400

    Quote Originally Posted by newbie2021 View Post
    Hi Guys, Since I updated my bios to 3006 on the Rog strix x299 E gaming mother board running i9 7900x 10 Cores and 10 threads, My cpu has plummeted on start up I'm even getting temperatures critical (never had that before) my Cooler is a Hydro Series™ H115i 280mm Extreme Performance Liquid CPU Cooler, i'm running VENGEANCE® LPX 32GB (2 x 16GB) DDR4 DRAM 3000MHz C15 Memory Kit, any advice would be gratefully appreciated ive been stressed past few days trying to bring my temps down, i'm missing valuable gaming time

    Steven
    3006 does not work correctly in some cases (in my case and at least a few others the CPU clocks speeds with this BIOS at default at idle are 4200 MHz--which is crazy high). Flash 2002 and your CPU will run at the correct speeds.

    Also, just curious--are your fans and water cooler doing anything to counter the high temperatures? With my rig, if I manually have the fan speeds at full, the CPU cores drop in temperature (the clocks, of course do not). Otherwise they do not cool the CPU cores--not surprisingly as Asus calls the CPU temperature from a probe near the CPU--behind it actually--which means it does not respond to CPU core temps. Anyhow, you would need to have HWMonitor (or something akin) to see what is going on.

    Edit: Also, are your clocks speeds not normal at default BIOS settings? You can check with HWMonitor, which will also show other pertinent data.
    Last edited by Super Gnome; 05-06-2020 at 06:31 AM.

  8. #58
    New ROGer Array H-de PC Specs
    H-de PC Specs
    MotherboardWS-X299-PRO
    ProcessorIntel Core i9-10900X
    Memory (part number)KHX3200C16D4/4GX
    Graphics Card #1EVGA RTX 2080 XC Ultra Gaming
    Sound CardHyperX(USB)
    CPU CoolerNoctua NH-U9S
    CaseFractal Design Define R6 White
    Power SupplyCooler Master v750
    Keyboard HyperX FPS Blue-Switches
    Mouse Zowie FK1
    Headset HyperX Cloud 2
    Mouse Pad QCK+
    OS WIndows 10 Build 2004
    H-de's Avatar
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    36

    BIOS 3000+ only disables C States if you OC and fixed Intel Speed Shift but nothing more.
    If you OC you need to manually enable C6 States or the Clocks and Voltage are set to maximum, because ASUS somehow things everyone is a Extrem Overclocker now

    Make sure you only Check the Clocks with AIDA64 or HWINFO, the Task manager is outdated and reads wrong clocks duo to the new CPU Patch.
    Last edited by H-de; 05-06-2020 at 02:13 PM.

  9. #59
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    4

    Cpu U still fairly high hitting 90 to 100 Celsius!

    Hi Guys thanks for's for your reply's, sorry for the late response, I've been trying to sort this temp issue all week, its really got me worried about burning out my i9 7900x processor, I cleaned out all my fans and the fans and radiation on the Hydro Series™ H115i 280mm Extreme Performance Liquid CPU Cooler not that they needed doing really has I maintain my gaming pc frequently, I have 6 fans not counting the one in the corsair 750m I've also ordered a tube of Mx4 thermal paste, I've gone back to 2002 x299 e gaming bios but the temps are weird one minute the Hwmonitor its registering 88c, 90, 100c then back down to 60c and when i'm in bios its reading 4000 mhz, ratio is 40, and the cpu temp is 83c and i get the message temperature error, until I first updated my bios to 3006 i never had any of these issues so confused to say the least. my pc 1 year and 5 months old, well looked after never over clocked!
    Last edited by newbie2021; 05-09-2020 at 07:02 PM. Reason: spelling mistake

  10. #60
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    109
    Posts
    1,640

    No problem with 3006 and 7980XE with OC @4.6 (and R6E)
    Adaptive Mode and C-States on AUTO

    In fact, same setting as with the 2002
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •