Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 45 of 45
  1. #41
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by CrHasher View Post
    Glad I could help, all that is missing for me now is AutoEQ settings for the Theta, or at least a frequency response graph in order to AutoEQ the headphone myself.
    My system dosn't allow me to select 7.1 surround in windows, Any idea on how to fix this? It only shows Stereo.

  2. #42
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    10

    Quote Originally Posted by LordSendo View Post
    My system dosn't allow me to select 7.1 surround in windows, Any idea on how to fix this? It only shows Stereo.
    1. If you have Armoury Crate installed uninstall it with "add remove programs" then by using Crate uninstall utility from the Theta support page.
    2. If you have Armoury II, uninstall it.
    3. Uninstall all drivers in device manager:
      Click image for larger version. 

Name:	SharedScreenshot.png 
Views:	0 
Size:	203.0 KB 
ID:	88850


    If all else fails clean install Windows, if that does not work it is a hardware issue.

  3. #43
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by CrHasher View Post
    1. If you have Armoury Crate installed uninstall it with "add remove programs" then by using Crate uninstall utility from the Theta support page.
    2. If you have Armoury II, uninstall it.
    3. Uninstall all drivers in device manager:
      Click image for larger version. 

Name:	SharedScreenshot.png 
Views:	0 
Size:	203.0 KB 
ID:	88850


    If all else fails clean install Windows, if that does not work it is a hardware issue.
    Thanks, How Do i install the v34 firmware? I downloaded it from you earlier link but don't know how to install it.

  4. #44
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    34

    Wow, 0034 really transforms the experience -- especially in virtual 7.1 mode, the headphones aren't as muffled/underpowered. Yeah, I'd like to contest the claims that a majority prefers the more 'spacious' experience (with the sacrificing of headphone sound strength) :P

  5. #45
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    34

    Quote Originally Posted by LordSendo View Post
    Thanks, How Do i install the v34 firmware? I downloaded it from you earlier link but don't know how to install it.
    run as 'administrator' the file: UacCodecDownload_AllInOne_RsProxy_2.60

    NOTE** > I didn't need to make any further adjustments from my end after doing this... if you believe the paths are right then just press the 'start' button
    ^^ALSO**: Make sure your Theta 7.1 headphones are plugged in...
    ^^ALSO(also xd): Armoury crate may not be messing up my stuff -- BUT just for added measure: use the AC uninstall tool to clean uninstall Armoury Crate (if you have it)...

    edit: its a good habit to restart your PC after doing such 'updates' -- save your stuff first though...

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •