Results 1 to 7 of 7

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Are my temps OK?

    I built my first PC with the following components:

    Case: Phanteks Eclipse P400S with 1 intake & 1 exhaust fan.
    Motherboard: ASUS ROG Strix Z390-E Gaming
    Power Supply: EVGA Supernova 650 G3
    CPU: i7-8700 (non K)
    Graphics Card: EVGA GTX 1070 SC 8GB
    CPU Cooler: Cooler Master Hyper 212 RGB Black Edition
    SSD: Samsung 970 EVO NVMe M.2 500GB
    Memory: Corsair Vengeance LPX DDR4 3000MHz 2x8 GB
    HDD: 2 Seagate drives from previous PC

    I had all the BIOS settings at the defaults at first and recently activated XMP II. The memory is now running at 3000 MHz and the i7-8700 boost to 4.4 GHz on all 6 cores and 4.6 GHz on 1 core.

    I was getting temps of 100 C when running Cinebench or Intel Extreme Tuning Utility. I was able to change my CPU Core/Cache Voltage to Manual 1.15 volts and the system is stable. Any lower and I get BSOD. The temps now get to 80 C or so with running the mentioned utilities. Even if I set the fans to run full speed the temps still get to 80 C. Is this ok? What can be done to bring them down more? I've attached screenshots of my bios settings.
    Miniatura de Adjuntos Miniatura de Adjuntos 200220213010.jpg  

    200220213123.jpg  

    200220213156.jpg  

    Last edited by mich3700; 02-21-2020 at 03:24 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •