Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Are my temps OK?

    I built my first PC with the following components:

    Case: Phanteks Eclipse P400S with 1 intake & 1 exhaust fan.
    Motherboard: ASUS ROG Strix Z390-E Gaming
    Power Supply: EVGA Supernova 650 G3
    CPU: i7-8700 (non K)
    Graphics Card: EVGA GTX 1070 SC 8GB
    CPU Cooler: Cooler Master Hyper 212 RGB Black Edition
    SSD: Samsung 970 EVO NVMe M.2 500GB
    Memory: Corsair Vengeance LPX DDR4 3000MHz 2x8 GB
    HDD: 2 Seagate drives from previous PC

    I had all the BIOS settings at the defaults at first and recently activated XMP II. The memory is now running at 3000 MHz and the i7-8700 boost to 4.4 GHz on all 6 cores and 4.6 GHz on 1 core.

    I was getting temps of 100 C when running Cinebench or Intel Extreme Tuning Utility. I was able to change my CPU Core/Cache Voltage to Manual 1.15 volts and the system is stable. Any lower and I get BSOD. The temps now get to 80 C or so with running the mentioned utilities. Even if I set the fans to run full speed the temps still get to 80 C. Is this ok? What can be done to bring them down more? I've attached screenshots of my bios settings.
    Miniatura de Adjuntos Miniatura de Adjuntos 200220213010.jpg  

    200220213123.jpg  

    200220213156.jpg  

    Last edited by mich3700; 02-21-2020 at 03:24 AM.

  2. #2
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    260

    Still seems a bit high even for an Evo cooler with non K chip. If you are using the standard thermal paste that came with the cooler it's worth of shot to replace it with something better. I've always used Arctic Mx-4 and like it.

    thermal grizzly makes some good ones too that seem to be hype of the year.

  3. #3
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by ninezerofive View Post
    Still seems a bit high even for an Evo cooler with non K chip. If you are using the standard thermal paste that came with the cooler it's worth of shot to replace it with something better. I've always used Arctic Mx-4 and like it.

    thermal grizzly makes some good ones too that seem to be hype of the year.
    Sorry, forgot to mention that I also used Artic Mx-4 thermal paste.

  4. #4
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    260

    Another way would be to change the Fan on it. I was astonished how good the NF A12x25 PWM is. Cools excellent and runs silent.

    But it's ugly, and it's expensive.

    They should be launching the all black version sometime this year.

    https://www.techpowerup.com/forums/a...x_-jpg.130986/

    Adding another intake fan in front of case case should also help.

    P.S. But if you don't do that much on your PC besides gaming then its probably fine. I wouldn't bother if under gaming the CPU temps dont exceed 60C.

  5. #5
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    260

    I see that your "CPU VCCIO Voltage, CPU System Agent Voltage" is on auto. try to lower these manually. I think for your system you should be able to do 1.1 on each. That will decrease the temps as well by like 5C.

    Try lowering each by 0.5 from Auto values and do a stress test, if it passes, lower some more. then do the same with other voltage.

  6. #6
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by ninezerofive View Post
    Another way would be to change the Fan on it. I was astonished how good the NF A12x25 PWM is. Cools excellent and runs silent.

    But it's ugly, and it's expensive.

    They should be launching the all black version sometime this year.

    https://www.techpowerup.com/forums/a...x_-jpg.130986/

    Adding another intake fan in front of case case should also help.

    P.S. But if you don't do that much on your PC besides gaming then its probably fine. I wouldn't bother if under gaming the CPU temps dont exceed 60C.
    I had thought replacing the intake fan with 2 static pressure fans. I've read good things about Noctua fans, so I may look into getting some of those in black.

  7. #7
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by ninezerofive View Post
    I see that your "CPU VCCIO Voltage, CPU System Agent Voltage" is on auto. try to lower these manually. I think for your system you should be able to do 1.1 on each. That will decrease the temps as well by like 5C.

    Try lowering each by 0.5 from Auto values and do a stress test, if it passes, lower some more. then do the same with other voltage.
    Lowered to 1.1 and still getting a max temp of 78 C according to HWMonitor on some of the cores when running Cinebench. I think my main problem is not enough airflow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •