Page 7 of 16 FirstFirst ... 5 6 7 8 9 ... LastLast
Results 61 to 70 of 155
  1. #61
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2013
    Reputation
    11
    Posts
    134

    Quote Originally Posted by mbushnaq00 View Post
    it definitely seems to be something going on Windows the causes the battery to deplete to zero since I tried to boot to BIOS and the battery percentage remains the same, the moment I boot to Windows the battery led starts blinking and the laptop shut down.

    Can you please confirm if the issue happened again after formatting your PC?
    Not at all. So far is going without a problem, keep in mine that i have not installed aurmory crate.

  2. #62
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Quote Originally Posted by TX2000 View Post
    Not at all. So far is going without a problem, keep in mine that i have not installed aurmory crate.
    before sensing on RMA i tried removing myasus, armoury and all other asus stuff just to exlude that was a sw problem that was causing the problem, and of course doesn't solve anything, but as you said maybe it's different starting windows from scratches and not install none of the above. Honestly i don't have time to spend on it because i use the laptop to work but if someone have the time should be a starting point try this one too.

  3. #63
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    42

    I got GL504GW last year and have been facing the same problem when I shutdown at around 45 % or lower and then switch on the next day. I calibrated the battery a few times and thought it will be okay, then it happened again one fine day. Frustrated, I've made a habit to make sure that my battery level is around 60% when I shutdown and its not happening at this level., But I will definitely appreciate if somebody confirm that they have been able to resolve this by frequent calibration of battery.

  4. #64
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Quote Originally Posted by vashish27 View Post
    I got GL504GW last year and have been facing the same problem when I shutdown at around 45 % or lower and then switch on the next day. I calibrated the battery a few times and thought it will be okay, then it happened again one fine day. Frustrated, I've made a habit to make sure that my battery level is around 60% when I shutdown and its not happening at this level., But I will definitely appreciate if somebody confirm that they have been able to resolve this by frequent calibration of battery.
    this seems really a big faulty series problems at this point...


    ---well, we are waiting for Blake answer just to know what asus can do for this. Really hope they can help us after spending big money on premium laptops like these.

  5. #65
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    18
    Posts
    54

    Quote Originally Posted by gieffe22 View Post
    this seems really a big faulty series problems at this point...


    ---well, we are waiting for Blake answer just to know what asus can do for this. Really hope they can help us after spending big money on premium laptops like these.
    Don't get your hopes up, Asus usually stops providing updates for their laptops after 1 year. I also came to know that Asus direct support was closed in my country and I will have to go through 3rd-party support only. Buying another Asus laptop again will most probably never happen again.

  6. #66
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    24

    gl504 baterry problem

    it would be good to know from Marioss if the problem was really solved with the update to the bios version 312.

  7. #67
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    24

    Same baterry problem!

    The problem manifested itself and, from what I noticed if I start the laptop in bios directly, the problem does not appear. On the battery, the laptop automatically switches to 60hz and then the problem manifests itself (21%,39% baterry charge). Marioss, is it so hard to answer?

  8. #68
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Quote Originally Posted by Marioss View Post
    So my problem solved, the 2nd time i sent it, 1st time the just replaced the battery, didnt worked, 2nd time they instaled a new bios version the 312 one. Of corse ive searched before i sent it for new bios on the ASUS website with drivers, and the last one that i saw there was that one i have instaled already, the latest one the 311, so they istaled me a version that is not even online for us, thats extremly funny but anyway. Now the laptop (i think) is working, i didnt test it in extreme % like below 10% bot in 19% it did work. Asus Power. My next product is going to be Asus, not
    so, you confirm that after some days the problem is solved or not?

  9. #69
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    So... guy's, Blake finally contacted me again, saing to send laptop on the HQ center to analize and "experiment" to find the problem. I just denied it because can't remain AGAIN (for the 3 time in 1 year) without my working laptop; so, i still hope in a bios fix... maybe if someone send the pc to these guys let us know...

  10. #70
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    18
    Posts
    54

    Quote Originally Posted by gieffe22 View Post
    So... guy's, Blake finally contacted me again, saing to send laptop on the HQ center to analize and "experiment" to find the problem. I just denied it because can't remain AGAIN (for the 3 time in 1 year) without my working laptop; so, i still hope in a bios fix... maybe if someone send the pc to these guys let us know...
    so we basically came to a dead end

Page 7 of 16 FirstFirst ... 5 6 7 8 9 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •