Page 26 of 26 FirstFirst ... 16 24 25 26
Results 251 to 260 of 260
  1. #251
    ROG Enthusiast Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    34

    Baterry problem!

    Quote Originally Posted by dashiel.za View Post
    Hi guys, after 5 attempts of addressing the issue, the service center deemed the entire thing faulty and gave me a credit note
    So all efforts are worthless and I recommend that you just try to get your machine replaced by another laptop.

    This issue really sucks and there should be more care about it, which unfortunately, Asus isn't bothering with.
    Same here! The service center send me the negation.

  2. #252
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    5

    Found the cause of the battery bug

    Hi! As the title says, I found the cause, and the real solution, to the battery problem affecting our laptop. The culprit is of the NVIDIA driver, you should use the latest one from ASUS and not the latest one from NVIDIA or the one provided by Windows Update.

    In order to fix the problem uninstall your NVIDIA driver and install the one provided by ASUS on the support site (version 425.46). Windows Update will automatically update the driver to a newer version, to avoid this download wushowhide.diagcab (Google it) and hide the NVIDIA driver download then reboot. If Windows updates the driver go into device manager and rollback it, if you used wushowhide.diagcab it should stop trying to update it and the battery problem will be solved.

    Now, the real problem is that the working driver is almost a year old, so please ASUS, update the NVIDIA driver for our notebook at least one last time, don't make us choose between working battery and new drivers with support for new games!

  3. #253
    ROG Member Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    14

    I'm tired of this issue and I'm considering buying a brand new battery for my laptop. Perhaps the ones we have are somehow defective? Has anyone tried to replace their battery and did this issue dissapeared?

  4. #254
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    18
    Posts
    73

    Quote Originally Posted by PTSONIC View Post
    I'm tired of this issue and I'm considering buying a brand new battery for my laptop. Perhaps the ones we have are somehow defective? Has anyone tried to replace their battery and did this issue dissapeared?
    The majority of the batteries available online are either fake or on the shelf for more than a year. I have tried buying 2 batteries from different sellers and they were worse than the one that came with the laptop.

    Before the warranty ended, I sent the laptop for repair due to various issues. Asus has replaced a lot of parts including the motherboard, battery, heatsink, fans, and WiFi antenna. After the repair, I no longer experience the battery depletion issue anymore and it's been more than 4 months.

  5. #255
    ROG Member Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by alma23 View Post
    Hi! As the title says, I found the cause, and the real solution, to the battery problem affecting our laptop. The culprit is of the NVIDIA driver, you should use the latest one from ASUS and not the latest one from NVIDIA or the one provided by Windows Update.

    In order to fix the problem uninstall your NVIDIA driver and install the one provided by ASUS on the support site (version 425.46). Windows Update will automatically update the driver to a newer version, to avoid this download wushowhide.diagcab (Google it) and hide the NVIDIA driver download then reboot. If Windows updates the driver go into device manager and rollback it, if you used wushowhide.diagcab it should stop trying to update it and the battery problem will be solved.

    Now, the real problem is that the working driver is almost a year old, so please ASUS, update the NVIDIA driver for our notebook at least one last time, don't make us choose between working battery and new drivers with support for new games!


    I have gl504gw and i have to downgrade to a driver which is over 2 years old for your solution to work


    Instead, will this solution work. That in the global settings, i set the preferred gpu processor to auto select?


    Click image for larger version. 

Name:	Screenshot (741).png 
Views:	29 
Size:	6.2 KB 
ID:	89325
    Last edited by JoyHerobrineking; 07-15-2021 at 10:22 AM.

  6. #256
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    3

    Few months ago I sent my laptop to service center according to Blake's advice. After that visit laptop was working fine, battery issue was gone.
    According to service report, technicians didn't replace any hardware parts (so, did they modify bios somehow?). My bios version was 308.
    Unfortunately a few days ago Windows 10 suggested me to update bios to 310 version and after that issue reappeared again.
    Every battery discharge to 70% or less cause boot issue next day morning and additionally I cannot longer undervolt my cpu :-(.
    Downgrade to version 308 (from official Asus website) resolve problem with undervolt but battery issue still persist.

    But, guess what.... 2 days ago I installed Ubuntu 20.10 and in this system the issue not persist. I switch off laptop at 70% or less capacity and next morning laptop starts normally. Hmm... Is that means problem comes from windows, firmware, driver.... Asus.... really???

  7. #257
    ROG Guru: White Belt Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    80

    Quote Originally Posted by Mareckb View Post
    Few months ago I sent my laptop to service center according to Blake's advice. After that visit laptop was working fine, battery issue was gone.
    According to service report, technicians didn't replace any hardware parts (so, did they modify bios somehow?). My bios version was 308.
    Unfortunately a few days ago Windows 10 suggested me to update bios to 310 version and after that issue reappeared again.
    Every battery discharge to 70% or less cause boot issue next day morning and additionally I cannot longer undervolt my cpu :-(.
    Downgrade to version 308 (from official Asus website) resolve problem with undervolt but battery issue still persist.

    But, guess what.... 2 days ago I installed Ubuntu 20.10 and in this system the issue not persist. I switch off laptop at 70% or less capacity and next morning laptop starts normally. Hmm... Is that means problem comes from windows, firmware, driver.... Asus.... really???
    The latest bios was 313, The issue is related to firmware for sure which give unreliable info and unexpected shutdown on our machine

  8. #258
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    3

    Sorry, I forgot to mention that my model is GL704GM and for this machine the latest bios is 310.

  9. #259
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    3

    Always thought it was my problem not using the laptop carefully until I saw this thread. September 2021 any solution?

  10. #260
    New ROGer Array poqdavid PC Specs
    poqdavid PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardASUS GL504GW
    ProcessorIntel(R) Core(TM) i7-8750H CPU @ 2.20GHz
    Memory (part number)HMA82GS6CJR8N-VK
    Graphics Card #1Intel UHD Graphics 630 (Coffee Lake-H GT2)
    Graphics Card #2NVIDIA GeForce RTX 2070 (TU106M)
    Sound CardIntel Cannon Lake-H/S - cAVS (Audio, Voice, Speech) [B0]
    MonitorAUO B156HAN08.2 (AUO82ED)
    Storage #1Intel 660p NVMe PCIe M.2 512GB
    Storage #2Samsung SSD 850 EVO 500GB
    Mouse Logitech G903
    Headset/Speakers Logitech G633
    OS Windows 11 Pro (x64) Build 22000.258
    poqdavid's Avatar
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    5

    I also have a GL504GW which this problem happens and it's really confusing
    my pc is plugged in all the time and suddenly I remove the power to turn it on with battery it just suddenly says 0%
    and pc kept rebooting itself doesn't seem to have the problem when I unplug it while its on

    Click image for larger version. 

Name:	Web capture_16-10-2021_12743_.jpg 
Views:	0 
Size:	20.4 KB 
ID:	90247
    that's my battery report HWiNFO64 said 90% wear level and then after the battery is charged it says 20% and myasus app says the battery is in good health
    should I trust it?
    also is Discharge Rate: -67818 mW normal?

Page 26 of 26 FirstFirst ... 16 24 25 26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •