Page 16 of 25 FirstFirst ... 6 14 15 16 17 18 ... LastLast
Results 151 to 160 of 248
  1. #151
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    77

    Quote Originally Posted by vashish27 View Post
    Sorry I did not understand which setting are you talking about? Is it beneficial?
    Check Power Options, there is default sleep minutes there

  2. #152
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by silvergem View Post
    Check Power Options, there is default sleep minutes there
    I know the sleep settings in windows power plan options but really sorry brother, I still don't understand how it is related to our ASUS battery drain problem.

    I know laptop should hibernate when battery level goes below 5% but in our case it is draining completely to zero, that too in switched off condition.
    Last edited by vashish27; 10-12-2020 at 07:31 PM.

  3. #153
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    33

    Battery problem

    ASUS health software is not compatible with our laptop model! In my case the problem did not reappear. If I remember correctly, the problem appeared some time after I installed Asus Health. so I do not recommend using it. I find it strange that Blake never came back with news ...

  4. #154
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    77

    Quote Originally Posted by enriquecs2005 View Post
    ASUS health software is not compatible with our laptop model! In my case the problem did not reappear. If I remember correctly, the problem appeared some time after I installed Asus Health. so I do not recommend using it. I find it strange that Blake never came back with news ...
    it was embedded on MY asus app. the battery health charging

  5. #155
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by silvergem View Post
    it was embedded on MY asus app. the battery health charging
    Yeah, I think thats what Emrique mean. I was using other features of MyASUS app without problem, but problem starts when I start using health charging more regularly.

    For now, I am keeping it on Full Capacity mode always in MyASUS

  6. #156
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    1

    Hello, I'm the owner of mentioned below laptop:
    Asus Rog Strix Scar II, model GL704GM. Bios version 308.

    I've as all of you in this thread battery issue. Here below I'll put description of mine situation.


    After many tests with Windows (1607, 1909, 2004), HM370 chipset's (10.1.16.3, 10.1.16.4, 10.1.16.5, 10.1.16.7) and Intel Management Engine's (up to 2031.15.0.1743)
    I've noticed that issue mostly appear after installation chipset and Intel Management Engine drivers.
    Completely fresh Windows without any drivers works fine.

    If I discharge battery to around 60% and switch off laptop for few hours (in test below 3 hours) with disconnected charger then after restart Windows laptop immidiately goes to sleep mode and battery indicator shows 0%.
    Interestingly battery level checked just before start Windows in BIOS shows correct value, which is 60%.

    The most interesting thing is that normal wear level is 11% (which is 58000mWh) and after discharge to 60% remaing capacity is around 34600mWh.
    After 3 hours and restart, Windows' battery's wear level drops to 65% (and real battery capacity changes to 24300mWh), which means that
    Windows' "new 0%" is mine "old 60%" which was before start system (indication in BIOS). Battery starts to charge from 0% to 100% (in reality from 60% to 100%) and when battery reaches 100% then suddenly wear level
    back to normal value (11%) and capacity as well (58200mWh).

    Let's do some math:

    58200mWh (real battery's capacity) - 34600mWh (remaining capacity at 60% discharge) = ~23600mWh (battery's capacity indicated after Windows' restart).

    I just want to mention that battery during normal continous discharge works well, I mean battery's capacity drops slowly from 58000mWh to 0.
    The interesting fact is when issue appear and battery's capacity indicator shows 0% laptop still operates after switching off battery critical protection in "advanced power option" in windows' control panel.
    These fact only convince me that problem is related to either Intel Management Engine's drivers, software or firmware.

    Described above "effect" appears also when:

    1. Laptop is connected to charger and I've turned on "max lifespan" mode in MyAsus application (app doesn't allow to charge battery to more than 60% of capacity);
    2. I disconnect charger and wait few hours;
    3. After that start the laptop and windows (and again in BIOS indication will be correct) will show us that battery is discharged.

    I just want to point that this situation is not similar to many threads on the internet which tell us that the reason is Hybrid Boot and Fast Boot (in BIOS), because I've switched off these options.


    The conclusion:

    Mentioned above doesn't appear (in my case) when I make fresh installation of system.

    It means that problem is related either to software or firmware than hardware (I hope so :-)



    Update: I've made one more test with completely clean and fresh system (no any drivers installed).
    I've discharged battery to 60% at evening time and wait for next morning. At morning as usual indication in BIOS was correct, first start of system was fine but after 3rd restart issue appeared again.
    Miniatura de Adjuntos Miniatura de Adjuntos wrong capacity.jpg  

    good capacity.jpg  

    Last edited by Mareckb; 10-23-2020 at 03:04 PM. Reason: Update

  7. #157
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    18
    Posts
    71

    Quote Originally Posted by Mareckb View Post
    Hello, I'm the owner of mentioned below laptop:
    Asus Rog Strix Scar II, model GL704GM. Bios version 308.

    I've as all of you in this thread battery issue. Here below I'll put description of mine situation.


    After many tests with Windows (1607, 1909, 2004), HM370 chipset's (10.1.16.3, 10.1.16.4, 10.1.16.5, 10.1.16.7) and Intel Management Engine's (up to 2031.15.0.1743)
    I've noticed that issue mostly appear after installation chipset and Intel Management Engine drivers.
    Completely fresh Windows without any drivers works fine.

    If I discharge battery to around 60% and switch off laptop for few hours (in test below 3 hours) with disconnected charger then after restart Windows laptop immidiately goes to sleep mode and battery indicator shows 0%.
    Interestingly battery level checked just before start Windows in BIOS shows correct value, which is 60%.

    The most interesting thing is that normal wear level is 11% (which is 58000mWh) and after discharge to 60% remaing capacity is around 34600mWh.
    After 3 hours and restart, Windows' battery's wear level drops to 65% (and real battery capacity changes to 24300mWh), which means that
    Windows' "new 0%" is mine "old 60%" which was before start system (indication in BIOS). Battery starts to charge from 0% to 100% (in reality from 60% to 100%) and when battery reaches 100% then suddenly wear level
    back to normal value (11%) and capacity as well (58200mWh).

    Let's do some math:

    58200mWh (real battery's capacity) - 34600mWh (remaining capacity at 60% discharge) = ~23600mWh (battery's capacity indicated after Windows' restart).

    I just want to mention that battery during normal continous discharge works well, I mean battery's capacity drops slowly from 58000mWh to 0.
    The interesting fact is when issue appear and battery's capacity indicator shows 0% laptop still operates after switching off battery critical protection in "advanced power option" in windows' control panel.
    These fact only convince me that problem is related to either Intel Management Engine's drivers, software or firmware.

    Described above "effect" appears also when:

    1. Laptop is connected to charger and I've turned on "max lifespan" mode in MyAsus application (app doesn't allow to charge battery to more than 60% of capacity);
    2. I disconnect charger and wait few hours;
    3. After that start the laptop and windows (and again in BIOS indication will be correct) will show us that battery is discharged.

    I just want to point that this situation is not similar to many threads on the internet which tell us that the reason is Hybrid Boot and Fast Boot (in BIOS), because I've switched off these options.


    The conclusion:

    Mentioned above doesn't appear (in my case) when I make fresh installation of system.

    It means that problem is related either to software or firmware than hardware (I hope so :-)
    thanks for the detailed reponse.

    we are all have the same issue as yours, the scenarios that you had put you laptop in matches exactly mine and I would like to add that even after replacing 2 batteries the issue is still the same, however, the only difference is that with the new battery, when the discharge happens, the wear level does not rise.

    the biggest issue here is that Asus is not providing a fix or even responding, so we can always keep mentioning the issue here however ultimately the fix is under their hands, unless somebody else comes up with a solution.

  8. #158
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by Mareckb View Post
    Hello, I'm the owner of mentioned below laptop:
    Asus Rog Strix Scar II, model GL704GM. Bios version 308.

    I've as all of you in this thread battery issue. Here below I'll put description of mine situation.


    After many tests with Windows (1607, 1909, 2004), HM370 chipset's (10.1.16.3, 10.1.16.4, 10.1.16.5, 10.1.16.7) and Intel Management Engine's (up to 2031.15.0.1743)
    I've noticed that issue mostly appear after installation chipset and Intel Management Engine drivers.
    Completely fresh Windows without any drivers works fine.

    If I discharge battery to around 60% and switch off laptop for few hours (in test below 3 hours) with disconnected charger then after restart Windows laptop immidiately goes to sleep mode and battery indicator shows 0%.
    Interestingly battery level checked just before start Windows in BIOS shows correct value, which is 60%.

    The most interesting thing is that normal wear level is 11% (which is 58000mWh) and after discharge to 60% remaing capacity is around 34600mWh.
    After 3 hours and restart, Windows' battery's wear level drops to 65% (and real battery capacity changes to 24300mWh), which means that
    Windows' "new 0%" is mine "old 60%" which was before start system (indication in BIOS). Battery starts to charge from 0% to 100% (in reality from 60% to 100%) and when battery reaches 100% then suddenly wear level
    back to normal value (11%) and capacity as well (58200mWh).

    Let's do some math:

    58200mWh (real battery's capacity) - 34600mWh (remaining capacity at 60% discharge) = ~23600mWh (battery's capacity indicated after Windows' restart).

    I just want to mention that battery during normal continous discharge works well, I mean battery's capacity drops slowly from 58000mWh to 0.
    The interesting fact is when issue appear and battery's capacity indicator shows 0% laptop still operates after switching off battery critical protection in "advanced power option" in windows' control panel.
    These fact only convince me that problem is related to either Intel Management Engine's drivers, software or firmware.

    Described above "effect" appears also when:

    1. Laptop is connected to charger and I've turned on "max lifespan" mode in MyAsus application (app doesn't allow to charge battery to more than 60% of capacity);
    2. I disconnect charger and wait few hours;
    3. After that start the laptop and windows (and again in BIOS indication will be correct) will show us that battery is discharged.

    I just want to point that this situation is not similar to many threads on the internet which tell us that the reason is Hybrid Boot and Fast Boot (in BIOS), because I've switched off these options.


    The conclusion:

    Mentioned above doesn't appear (in my case) when I make fresh installation of system.

    It means that problem is related either to software or firmware than hardware (I hope so :-)
    Pretty much bang on, I concur that this is exactly whats happening with regards to battery percentages and wear levels when problem occurs.
    I am not sure about the relation with Intel Management Engine drivers but the problem sure aggrevates when we use Battery saving health charging options in myAsus app.
    Also I think its not related to fast boot because I see no indication in event viewer that the laptop got "AWAKE" during switched off period.

  9. #159
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    33

    Baterry problem

    Hi, I'm coming back with a little weirdness. Is it normal for the battery level to drop after a gaming session with the laptop plugged in? I start the game with 100% battery and after 2-3 hours I notice that it has 95-98% charge. So far the problem has not reappeared. Once, when I left the game, the wear level increased to 9%. I discharged the battery up to 10% and it recovered to 3-4%.

  10. #160
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    Today its me my time Model :Gl504GM .... any solution for this....
    my god asus one year....

Page 16 of 25 FirstFirst ... 6 14 15 16 17 18 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •