Page 27 of 28 FirstFirst ... 17 25 26 27 28 LastLast
Results 261 to 270 of 272
  1. #261
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    6

    Same problem with ASUS RoG GU501GM Laptop

    Started having this problem back in December 2020 after a windows update.
    I've tried everything, clean installation, sending the battery to a technician, everything.

    Since then, I've tried narrowing down the problem and I think Nvidia is the culprit.
    I discovered this once when I was able to pass the login screen without having it drop to zero. For testing, I started a game, and suddenly the battery went to zero.
    I disabled all Nvidia services from the device manager, but I'm still experiencing the problem.

    The issue is NOT there when using Ubuntu.

  2. #262
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Intel NUC laptop LAPQC71D
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorAMD 5800X
    Memory (part number)32GB G.Skill Ripjaws V 3600
    Graphics Card #1ROG Strix RTX3090Ti
    Sound CardSound Blaster Z
    MonitorAORUS FV43U
    Storage #1Samsung 970 Pro 512GB
    CPU CoolerCustom loop
    CaseBeQuiet Dark Base Pro 900 V2
    Power SupplyCorsair HX1000
    Keyboard ROG Strix Flare II Animate
    Mouse ROG Chakram X
    Headset Steelseries Arctis Pro Wireless
    Mouse Pad ROG Scabbard
    Headset/Speakers Logitech z906 5.1
    Network RouterpfSense/OPNsense
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    436
    Posts
    8,540

    Quote Originally Posted by PrazzyinglyGG12 View Post
    Started having this problem back in December 2020 after a windows update.
    I've tried everything, clean installation, sending the battery to a technician, everything.

    Since then, I've tried narrowing down the problem and I think Nvidia is the culprit.
    I discovered this once when I was able to pass the login screen without having it drop to zero. For testing, I started a game, and suddenly the battery went to zero.
    I disabled all Nvidia services from the device manager, but I'm still experiencing the problem.

    The issue is NOT there when using Ubuntu.
    As noted by someone on the previous page, they had success installing the Nvidia driver from the ASUS support page. Have you tried that driver?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #263
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    6

    Still doesn't work

    Quote Originally Posted by xeromist View Post
    As noted by someone on the previous page, they had success installing the Nvidia driver from the ASUS support page. Have you tried that driver?
    I've tried his suggestion. I've uninstalled the latest Nvidia drivers that I have and installed the one provided on the ASUS website which is from 2019.
    I had to go through the process of removing Nvidia DCH drivers from the cmd and everything.
    STILL THE PROBLEM EXISTS.
    The problem is that It drops the battery to absolute zero. This is not good. It happened with me once that after dropping, I wasn't able to charge it back. It stays at zero plugged in not charging.
    I had to go to a repair shop. He used a device to jump charge the battery to get it back to a chargeable state.

  4. #264
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,310

    Hi,

    fyi.
    No idea if this can help, but there was a suggestion at the link below to uninstall One Drive for the GL731GW battery drain issue if anybody wants to look into that. Thanks.

    https://rog.asus.com/forum/showthrea...hile-shut-down

  5. #265
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by cl-Albert@ROG View Post
    Hi,

    fyi.
    No idea if this can help, but there was a suggestion at the link below to uninstall One Drive for the GL731GW battery drain issue if anybody wants to look into that. Thanks.

    https://rog.asus.com/forum/showthrea...hile-shut-down
    I've tried the suggestion in the thread and uninstalled One Drive but still the problem persists.
    I updated to windows 11 to see if that would help and still I have the same problem. I didn't install anything, did a clean reset from cloud on windows 11. Still, battery drops to absolute zero as soon as I see the login screen on Windows.

  6. #266
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Blake@ROG View Post
    Dear all,
    We are working on this issue, we just made some progress.
    Thank you to some users' support on this.
    If there is anything new, I will let you know.
    Thank you.
    It's been around a year and I don't see a fix regarding this issue.

    I have a scar 2 GL504GV with the same issue I turn it off @ 100% in the night. In the morning when I wake up I first boot into bios to check and it shows 100. I let it discharge till 95 and it doesn't turn off in between but as soon as I hit the windows lock screen the battery is 0 and the laptop dies and doesn't turn on without a charger.

  7. #267
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    6

    Angry It's 2022 and you still can't fix the problem!

    I have been using the laptop on AC all the time since December 2020 due to this problem.

    I can't believe I paid 1500$ for a laptop from a company that is completely unprofessional and has terrible after sales support.
    I can see no replies from anybody at ASUS on this thread.

    WHAT ARE WE SUPPOSED TO DO??
    Continue using this laptop as a desktop forever!!

    I will never buy ASUS laptops again. What a waste for money!

  8. #268
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    5

    Last bastion of hope has collapsed. Even Ubuntu Linux System gives the same issue. After a few restarts system informs about drained battery.
    Asus, I'm really dissopointed.

  9. #269
    ROG Member Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    15

    FYI I had the very same problem and I bought a new battery from ASUS 7 months ago and the issue has not appeared again since then. Maybe consider buying a new battery? Mine costed around 70 euros.

  10. #270
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Intel NUC laptop LAPQC71D
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorAMD 5800X
    Memory (part number)32GB G.Skill Ripjaws V 3600
    Graphics Card #1ROG Strix RTX3090Ti
    Sound CardSound Blaster Z
    MonitorAORUS FV43U
    Storage #1Samsung 970 Pro 512GB
    CPU CoolerCustom loop
    CaseBeQuiet Dark Base Pro 900 V2
    Power SupplyCorsair HX1000
    Keyboard ROG Strix Flare II Animate
    Mouse ROG Chakram X
    Headset Steelseries Arctis Pro Wireless
    Mouse Pad ROG Scabbard
    Headset/Speakers Logitech z906 5.1
    Network RouterpfSense/OPNsense
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    436
    Posts
    8,540

    Quote Originally Posted by PrazzyinglyGG12 View Post
    I can see no replies from anybody at ASUS on this thread.
    Please be aware that this is not a support forum. It's a community forum where we customers can talk to each other. For support please contact ASUS via phone, live chat, or email.

    Also, a few months ago in this very thread you had an exchange with Albert who works for ASUS. However, Albert and the others who sometimes post here have other jobs with ASUS so it's still best to contact ASUS through official support channels.
    Last edited by xeromist; 02-01-2022 at 01:10 AM.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Page 27 of 28 FirstFirst ... 17 25 26 27 28 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •