Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 81
  1. #21
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    15

    1st, if you read the post, asus replace the battery on gieffe22's laptop and he have still the same issue, how can be possible all these you said, in a brand new battery? i can accept that the battery need attention and care and all these kind of things, but why happening in a brand new battery?

    2nd, when you say full charge i can get it, but when you say full discharge, you mean run the laptop until it shuts by itself by no battery? isnt this harmfull for windows or the device in general? violent shut down?

    3rd, can you provide a procedure or a video or an article step by step how we can do that?

    thanks.

  2. #22
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Quote Originally Posted by PadreousMaximus View Post
    these are lithium ion batteries...

    if they havent been cycled properly before regular use, and arent cycled appropriately THROUGHOUT their REGULAR use by allowing for a full discharge and full charge usually about once a week or so, then not only are you affecting the batteries performance, but the life of the battery, the charge state and retention, teh charge time, the capacity itself, the discharge, and above all, create whats called a 'memory effect' (which ALL rechargable batteries) have regardless of make and model. Dont beleive th hype, ALL rechargables, be they Li-ion or NiMh have charge and retention issues if mismanaged...

    SO the point is to not only PREPARE your battery, but also maintain it accordingly... usually regular charges and discharges...
    This goes for camera batteries, phone batteries, gimbal and monitor batteries... anything that recharges...
    YOull hear the term "no memory effect' on some batteries (paricularly generic camera batteries..) but this is actually in reference to their chips that these batteries use , not the actual chemical composition of the battery... your chip can read correctly and have no effect, but if your chems are all screwy...
    You gta reset that...
    Some chargers have a 'discharge or 'refresh' function.. theyre there for a reason.. adly we dont have that in laptops, which is a surprise, so we gta do it manually...

    a a side note, think its funny how 'youtube reviewers" do all these battery tests on their old gear versus a brand new machine they jut got, but dont even do this very basic process.. 'but my old machine is better with battery life' ...errr.. no ...
    SO dont believe everything you see on Youtube... lolll

    man i'm a tech entushiasth, i had several laptop in my life until now and NEVER had a battery problem. My latest hp had 5 years and battery was at 70% of original performance without such problems like this on a new machine. I had another asus 3 years ago and never had any problems. I had a gl703vm last year (i selled to buy my actual 704gw) and never had any singol problem with battery. Mu smartphone /a galaxy s7 edge) have 4 years, and i have 80% battery health, without any problem. I know how to use and mantein in good health a battery.

    And here the battery works perfectly except in those login after boot situation, what's your problem to understand that asus replaced my battery without solve ANYTHING? You think that an old battery and now a new one (that made problem after i put laptop out of shipment box) have both problems? Come on man...
    Last edited by gieffe22; 03-03-2020 at 11:00 AM.

  3. #23
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by gieffe22 View Post
    man i'm a tech entushiasth, i had several laptop in my life until now and NEVER had a battery problem. My latest hp had 5 years and battery was at 70% of original performance without such problems like this on a new machine. I had another asus 3 years ago and never had any problems. I had a gl703vm last year (i selled to buy my actual 704gw) and never had any singol problem with battery. Mu smartphone /a galaxy s7 edge) have 4 years, and i have 80% battery health, without any problem. I know how to use and mantein in good health a battery.

    And here the battery works perfectly except in those login after boot situation, what's your problem to understand that asus replaced my battery without solve ANYTHING? You think that an old battery and now a new one (that made problem after i put laptop out of shipment box) have both problems? Come on man...
    Yes i agree , im in the same situation, Laptop goes from 100% charged until i got the warning message (i think on 10%?) then charge it again until 100%, remove the charger, not let it charge unlimited from 99% to 100%, remove the charger and let it go to end. I think this is a nice treatment.
    Last edited by Marioss; 03-03-2020 at 01:09 PM.

  4. #24
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Quote Originally Posted by Marioss View Post
    Yes i agree , im in the same situation, Laptop goes from 100% charged until i got the warning message (i think on 10%?) then charge it again until 100%, remove the charger, not let it charge unlimited from 99% to 100%, remove the charger and let it go to end. I think this is a nice treatment.
    i don't know if i have to start to have hope in here... 4 days since testing started with 1.0.21, and still no drop to 0% every morning when i boot and reboot the laptop after all night long unplugged from charger.

    News from your side man? how proceed your test?

  5. #25
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    15

    No news from me Yet, i didnt have the chance to test it, i did install it though but the last few days it happnes the night i shut it to have more than 80% battery so next evening starts normaly like a charm, but as you know better than any of us the tricky part is when the battery is low, so give me more time i will inform you as fast as possible.


    Nevertheless Im really happy with your result and i started to have hope for this procedure.

  6. #26
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    12

    Click image for larger version. 

Name:	shutdown.jpg 
Views:	0 
Size:	223.5 KB 
ID:	84214


    Shutdown after login in windows on battery power, at 59%. 0% after, and showing 66.% battery wear.

    I left the charger plugged all night , and this morning it's showing only 9.5% battery wear.

    Already had my battery replaced under RMA, still got the problem

  7. #27
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    12

    Click image for larger version. 

Name:	shutdown2.jpg 
Views:	0 
Size:	176.4 KB 
ID:	84215


    34 991 mWh drained in 28 seconds

  8. #28
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Quote Originally Posted by thafunker View Post
    Click image for larger version. 

Name:	shutdown.jpg 
Views:	0 
Size:	223.5 KB 
ID:	84214


    Shutdown after login in windows on battery power, at 59%. 0% after, and showing 66.% battery wear.

    I left the charger plugged all night , and this morning it's showing only 9.5% battery wear.

    Already had my battery replaced under RMA, still got the problem
    yes, this is the same problem of my unit and of marioss i think.

    Use the tips that i shared and test you too if works. I repeat, uninstall asus system control interface from device manager (uninstall removing software option, and when you do, turn off internet connection!). And install the asus system control interface that you have in one subfolder of your esupport folder on C drive. Let us know the result. Keep watching at device manager, because sometimes, even if you downgrade to older driver version it keep reupdating to latest on servers.

    You can even try to format your laptop if you have a base knowledge of computer, installing ubuntu instead of windows, just to try if problem is present on ubuntu or some other distro. I tested sometimes on a live usbdrive and seems not to drain. But i can't be sure and i can't wipe my windows partition because of work.

  9. #29
    ROG Enthusiast Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    72

    Tomorrow drain has apperead again... so nothing, at this point is almost sure that's hardware problem (not the battery, i think something in motherboard)

  10. #30
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    12

    Very bad news then... this will be my last Asus laptop

Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •