Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    1

    Solid red light under hybrid drive?

    I've had my new ROG model # GL12CX-B5 for a couple weeks now, and don't know if I should be concerned by this solid red light at the bottom of the hybrid storage drive next to the RAM or not. Everything appears to be running just fine, and the issue seems similar to this thread I saw ( https://rog.asus.com/forum/showthrea...ight-in-Dimm-2 ) which seems to not be an issue, but I don't remember seeing it when I very first started using it, and can sometimes hear the D: hard disk start spinning up for no apparent reason even when idling on desktop, so I thought I'd ask.

    More specific information: I can't tell if the light is on the mobo or the drive itself, just that it's right below it. I did have the RAM upgraded with 2 PNY - XLR8 8GB sticks over the single 8, but those have been in since day 1. I also put a 1 TB WD BLUE SSD in the hot swap bay for added space. Being "hot-swappable" I tried putting it in while on, which froze the computer up and I had to hard shutdown, but afterward it went in and got formatted and everything seems to work just fine. I may have missed it before amid the cycling colors of the Armoury Crate lights, but I just don't remember the solid red light always being there and wondered if I messed something up or should be worried about a bad drive. Any input?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •