Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    19
    Posts
    42

    LLC on M9A using Skylake

    Hey there. I could use some clarification on LLC as it is not behaving as it should, or I have the wrong idea about it.
    I have the M9A running a Skylake 6700K and am investigating how LLC works but am getting more and more confused. If I set no LLC, my Vcore drops rather hard under load, which is to be expected. However, when I enable LLC, all it does is just increase Vcore across the range, also the "idle" Vcore. So in other words it behaves just as a regular Vcore increase. Is that normal ? I always thought it's supposed to counteract sudden drops related to hefty workloads by very rapidly increasing the voltage by the setting the user chose. (potentially overshooting, I know, but that should be up to the user to what level he wants to take it) My LLC setting will always increase the whole Vcore range and thus render itself useless as opposed to just a regular VCore increase.

  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    19
    Posts
    42

    Never mind, I got it sorted. Turns out having the Vcore on an Offset setting instead of manually fixed, does very odd things to the LLC. Have now dialed in my VCore manually and fixed and LLC is behaving as it should.
    Offset never worked the way it's supposed to anyway, in my case. Vcore was always the same instead of fluctuating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •