Results 1 to 2 of 2
  1. #1
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    191

    Asus Dominus Extreme and Intel 750 PCIe 1.2 TB detection issue

    Hello,

    I've been struggling quite a bit with this board, and the Intel 750 PCIe drive. If I load optimized defaults in BIOS, the drive is detected in BIOS every time with the Samsung drive. Then I boot into Windows and reboot and I load my OC profile, everything is usually good.

    ...until I go to BIOS to change anything and save. On the next boot the drive is not detected, only Samsung 960 PRO is. It looks like I need to load optimized default, save, boot into Windows, reboot into BIOS, do changes, save the profile -> BAM drive might not be detected anymore. So then I go to step 1 and get the drive detected again. Sometimes the drive is detected by the boot order is incorrect so the Samsung drive is first - usually if CSM is disabled. However changing this, the BIOS tells me I have not done any actual changes?

    Running the latest firmware in the Intel 750 but I cannot detect what is causing the issue. Might be some compatibility issue? I have tried with and without XMP and it looks like enabling/disabling fast boot does nothing. Clues? I might now just try installing Windows on the 960 PRO only and get another drive to DIMM.2 as additional storage.

    I don't have high hopes on ASUS fixing this in case this is any bug in the BIOS. They had so much issues with the boards being DOA and it's already discontinued.

    The components:

    W-3175X
    Asus Dominus Extreme newest BIOS
    6x8 GB Corsair Domionator Platinum DDR4-3200 CL16-18-18-36-2T kit (originally 8x8 GB from my X299 build)
    Palit RTX 2080TI with Galax 380W BIOS
    Intel 750 NVMe PCIe drive 1.2 TB - Windows installed on this in UEFI mode
    DIMM.2 with Samsung 960 PRO 1 TB
    Corsair AX1500i
    WC on CPU and GPU.
    Main: Xeon W-3175X - Dominus Extreme - 48 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Samsung 960 PRO 1 TB + Intel 600P 1TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-7980XE - H150i Pro - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

  2. #2
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    191

    I removed the drive and reinstalled OS to the Samsung 960 PRO and added an Intel 600P 1TB as data drive. Both in different DIMM.2s. No issues so far.

    It's either a broken drive/compatibility/BIOS/signaling issue or whatever with the Intel 1.2 TB. Fired that up in my test bench, and it's been working flawlessly still.
    Main: Xeon W-3175X - Dominus Extreme - 48 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Samsung 960 PRO 1 TB + Intel 600P 1TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-7980XE - H150i Pro - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •