Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    7

    Problem with Maximus Hero VIII and memory...won't boot

    Hi All,

    I added Corsair CMK32GX4M2D3200C16 Vengeance LPX 32 GB (2 x 16 GB) kit to my Hero VIII mobo in slots A2 & A4 a short while ago and configured the BIOS to run it at 3200Mhz but she wouldn't boot up. I then read in the Hero VIII manual that the voltage should be 1.35v not 1.20v so I tried that. Same problem. I'm new to OC so basically haven't a clue what settings I need to put in the BIOS for her to successfully boot.

    Can anyone help?

    Cheers
    Daz

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @3800 15-15-15-30 CR1 or @3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    481

    are you selecting XMP profile ?

  3. #3
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    7

    Yes. XMP was selected. All I did after it didn't boot the first time is scrolled down and changed the memory voltage from 1.20 to 1.35. Other than that I have no clue what else to try so any help really appreciated.

  4. #4
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1502]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway, Netgear NBN Adapter
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    283

    Have you tried using the B slots for the RAM modules? For 2 sticks I believe you should be using slots B1 and B2 [the slots are gray, not black, if i recall]. Also for 32 GB it might've been better to use 4 X 8GB sticks so all 4 slots are occupied due to ASUS topology [all wiring from the RAM slots to the CPU are the same length to avoid timing issues caused by wiring of different lengths, because of the extremely high RAM clock speed of modern RAM/CPU etc.].

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •