Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    Maximus X Code USB 2.0 Front Panel Header Port Died

    One of the two USB 2.0 ports on the front panel header appears to have died after I plugged in a USB stick. BIOS post doesn't seem to recognize anything is plugged into it anymore, so it's not a software issue. I've updated my BIOS from 1704 to 2203 afterwards which set factory defaults and that didn't help.

    The USB stick itself works fine in other ports. I've also tried another USB header adapter and only one port was working on that one too.

    Any idea why it suddenly died?

  2. #2
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMT32GX4M4Z3200C16
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 970 Evo 1TB (Boot) & 970 EVO 2TB (Scratch)
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300 + Corsair MM800 Polaris (EU)
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit, 2x LS100 RGB kit + 450mm expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    38
    Posts
    237

    First you need to figure out if it's the header or the port. Does your case's front IO have more than 2 front USB 2.0 ports. (they usually come in pairs, aka 2, 4...) If you have 4 and you know those 2 ports are working, temporarily change the cable from the header they're connected on (and working), to the one the faulty port is connected to. So disconnect the cable of the faulty port (you'll automatically temporarily disconnect a 2nd port too. headers support 2 ports at once), and connect that other cable on it.

    Does the problematic port work now?

    If yes: the port itself is fine, the boards header is not. > RMA the board
    if no: the port is likely defective and the header is fine. > replace the case io panel

  3. #3
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    The Maximus X Code only has one USB 2.0 header. I did connect an older case's front IO USB cable to the header and one port on that one was dead too. So it's most likely the motherboard's header that has a dead port.

    The warranty on the board expires at the end of 2022. Don't think it's worth sending it back for a single USB 2.0 port. There's no telling how long RMA will take nor whether I'll get a stable board back. I depend on this computer for work.

    I'm somewhat surprised it just stopped working. USB ports tend to be robust in my experience.

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2019
    Reputation
    67
    Posts
    260

    Check BIOS that its active and also check anything else you may have to verify its the MOBO and not the cable.

  5. #5
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMT32GX4M4Z3200C16
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 970 Evo 1TB (Boot) & 970 EVO 2TB (Scratch)
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300 + Corsair MM800 Polaris (EU)
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit, 2x LS100 RGB kit + 450mm expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    38
    Posts
    237

    I had to to an RMA of my VIII Formula due to a faulty USB 3 header too (by the time it arrived, don't ask me how. CPU socket was skewed too). Sent me a new one. Turnaround time. A week and the new board was ready to install.

  6. #6
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    Bought another USB 2.0 header breakout cable. Confirmed that bottom port of the header on the MOBO is dead. It's not disabled in BIOS.

    Bummer that it doesn't work anymore, but being without my primary work machine for a week or more is not going to fly.

    I may buy an internal USB hub to split off the remaining working port into two.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •