Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    2

    Zephyrus GU502DU Graphics/Power issue

    Hello! I'm new around these parts, but if anyone can offer any help with my strange problem, that would be super appreciated! It's been incredibly difficult for me to troubleshoot this one by myself.

    I picked up this laptop last December, and while I've been pretty busy since then, I've come across two weird problems in that time, that I'm now trying to figure out.

    1st: Backlighting on laptop keyboard. It has four power settings (controlled with function and up/down arrow keys). When the keyboard backlights are turned off, or on the lowest power setting, the laptop makes a strange high pitched buzz. It makes no noise when on the two higher light settings.

    2nd: Laptop stutters severely when running games on higher graphics settings. Now I know this isn't a power house laptop, but it should at least be better than my older ROG laptop that had a 770M. Basically, it'll run fine at first, smooth, then after a while, it'll start a cycle of stuttering. It'll basically freeze up for a moment, 1-2 seconds, then return to normal, and repeat repeat repeat. Timing is dependent on graphics settings, higher increasing the timing. Here's a quick rundown of some games I've tested this with:
    - The Division 2: Unstable with any settings
    - World of Tanks: Stable at medium settings
    - Wars: The Old Republic: Stable at medium settings
    - Starcraft II: Stable at medium settings
    Something is definitely wrong here - even my old laptop could run Division 2 stable with the lowest settings. Further, I recently discovered that, with world of tanks, the problem disappears while the laptop is unplugged. Plugged in it will run like a potato at the best graphics settings, but unplugged it has no trouble with the best graphics settings. Incredibly strange!

    So far I've mostly ignored the keyboard - I saw some other laptops had that problem, and apparently that's something LED's do when adjustable. Here's the troubleshooting I've tried with the graphics problem:
    - Clean install of latest Nvidia Graphics drivers
    - Confirmed I had most recent updates of Windows 10
    - Confirmed I had the latest BIOS version, and reset to default settings.
    - Checked power plan settings for plugged in versus battery. Tried changing plugged in to match battery, but no change. Reverted.
    - Checked Nvidia control panel for power options - tried changing graphics card 'power management mode' to 'prefer maximum performance'. Some improvement, but not a fix at all. Reverted back to 'optimal power'.

    I'm pulling my hair out on this, and I'm getting close to going to Asus support and sending it in for them to look at / replace. At first I thought that maybe there was something up with the auto overclocking Asus has done with this laptop - I've never really messed with overclocking - but I used Armourycrate to monitor the GPU temp for how hot the card is when the stutter happens. It seems to always happen at 77 degrees, even with full fans running. Online I've read that the 1660ti is safe up to 90 degrees, so I don't know. And then world of tanks running better on battery just makes no sense to me.

    Anyone have any ideas? Please help!


    Laptop specs: (GU502DU)
    AMD Ryzen 7-3750H (Has an integrated GPU, not sure if that's related)
    Nvidia GTX 1660 ti (Driver version: 442.50)
    8gbs of ram
    Windows 10 Home: Version: 1909, OS build: 18363.693
    BIOS: 10.1.2.208, released on 2019-08-01
    (I've added a second 8 GB stick of ram, so 16gb total, and a second 512gb ssd. I matched the ram as best I could, however the included one cannot be removed, so I couldn't pair them properly. Everything above has been happening before and after I added these parts)

  2. #2
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    71

    First check if the ram actually running in dual channel with hwinfo,i found crutial to be working the best so far with the zephyrus m.

    Second you will need to re paste, asus did what i would consider beyond a terrible job.They used a white thick goop and put so much it actually create issue. What you are experiencing is thermal throttling.

    Just use a high quality paste on the gpu and cpu and replace all the white goop on the vrm with 0.5 thermal pad. I redid 3 gu502 and all of them had 5 time the amount of paste they would have needed.

    You want to elevate the laptop as well to help the airflow ,some rubber feet at the back would do the trick.

    Reason game seems to run better in battery is the power profile under these , limiting your gpu and cpu frequency.

  3. #3
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    2

    Hey! Thanks a lot for your reply

    I checked out hwinfo, and it threw a lot of info at me. But I found this memory info under a section for the GPU. It says Dual Channel, so it should be good! Click image for larger version. 

Name:	Memory Info.jpg 
Views:	0 
Size:	21.8 KB 
ID:	84274. I put in Kingston HyperX.

    As for repasting, that's something that I've never done before, and I don't know if I'm comfortable doing that. I've always been able to handle basic maintenance for computers, but laptops always make me a bit nervous, especially going all the way in for that. I wasn't able to find a tutorial for the 502, but I found this one for the 501, and the internals look similar. I see what you mean when you say Asus used way too much! If I attempt this myself, is the process similar to the one in that video for the 501? If I sent in my laptop to Asus, do you think they would just redo the same shoddy job with the thermal paste?

    I'll definitely look into some bigger rubber feet to raise the back end of the laptop, though I might leave that until after I figure out the thermal paste.

    Your help is much appreciated!

  4. #4
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    71

    Depending of where you live some shop can do it for you, its not to difficult but a bit involve in the case of this model.

    Ram is ok but the stick you chose dropped your ram speed at 2400mhz, you could get slightly more performance at 2666,but i dont think the performance difference is worth changing it again.

    IF you try yourself,keep track of the screw some a different length,
    screen hinge on the board side need to unscrew,they tie to the radiator.
    Make sure to disconnect the battery first.
    You will need to remove the tape covering the heatsink,set it aside.
    When removing the cooling assembly gently wiggle it away,take your time ,that white goop is like glue.
    Be careful cleaning the paste, its easy on the die ,but there lots of surface mount component beside it,
    There probe touching the heatsink make sure there is no paste on them preventing contact.
    Last edited by edrickjk; 03-14-2020 at 03:46 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •