Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    4

    Unhappy Getting packet loss in video game while downloading even if i have plenty bandwith le

    Hi! i have an asus GT-AC5300 and i experience 5-12% packet loss in csgo while downloading through steam or microsoft store.

    I have tried both limiting only on the routers side with help of QOS where i prioritized game packets. It did slow down the download a bit but still packet loss in the same %

    So next up i tried to disable QOS on the router and try client side. I limit the speed through steam to 10mb/s didnt help so next up i tried 7mb/s didnt help next up was 5mb/s didnt help still the same precentage of packet loss

    If im not downloading im seing constant 0% packet loss. I have an 100/100 mbits fiber connection. And every time i to speedtest i always get 97 / 97 mbits or even 100 / 100. the ping while im not downloading is also 3 to 4 ms.

    I should be able to download and have no packet loss if i have up to half of the bandwith available right?

    Whats wrong here?.

  2. #2
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    4

    Changed router system time to correct and rebooted (i had already rebooted earlyer but that didnt help). I dont know if it just was that second reboot or the system time but i see no packet loss now. Hmmm

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •