Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    Zenith II Extreme - Disable memory training

    How do you disable the memory training on boot up?

    I've had my motherboard now for almost 3 months now and its super annoying to get these random reboots on post for the memory training.
    It varies between no reboot, to sometimes 10-11 reboots.

    I have Fast Boot enabled.
    Where is MRC Fast Boot option in AI Tweaker to disable memory training?
    I checked all the memory timing settings.

    Was it removed?

  2. #2
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    8

    I have random reboots too here with:

    Asus Zenith II Extreme
    3970x
    G.Skill Trident Z Neo (for AMD Ryzen) F4-3600C18D-32GTZN (not in QVL list)

    I'm wondering why it does that.

  3. #3
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    anyone have any ideas?

    I think my USB sound card died because of these constant on/off reboot cycles during post
    (I cant remember the options but I have it set so all my USB and motherboard LEDs are powered off)

  4. #4
    ROG Enthusiast Array
    Join Date
    Jan 2012
    Reputation
    13
    Posts
    45

    Quote Originally Posted by xOperator View Post
    anyone have any ideas?

    I think my USB sound card died because of these constant on/off reboot cycles during post
    (I cant remember the options but I have it set so all my USB and motherboard LEDs are powered off)
    The constant on/off reboot cycles seems to be a symptom of the non alpha I had the same issues with the non alpha, but now with the Alpha it no longer does that. If I had to guess Asus really messed up on the memory on the non alpha and realized they should probably fix it but instead of replacing all the defective boards they released the Alpha. I am sure they didn't sell a ton of non alphas it probably wouldn't be that big of a deal to replace them all, but thats Asus for you.

  5. #5
    ROG Enthusiast Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    28

    Try to run the memory at default voltage 1.2v and overclock the memory just using higher timing, see if that will disable memory training.

  6. #6
    New ROGer Array hitman60 PC Specs
    hitman60 PC Specs
    MotherboardASUS ROG ZENITH II EXTREME
    ProcessorAMD Ryzen Threadripper 3970X
    Memory (part number)64Gb DDR4 3466MHz Kingston HyperX Fury (HX434C16FB3K4/64)
    Graphics Card #1MSI RTX 2080 Ti Gaming X Trio (MS-V371)
    Sound CardCambridge Audio CXN v2
    MonitorLG 49' SK8100
    CPU CoolerHEATKILLER® IV PRO for Threadripper™ COPPER NICKEL
    CaseThermaltake Core W100
    Power Supply1700W Enermax Platimax (EPM1700EGT)
    Keyboard Roccat Sova
    Mouse Roccat Kone AIMO Remastered
    Mouse Pad Roccat Taito Control
    OS Windows 10 Pro

    Join Date
    Feb 2020
    Reputation
    10
    Posts
    1

    ASUS have messed auto timings in latest bios updates, you need to use earlier bios, like 02xx-05xx, and see how it will perform. Since it have double bios, you should have one old, if you haven't updated all two. And if it will be okay on old bios, just copy and paste memory timings from old to latest bios, that's all.

  7. #7
    New ROGer Array bluestang PC Specs
    bluestang PC Specs
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 3900X
    Memory (part number)F4-3600C15D-16GTZ (2 kits)
    Graphics Card #1MSI Armor OC 1660ti
    Graphics Card #2MSI Armor OC 1660ti
    MonitorASUS VZ249H
    Storage #1Samsung 970 EVO 250GB NVMe
    Storage #22x WD Red 10TB (RAID1)
    CPU CoolerFractal Design Celcius S36
    CasePhanteks Enthoo Luxe TG
    Power SupplySeaSonic Focus Plus Platinum 850W
    Keyboard Logitech MK-710 Combo
    OS Windows 10 Pro
    Network RouterASUS RT-N66U

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    40

    Try turning off Fast Boot. Seems to cause issues with important things on bootup these days.

  8. #8
    ROG Guru: White Belt Array martine-dee PC Specs
    martine-dee PC Specs
    MotherboardASUS ROG Strix X299-E Gaming
    ProcessorIntel Core i7-7820X 3.6 GHz
    Memory (part number)CMK32GX4M4A3200C16
    Graphics Card #1ASUS GeForce GTX 1080 Ti Strix Gaming, 11 GB VRAM
    Sound CardCreative Sound Blaster AE-9
    Monitor2x ASUS VG248QE, 24" @ 144Hz
    Storage #1WD Black NVMe SSD 1 TB
    Storage #23x WD Blue SSD 1TB, 1x WD Red HDD 1TB
    CPU CoolerCorsair Hydro Series H115i RGB Platinum
    Casebe quiet! SILENT BASE 800
    Power Supplybe quiet! Dark Power Pro 11 1000W
    Keyboard SteelSeries Apex 7, Red
    Mouse Logitech G403 @ 3200 dpi
    Headset Trust Gaming GXT 444 Wayman Pro Gaming Headset
    Mouse Pad Logitech G240
    Headset/Speakers Creative Inspire T6300
    OS Win 10 Home 64bit, 1903, Ubuntu 16.04
    martine-dee's Avatar
    Join Date
    Sep 2017
    Reputation
    50
    Posts
    88

    Hey there.

    I am curious, what is the name of the memory part? E.g., mine is CMK32GX4M4A3200C16 .

    Also, are the reboots happening in a loop on restart, or in the middle of your work, while the system is up and running?
    A Quaker here

  9. #9
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,864

    Quote Originally Posted by xOperator View Post
    How do you disable the memory training on boot up?

    I've had my motherboard now for almost 3 months now and its super annoying to get these random reboots on post for the memory training.
    It varies between no reboot, to sometimes 10-11 reboots.

    I have Fast Boot enabled.
    Where is MRC Fast Boot option in AI Tweaker to disable memory training?
    I checked all the memory timing settings.

    Was it removed?
    The feature you are referring to is needed, or else your system wouldn't POST at all. If the system is retraining that many times, the memory overclock isn't stable enough to pass POST stress tests. If that's the case, you need to reevaluate your memory settings.

  10. #10
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by hitman60 View Post
    ASUS have messed auto timings in latest bios updates, you need to use earlier bios, like 02xx-05xx, and see how it will perform. Since it have double bios, you should have one old, if you haven't updated all two. And if it will be okay on old bios, just copy and paste memory timings from old to latest bios, that's all.
    Turns out, this was the issue.
    I was on Bios 0702 (070x something)

    If I reset to factory defaults, make no changes, I would still get constant reboots. In fact, I've been on factory settings for about 2 weeks now.

    Anyways, flash forward to last night, I flashed my bios to 0902, did the first reboot and the memory training cycle.
    Powered off completely, then booted up, and rebooted 5 more times, and it worked perfectly, no reboot cycles during the memory check.

    Then enabled DOCP, after the first initial reboot cycle, rebooted 5 more times, still working perfectly.
    Now I have a good baseline to tweak from.

    So it seems that Bios 0702 was buggy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •