Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    59

    front usb 2 ports will NOT work but only during post

    ok, ive spent no joke, 6 hours plus today thinking I had an issue with the formatting on my bootable usb drives.

    turns out, my front usb 2.0 ports dont work during post (yet they work fine during windows)

    my front usb 3.0 ports DO work during post.

    unfortunately, my 2.0 ports are closer & i dont like things not working - so i have to resort to begging
    cumulative brainpower.

    Any ideas what would cause that behavior? its a high end Z370 board fwiw.

  2. #2
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    Your USB 3's are on your Asmedia controller and your 2's are on your chipset, so I wonder if you need a chipset driver update? The other thing maybe is enabling BIOS startup options like legacy USB devices which should be under your CSM options if you have that enabled. If you don't have CSM enabled, try using it and seeing if it solves your conflict. Just for clarity, this is a different motherboard than is in your PC specs listing?
    Davemon50

  3. #3
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    59

    Quote Originally Posted by davemon50 View Post
    Your USB 3's are on your Asmedia controller and your 2's are on your chipset, so I wonder if you need a chipset driver update? The other thing maybe is enabling BIOS startup options like legacy USB devices which should be under your CSM options if you have that enabled. If you don't have CSM enabled, try using it and seeing if it solves your conflict. Just for clarity, this is a different motherboard than is in your PC specs listing?
    thank you for the reply. and yes, correct motherboard.

    turns out my problem was a bit more simple/direct than that lol.

    I have a usb splitter connect to the mobo's only onboard header. it splits that single header into 2. Those 2 headers then each go to 2 usb 2.0 ports each on my front panel.

    the splitter is unpowered so i imagine it just doesnt have the juice at that point during the post or some such.

    I tried disabling fastboot, because you would think it would have power the same as anything else at the same time, however it doesnt seem to be the case.

    that or it has power but the splitting poses a problem until windows itself untangles it.

    no idea - above my paygrade

  4. #4
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    I use this one in my machine:

    https://www.amazon.com/NZXT-Internal.../dp/B01IFGFTJ2

    I have my wireless mouse and wireless KB plugged into it, and one other thing, and when I boot the machine the KB and mouse start up with it, no waiting. I use them in BIOS. Maybe that will work better than what you have?
    Davemon50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •