Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    634

    The only thing you can try IMHO is: uninstall all AURA related software and reinstall original old versions from your laptop driver support page + C:\eSupport\eDriver\Software\Win32App\ASUS\...
    As a general rule, DO NEVER UPDATE Crate/Aura software: all new versions introduced new bugs and issues.

    Let me know how it goes if you try hard-reset to factory settings (Macrium Reflect Free or EaseUS Todo Backup Home are very good backup software).
    Last edited by hexaae; 03-29-2020 at 10:11 AM.

  2. #12
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    8

    I went to attempt to uninstall the original AURA software, but I don't have a "Win32App" directory. I do have an "ASUS" directory and a "ROG AURA CORE UWP" folder, but the "ROG AURA" folder is empty.

    I haven't decided if I want to do the reset yet. I can still use a USB keyboard and everything works just fine. It's just annoying. Thanks for the recommendations on backup software, I will check them out!
    Miniatura de Adjuntos Miniatura de Adjuntos eSupport Directory List.JPG  


  3. #13
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    4

    Ugh, this happened to me this morning on my new ROG Strix Hero III that I just got this week. It was powered off overnight, powered it on and no lights and nothing worked on keyboard. Reboot it and same thing. Ended up powering off and unplugged power for a couple seconds and that fixed it, but now it has forgotten my lighting setup and it's just solid red, no biggy there but I hope this doesn't become a common issue :/

  4. #14
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    205

    Hello yuanyasmine,
    Please kindly check if your BIOS, Windows, drivers, including keyboard firmware are up to date.
    https://www.asus.com/Laptops/ROG-Str...Desk_Download/
    Thank you.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •