Results 1 to 10 of 25

Threaded View

  1. #1
    ROG Enthusiast Array Tux-box1 PC Specs
    Tux-box1 PC Specs
    MotherboardROG Zenith II Extreme Alpha 2
    ProcessorAMD Tyzen Threadripper 3990x
    Memory (part number)F4-3200C14Q2-128GTZR
    Graphics Card #1ROG-STRIX-RTX2080TI-O11G-GAMING
    Storage #1SamSung 970 EVO Plus M.2
    CPU CoolerCustom Loop
    Case1000d
    Power SupplyEVGA SuperNOVA 1300G2 (FM)
    OS Windows / Linux

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    40

    Trx40, Zenith Extreme II Alpha, Memory code: 00

    The first question I have is where do I look up the codes that show up on the MB rog display?

    On to the real problem, I have "f4-32c14Q2-128GTZR" I know this isn't specifically listed in the QVL, but one would at least think that 1 stick at would work on Dim A1.
    I know my previous system x399 ZE would auto clock up class and down clock speed to work with these dims (It would at least post, I could manually time it up from there), so I know these dims worked. By default, they worked at c16 2133?(I can't remember exactly).

    I did try the CMOS battery removal and CMOS reset between trying each stick in A1, one at a time and all received the same error.
    Can anyone verify these findings and or offer advice?

    tags:
    Trx40, Zenith Extreme II Alpha, Zenith Extreme 2 Alpha
    Last edited by Tux-box1; 03-28-2020 at 02:43 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •