Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 46
  1. #11
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Vanatoo Transparent One Encore w/ Rel HT/1003 Subwoofer
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    34
    Posts
    305

    Quote Originally Posted by Kid_Creation View Post
    I have done this. But thank you for the step by step. The only process I didn't try was the AHCI settings. But just tried it and it still just spins and goes directly to the image that I put of the BSOD
    From looking at what you said and the error photo, it looks like an ACPI (Advanced Configuration and Power Interface) issue. Switch to RAID from AHCI (But don't setup RAID). If that doesn't work then try flashing the UEFI firmware (BIOS). According to documentation, it seems to be a corrupt BIOS file.
    Last edited by Jesseinsf; 04-02-2020 at 08:59 PM.

  2. #12
    New ROGer Array Kid_Creation's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    I had hopes on the recover drive working. But no luck..

    Quote Originally Posted by cl-Albert View Post
    By the way, if you want to work on your bluescreening hard drive more, you can create a bootable USB recover/repair drive if you have another computer running the same Windows version which will hopefully help you get into safe mode.
    Below are a couple websites about it and you may want to look for more if necessary although wondering if you will still have that problem to boot to USB or not.

    https://www.pcworld.com/article/3140449/everything-you-need-to-know-about-windows-10-recovery-drives.html

    https://www.tenforums.com/tutorials/...dows-10-a.html
    I tried this. It took a while to get it created. In the mix of formating my USB over and over again with the Rufus and the Media creation tool, some where along the line it crashed. So I had to use the MiniTool Partition Wizard to fix it. And that took a two days. I had to DoD partition wipe that took 7 passes. LOL But I finally got it fixed and created the recover drive and still no go.

    In the mist of all this, I noticed you pointed out that windows boot was still there. And I was wondering how I had 128 gig drive still showing up, since I removed the 1T hd. Turns out it's one of those new M. 2 PCIe cards. Pic below. So now I am going to try to figure out how to wipe that drive and see if I can get windows installed on after that. I am reverting back to the old school Hirens disk to try. LOL Wish me luck. I will keep you posted to the progess. Thanks for helping.
    Click image for larger version. 

Name:	IMG_20200402_183150.jpg 
Views:	1 
Size:	178.8 KB 
ID:	84476
    Last edited by Kid_Creation; 04-05-2020 at 12:54 AM.

  3. #13
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Vanatoo Transparent One Encore w/ Rel HT/1003 Subwoofer
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    34
    Posts
    305

    The PCIe drive is for Intel® Optane™ Technology. You need to Enable Intel Optane memory with Intel RST (enable RAID should give you option to configure this). Lastly you need to reconnect the other drive to get this to work.

  4. #14
    New ROGer Array Kid_Creation's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    Tried and didn't work.

    Quote Originally Posted by Jesseinsf View Post
    The PCIe drive is for Intel® Optane™ Technology. You need to Enable Intel Optane memory with Intel RST (enable RAID should give you option to configure this). Lastly you need to reconnect the other drive to get this to work.
    I have tried that. I have tried it with secure boot disabled. With Secure boot enabled. With Legacy disabled. With Legacy enabled. I have tried it with Fast Boot disabled. And all the options that the internet has to offer. I have restored default settings and tried it with the rufis boot usb with Fat32 and then done all those settings one at a time and then two at a time and then all 3. Then I have created the boot disc with the Media Creation Tool. And tried every possible version of those settings.

    I have removed the RTX card and unplugged everything and removed the bios and unplugged the pc to hold the power button down for 30 seconds. I have tried every trick in the book, that I know of.

    I have even upgraded the bios to 310 and tried all those steps over again. Then downgraded and tried again. I have been at this for a week now. Considering I had to wait two days before I could even post here.

    I was hoping there was a simple solution that someone knew of, that was some sort of little trick, like hold the F5 key while booting. But I am seeing that there is not. But once I take the pc to a specialist, I will ask what they did to fix it. And of course I will share it here. But of course it will have to wait till the lockdown is lifted. ;(

  5. #15
    ROG Guru: Orange Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.309SA )
    MotherboardAsus Builtin Motherboard X542UQ
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB DDR4
    Graphics Card #1intel HD 620 graphics 1GB DDR3 DCH WHQL driver v27.20.100.9316
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5 DCH WHQL driver v27.21.14.6589
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec ALC294 WHQL driver v6.0.9132.1
    MonitorBuiltin Lcd monitor model BOE
    Storage #1Samsung 850 Evo 1000GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch 5400rpm and Seagate 2TB 2.5inch 5400rpm2.5 inch
    CPU CoolerBuilt-in
    CaseFrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Purchased Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek Builtin Speakers
    OS Windows 10 Enterprise 64bit v21H1 build no 19043.899
    Network RouterNextVision ONU Fiber Modem
    Accessory #1 G40 Wired Gaming Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner added seperately for Windows Hello
    raju2529's Avatar
    Join Date
    Feb 2018
    Reputation
    9
    Posts
    347

    use rufus 3.9 software , but choose format as NTFS , not fat32 , keep UEFI mode.

    in bbios , disable secureboot , keep fastboot disabled , save and exit .
    go to boot menu , choose uefi pendrive , click to proceed..

    if you not formatted old windows , then boot with same usbpendrive, choose repair , go to command prompt ,
    type notepad.exe
    click open
    browse below location
    C:\windows\system32\drivers\

    at bottom choose all files in notepad

    now find acpi.sys

    click to delete that file , once deleted means , conform it agian .

    then remove usbpendrive , boot as normal .if windows is successfully booted , after i will give some settings to do


    if windows is already fomatted means,
    go to boot menu , choose uefi pendrive , click to proceed., install the windows as normal method.

    i waiting for your reply .

    one two methods are , those are advanced , only few users will use , including me
    Last edited by raju2529; 04-05-2020 at 02:37 PM.

  6. #16
    New ROGer Array Kid_Creation's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    Quote Originally Posted by raju2529 View Post
    use rufus 3.9 software , but choose format as NTFS , not fat32 , keep UEFI mode.

    in bbios , disable secureboot , keep fastboot disabled , save and exit .
    go to boot menu , choose uefi pendrive , click to proceed..

    if you not formatted old windows , then boot with same usbpendrive, choose repair , go to command prompt ,
    type notepad.exe
    click open
    browse below location
    C:\windows\system32\drivers\

    at bottom choose all files in notepad

    now find acpi.sys

    click to delete that file , once deleted means , conform it agian .

    then remove usbpendrive , boot as normal .if windows is successfully booted , after i will give some settings to do


    if windows is already fomatted means,
    go to boot menu , choose uefi pendrive , click to proceed., install the windows as normal method.

    i waiting for your reply .

    one two methods are , those are advanced , only few users will use , including me
    I have tried it with secure boot disabled. With Secure boot enabled. With Legacy disabled. With Legacy enabled. I have tried it with Fast Boot disabled. And all the options that the internet has to offer. I have restored default settings and tried it with the rufis boot usb with Fat32 and then done all those settings one at a time and then two at a time and then all 3. Then I have created the boot disc with the Media Creation Tool. And tried every possible version of those settings.

    There is no repair options. There is nothing. I cannot boot to Windows or Windows install. It just bypasses the USB no matter how I try. Weather it's making it the first bootable disk or go directly to the boot menu and choosing it or hitting esc while booting and then choosing it. I even tried flashing it. But it says it is not a EUIF file. I am asuming because its not a bios update file. LOL
    Anyway it just keeps looping to the blue screen then rebooting until it just stops on one blue screen.

  7. #17
    ROG Guru: Orange Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.309SA )
    MotherboardAsus Builtin Motherboard X542UQ
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB DDR4
    Graphics Card #1intel HD 620 graphics 1GB DDR3 DCH WHQL driver v27.20.100.9316
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5 DCH WHQL driver v27.21.14.6589
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec ALC294 WHQL driver v6.0.9132.1
    MonitorBuiltin Lcd monitor model BOE
    Storage #1Samsung 850 Evo 1000GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch 5400rpm and Seagate 2TB 2.5inch 5400rpm2.5 inch
    CPU CoolerBuilt-in
    CaseFrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Purchased Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek Builtin Speakers
    OS Windows 10 Enterprise 64bit v21H1 build no 19043.899
    Network RouterNextVision ONU Fiber Modem
    Accessory #1 G40 Wired Gaming Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner added seperately for Windows Hello
    raju2529's Avatar
    Join Date
    Feb 2018
    Reputation
    9
    Posts
    347

    i told you to carete NTFS format to usbpendrive.

    before replied , i was created successfully , i was tested on my own laptop with disabled secureboot , no csm .

  8. #18
    New ROGer Array Kid_Creation's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    Tried that too

    Quote Originally Posted by raju2529 View Post
    i told you to carete NTFS format to usbpendrive.

    before replied , i was created successfully , i was tested on my own laptop with disabled secureboot , no csm .
    I tried that too. I tried Windows 7 and I tried the old school Hirens. My pc just goes right past the USB and straight tot he BSOD

  9. #19
    ROG Guru: Orange Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.309SA )
    MotherboardAsus Builtin Motherboard X542UQ
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB DDR4
    Graphics Card #1intel HD 620 graphics 1GB DDR3 DCH WHQL driver v27.20.100.9316
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5 DCH WHQL driver v27.21.14.6589
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec ALC294 WHQL driver v6.0.9132.1
    MonitorBuiltin Lcd monitor model BOE
    Storage #1Samsung 850 Evo 1000GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch 5400rpm and Seagate 2TB 2.5inch 5400rpm2.5 inch
    CPU CoolerBuilt-in
    CaseFrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Purchased Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek Builtin Speakers
    OS Windows 10 Enterprise 64bit v21H1 build no 19043.899
    Network RouterNextVision ONU Fiber Modem
    Accessory #1 G40 Wired Gaming Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner added seperately for Windows Hello
    raju2529's Avatar
    Join Date
    Feb 2018
    Reputation
    9
    Posts
    347

    Which Operating system you want to install
    Windows 10 64bit or windows 7 64bit

  10. #20
    New ROGer Array Kid_Creation's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    20

    Any

    Quote Originally Posted by raju2529 View Post
    Which Operating system you want to install
    Windows 10 64bit or windows 7 64bit
    I want Windows 7 because I find it much better. But the new ROG Strix pc does not work with windows 7 so I have to install Windows 10. But that's not the point. I can't install either of them. The USB is not able to boot to install either of them. I am going to try ubuntu.

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •