Results 1 to 3 of 3
  1. #1
    ROG Guru: Yellow Belt Array Lynkdev PC Specs
    Lynkdev PC Specs
    MotherboardRIVE
    Processor5960x
    Memory (part number)G.Skill 32gb 2133 F4-2133C15Q-32GRR
    Graphics Card #1EVGA SC TITAN X
    Graphics Card #2EVGA SC TITAN X
    Sound Cardonboard HD
    MonitorAcer Predator 34-inch
    Storage #12x 840 PRO 256gb RAID 0
    Storage #2850 pro 512 ssd
    CPU CoolerUnderwater
    CaseCase Labs TH10
    Power SupplyAX1200i
    Keyboard Razer Chroma
    Mouse Razer Chroma
    Headset Razer Chroma
    OS 10 pro x64

    Join Date
    Apr 2013
    Reputation
    10
    Posts
    145

    Router app failing to connect to AX11000

    Hooked up this router a few weeks ago and it's working ok besides the latest fw releases. I have a problem with setting up management through the Asus router app:

    It sees my router under setup and I click on it, enter credentials to login and just get a repeated connection failed.

    I can log into it via the site just fine on my pc and phone.

    Is this a bug? I've reset the device a few times and it doesn't fix this problem. I also made sure nothing on my phone was blocking the connection through the app.

  2. #2
    New ROGer Array e38BimmerFN's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    28

    Has a reset been performed on the GT and setup from scratch since the last FW upate? Might try this.
    I can access my GT on my iphone ASUS APp with it connected to a wired AP that I have the GT connected too, it's in wireless bridge mode though.

  3. #3
    ROG Guru: Yellow Belt Array Lynkdev PC Specs
    Lynkdev PC Specs
    MotherboardRIVE
    Processor5960x
    Memory (part number)G.Skill 32gb 2133 F4-2133C15Q-32GRR
    Graphics Card #1EVGA SC TITAN X
    Graphics Card #2EVGA SC TITAN X
    Sound Cardonboard HD
    MonitorAcer Predator 34-inch
    Storage #12x 840 PRO 256gb RAID 0
    Storage #2850 pro 512 ssd
    CPU CoolerUnderwater
    CaseCase Labs TH10
    Power SupplyAX1200i
    Keyboard Razer Chroma
    Mouse Razer Chroma
    Headset Razer Chroma
    OS 10 pro x64

    Join Date
    Apr 2013
    Reputation
    10
    Posts
    145

    Quote Originally Posted by e38BimmerFN View Post
    Has a reset been performed on the GT and setup from scratch since the last FW upate? Might try this.
    I can access my GT on my iphone ASUS APp with it connected to a wired AP that I have the GT connected too, it's in wireless bridge mode though.
    Have not tried that again since i initially set up the router following the instructions to use the app and it would't connect but i will try this and report back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •