Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Mar 2020

    LED Problem Z370-f

    Hi, I have a z370-f and recently both the leds on the mobo and the extra strip led I had connected have stopped working. Only the leds on the ram are working. I tried to enable the leds from the bios with both aura sync installed and uninstalled. I uninstalled all other led control software. I tried rtc clear ram. The bios is updated to the latest version. In the main of the bios it seems to recognize the leds. I noticed that when I turn on the power supply the led makes a small flash, but I think it did it also when it was working. Before disassembling the led and checking the cable I would like to try less invasive solutions. Any idea what to try?

    Click image for larger version. 

Name:	20200401_185005.jpg 
Views:	0 
Size:	175.8 KB 
ID:	84444

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts