Results 1 to 4 of 4

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Feb 2020

    AX11000 + AX6100 in AiMesh unstable

    If all I do is use my AX11000 in AP mode (and use my WRT3200ACM as my main router), I can use GeForece Experience + Moonlight without any issues. Works great. The problem is, I get almost no signal strength upstairs. So... I got the AX6100 pair and added them to the house in AiMesh mode with the AX11000 as my main (took the WRT3200ACM out of the picture) and use the AX6100 APs as AiMesh nodes. I am definitely getting better coverage in the house now (although speed is not as fast as it should be), but the biggest issue is the connection is no longer stable.

    When I attempt to play games using Moonlight and GeForce Experience, the screen will freeze pretty quickly (almost instantly in some cases). Moonlight reports that my network connection is too slow to update the screen. The ASUS router app states that my db is around -45, and when I do a network test it is getting 200Mbps down, which is what I would expect. If I use Task Manager to monitor my traffic, I can see drops my traffic that correlate with the glitches that I experience in Moonlight, so clearly there are brief moments where my laptop cannot communicate over wireless. It also states that the machine averages around 37Mbps when streaming which should be doable considering my laptop is 5 feet away from the AX11000 and my laptop is running a Killer 6 AX card. I have 1 AP on each floor of the house, they are all wired together (i.e., the back-haul is wired), and they are at least 40 feet away from each other. I have also tried some of the tricks I have read online like disabling AX, disabling 160mhz, and disabling everything to do with Beam forming, and that hasn't helped.

    The problem is it is taking a HUGE amount of time to debug this stuff. I know it can work, as the AX11000 alone worked great... assuming I don't care about wireless in the rest of the house.

    Any ideas?

    My next steps for debugging this tonight include:
    - Setting everything back to factory defaults and verifying that the AX11000 works by itself again
    - Adding the AX6100 routers in as APs and not in AiMesh to see what happens
    - Only using one AX6100 in AiMesh mode to see what happens


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts