Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    9

    ROG Maximus xi Fantom Samsung 970 (1/2 not appearing)

    Hi all,

    I need help as I can only find one of my two NVMe SSD drives on the system.

    Set-up:
    - ROG Maximus xi formula
    - I9-9900k
    - 4x16GB G.SKILL Trident Z Neo DDR4-3600 CL18 DIMM
    - AMD Radeon HD5800 (I know… waiting for the new Nvidea series to upgrade)
    - M.2_1: NVMe Samsung SSD 970 EVO
    - M.2_2: NVMe Samsung SSD 970 EVO
    - No further HDD/SDD
    - Clean Windows10 install with boot on M2_2 SSD
    - No BIOS update
    - IMEI 12.0.49.1534
    - Intel CSME test: This system is not vulnerable, It has already been patched.
    - SATA driver 17.5.0.1017
    - AHCI ON
    - All drivers have been updated

    My problems:
    1. M.2_1 appears in BIOS and Device Manager and its controller appears in Storage controller. But it does not appear in Disk Management and Diskpart, so I can’t format or assign a network path. When I review the drive’s Volumes in Properties / Device Properties, it states when I try to populate that the volume information for the disk cannot be found. I spent hours with a Windows technician working on the drivers and also reinstalling W10, but this did not achieve any results.
    2. Neither M.2_1 or M.2_2 appear in the Samsung Magician

    Thank you for any help and suggestions!

  2. #2
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMT32GX4M4Z3200C16
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 970 Evo 1TB (Boot) & 970 EVO 2TB (Scratch)
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300 + Corsair MM800 Polaris (EU)
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit, 2x LS100 RGB kit + 450mm expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    38
    Posts
    237

    start by updating your bios to v1401. I have the same cpu, same board and the same? SSD's (mine are 2TB 970 EVO and 1TB evo plus) they work perfectly in the bios, diskmanagement and samsung magician.

  3. #3
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    9

    Thanks for your reply ch3vr0n. I just updated to v1401 and it still is not working.

    Any other suggestions are welcome.

  4. #4
    ROG Guru: Yellow Belt Array Carlyle2020 PC Specs
    Carlyle2020 PC Specs
    MotherboardAsus Maximus XI APEX
    Processorgaming9900ks@5.2/avx 0/ adaptive vcore / 1.35+0.020 offs/LLC5/ac ll 0.01/TVB off/power saving on
    Memory (part number)Corsair LPX 4000 CL19@16.18.28/320/2T/ 1.44 volt
    Graphics Card #13080 ftw ultra /pads on backplate
    Sound CardXonar STXII mods:3xLME 49720NA
    MonitorLG 38GL950G / -HDR / +madVR
    Storage #12TB 970evo plus nvme
    Storage #21TB 960evo nvme +2x 1tb evo 860 hw-sata-raid
    CPU Coolerarctic freezer II 280
    CaseUnique Silverstone FT2 dampened up the wazoo
    Power SupplySeasonic TX-850
    Keyboard Cherry KC 1000 on top of a cherry MX1 for ergonomics :)
    Mouse MX Master 3
    Headset Sennheiser PC360 + Philips X2HR
    Headset/Speakers A250 / cause LG was stingy
    OS Win 10 64bit
    Network Routeryeah right...
    Accessory #1 Silverstone EBA01 headphone stand / black
    Accessory #2 radio Keyfob to turn on and off
    Accessory #3 4 bay fantec /10tb red/+scrap

    Join Date
    Mar 2018
    Reputation
    17
    Posts
    149

    Quote Originally Posted by timvdb View Post
    Thanks for your reply ch3vr0n. I just updated to v1401 and it still is not working.

    Any other suggestions are welcome.
    I have a brainfart and seek guidance:

    Could a MBR format (vs GPT) in combination with CompatibilitySupportModule (Launch CSM in Bios) on "disabled" hide the drive?

    Or for that matter a GPT drive that is not prepped?

    Click image for larger version. 

Name:	dismaybe.jpg 
Views:	0 
Size:	169.6 KB 
ID:	84472
    I always feel as not to get the full scope of that information

    i run GPT format and CSM off btw. MBR i did run last year. Same experience.
    Last edited by Carlyle2020; 04-03-2020 at 10:26 PM.

  5. #5
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMT32GX4M4Z3200C16
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 970 Evo 1TB (Boot) & 970 EVO 2TB (Scratch)
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300 + Corsair MM800 Polaris (EU)
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit, 2x LS100 RGB kit + 450mm expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    38
    Posts
    237

    CSM should be disabled unless you're running an older operating system, or want to run something like a linux based live CD. Afaik CSM affects the boot sequence of allowed "software" but it shouldn't prevent a drive from showing up in the OS. Try having it disabled and reinstall the OS.

  6. #6
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    23
    Posts
    227

    • If you installed Windows using the media creation tool then you can turn on secure boot.
    • Updating BIOS to the latest should fix allot of issues.
    • Do not use CSM support (As said by someone else here).
    • If you are not using RAID then Install the Samsung NVMe drivers so that Magician can see the drives.
    • Also, an extra bonus: Turn off anything that you don't use like on-board audio if you have a soundcard or Ethernet ports if you only use wireless.
    Last edited by Jesseinsf; 04-04-2020 at 08:53 PM.

  7. #7
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    9

    Hi all, thank you for your many suggestions, which I have now all tried. I also converted my SDD from MBR to GPT, but nothing changed my problem:
    1. biggest issue: I cannot see my second NVMe SSD on Disk Part and Disk Manager.
    2. I cannot see any of my NVMe SDDs on Samsung Magician

    Any other suggestions are welcome!

    Stay safe and stay home!

  8. #8
    ROG Guru: White Belt Array kens30 PC Specs
    kens30 PC Specs
    MotherboardAsus ROG Maximus X Code
    ProcessorCore i7 8700K 4.7avx 1.210v non-delid
    Memory (part number)G.Skill Trident Z RGB F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG STRIX-GTX1070-8G-GAMING
    Sound CardSound Blaster Z
    MonitorSamsung 32inch 1080p
    Storage #1Samsung 970 pro 500gb
    Storage #2Samsung 970 evo plus 500gb 850 pro 128gb x2 + WD 8tb
    CPU CoolerCorsair H110i gt
    CaseCorsair Graphite 780T
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair K70 RGB LUX
    Mouse Logitech G pro
    OS Windows 10 pro 1909
    Accessory #1 Microsoft Xbox One Controller
    kens30's Avatar
    Join Date
    Jan 2018
    Reputation
    47
    Posts
    75

    Sounds like a conflict with Intel IRST.
    Try uninstalling Intel Rapid Storage Technology Driver from Programs and Features then reboot your pc.
    Next check in device manager if the default Microsoft AHCI driver is installed if not uninstall it from there too.
    Now go to Disk management and it should ask you to initialize the drive (if you have not done so already)

    Samsung Magician needs your PC to be connected to the internet to show your drives.

  9. #9
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    9

    Thanks for the tip Kens30.

    I uninstalled IRST and the AHCI driver. Tried DM and SM, but no DISK 1 in DM and no DISK 1 or DISK 2 in Samsung Magician. I only see USB disks in SM.

    In disk Manager I see Disk 0 which is my Boot and then Disk2-6 which are USB and finally I see CD-ROM.

    I turned SATA off and the AHCI driver does not pop up anymore.

    However, as soon as I reboot, the CSM mode turns back on!

    I also noticed that some drivers are more recent than those listed on Armoury Crate (listed as latest vs current version below):
    Intel Chipset: 10.1.16.5 vs 10.1.16.7
    MEI: 1815.12.0.2021 vs 1914.12.0.1256
    Last edited by timvdb; 04-08-2020 at 04:46 PM. Reason: added chipset, SATA and CSM comment.

  10. #10
    ROG Guru: White Belt Array kens30 PC Specs
    kens30 PC Specs
    MotherboardAsus ROG Maximus X Code
    ProcessorCore i7 8700K 4.7avx 1.210v non-delid
    Memory (part number)G.Skill Trident Z RGB F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG STRIX-GTX1070-8G-GAMING
    Sound CardSound Blaster Z
    MonitorSamsung 32inch 1080p
    Storage #1Samsung 970 pro 500gb
    Storage #2Samsung 970 evo plus 500gb 850 pro 128gb x2 + WD 8tb
    CPU CoolerCorsair H110i gt
    CaseCorsair Graphite 780T
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair K70 RGB LUX
    Mouse Logitech G pro
    OS Windows 10 pro 1909
    Accessory #1 Microsoft Xbox One Controller
    kens30's Avatar
    Join Date
    Jan 2018
    Reputation
    47
    Posts
    75

    Reading all of the above it sure sounds like a strange problem.
    Try removing all your USB drives and load optimized defaults in bios (don't change any settings) leave everything on default.
    See how that goes.

    BTW do you have another pc so you can test the nvme drive to rule out if it is defective or not.

    Post back and i will try to help you as much as i can,

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •