Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    26

    Do you problems: X299 Seriews Motherboards using G Skill Ram and 3006 Bios

    Anyone else reporting problems using an x299 series motherboard, GSkill Ram and the 3006 Bios update ?

  2. #2
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    26

    Asus Prime x299 Deluxe 2
    G.Skill RAM: Trident Z Series F4-3200C14 (4x8GB)
    XMP on
    Bios: 3006
    Previous Bios: 0802

    1) From a cold start machine will boot to a blank screen, after a hard reset it will then boot normally.
    2) From a cold start with XMP off, machine will boot normally.
    or
    3) From a cold start, using 0802 Bios with XMP 0n, machine boots normally.

  3. #3
    ROG Junior Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    3

    Issues to 3006 bios for Omega

    Having same issue - also happens when coming out of sleep mode - get error message on bios screen "Memory Detect" error.

    This was happening before the 802 bios was released (at least in my experince) and was fixed with the release of the 802 bios (the best bios for this mb, imho.

    Also have USB devices not being detected, blue screens that I never had before.

  4. #4
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    19

    I have Rampage 6 Extreme with G.Skill 64 GB Ram. Cold boot problems, Memory Detect error after sleep, dead usb ports after sleep. With Bios 3006. XMP on. Code AF and Code B0 are the common errors I get.
    Last edited by GTi-6; 06-02-2020 at 07:14 AM.

  5. #5
    ROG Enthusiast Array Sheltem PC Specs
    Sheltem PC Specs
    Laptop (Model)ASUS G752VS-GB139T
    MotherboardASUS Prime X299-Deluxe II
    Processori9-10900X
    Memory (part number)F4-3466C16Q-64GTZKK
    Graphics Card #1MSI RTX 2080 Ti Gaming X Trio
    Graphics Card #2some 3080 Ti, whenever it launches
    Monitoracer Predator X34 (Curved 34", UWQHD 3440x1440@100Hz, IPS, G-Sync)
    Storage #11TB Samsung 970 Pro
    Storage #22TB and 500GB Samsung 860 EVO
    CPU CoolerNoctua NH-D14
    CaseCorsair Carbide 678C Low Noise ATX
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Logitech G910 (Orion Spark)
    Mouse Logitech PRO
    Mouse Pad Logitech G440
    Headset/Speakers Edifier S330D
    OS Windows 10 Pro (64-bit)
    Network RouterMikroTik RB1100AHx4
    Accessory #1 Linksys WRT1900AC (Stock OS, WiFi AP-only bridge)
    Accessory #2 TP-LINK SG1005D

    Join Date
    Dec 2016
    Reputation
    16
    Posts
    74

    Personally, I am not seeing any problems with sleep, cold boot (after power was cut), warm boot (shut down, then turned on later). I have the Windows "fast startup" setting in Power Settings disabled (just in case it makes a difference for boot type).

    PRIME X299-DELUXE II (BIOS: 3006)
    G.Skill F4-3466C16Q-64GTZKK (XMP: on, no manual adjustments)

    Please note, the RAM in use is listed in QVL.
    He who invokes history is always secure.
    The dead will not rise to witness against him.

    You can accuse them of any deeds you like.
    Their reply will always be silence.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •