Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Jan 2015

    Dead motherboard or CPU?

    I replaced my Ryzen 5 1600 for a Ryzen 7 3800X. I upgraded BIOS beforehand, so make sure the 3800X would work. Installed CPU without a hitch. It suddenly won't post nor beep codes after installing a MB speaker, after a few weeks of very light use.

    I removed eveything and benchtested it with only one stick of RAM, video card, and MB and of course, keyboard and mose.

    Still no post nor error code beeps. I play around a little bit, finally removed all RAM sticks to see if I could get a no memory error code, and sure enough, I get one lonmg beep and 2-short beeps, which states no RAM.

    I put RAM in and still post or beep codes. Use a different brand of memory stick that works in another Intel rig. and still no post or beep codes.

    Remove RAM and I get the RAM beep codes 1-long and 2-short beeps.

    My rig:

    Asus Prime X470-Pro
    Corsair 16GB Vengence RGB (C14) XMP on and off.
    AMD Ryzen 7 3800X
    EVGA GTX 1650
    Seasonic X650 PSU 80+ Gold
    Samsung 970 Pro 512 GB

    Is this error CPU or MB? It's weird it worked for two weeks light us with no issues.

  2. #2
    ROG Guru: Orange Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.309SA )
    MotherboardAsus Builtin Motherboard X542UQ
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB DDR4
    Graphics Card #1intel HD 620 graphics 1GB DDR3 DCH WHQL driver v.30.100.9667
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5 DCH WHQL driver v30.0.14.7076
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec ALC294 WHQL driver v6.0.9151.1
    MonitorBuiltin Lcd monitor model BOE
    Storage #1Samsung 850 Evo 1000GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch 5400rpm and Seagate 2TB 2.5inch 5400rpm2.5 inch
    CPU CoolerBuilt-in
    CaseFrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Purchased Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek Builtin Speakers
    OS Windows 10 Enterprise 64bit v21H1 build no 19043.1055
    Network RouterNextVision ONU Fiber Modem
    Accessory #1 G40 Wired Gaming Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner added seperately for Windows Hello
    raju2529's Avatar
    Join Date
    Feb 2018

    hey markjohnson . please the refer MB user manual for beep codes
    ** 1-long and 2-short beeps.**

  3. #3
    ROG Member Array
    Join Date
    Apr 2020

    Did you check the new bios with the old processor before installing new one? If not it makes diagnosis more difficult, if you had done so and it didn’t boot would indicate flashing corrupted bios, how ever you now have the situation of trying to work out which of the two are at fault. It could be that even with the latest bios it does not recognise the newer chip.

  4. #4
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013

    I had bsod after a year on my system. Updated to latest bios and still bsod. Ran memtest and had errors like crazy on test 6 cpu6 . I also tried 1 stick at a time and a known pair of ram 1 stick at a time and still bsod. No error codes and AO always showed up on the Q code. Id say try memtest and see what if any errors occur. I had luxury of trying my cpu in a friend motherboard to confirm it was cpu and not motherboard
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts