Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Feb 2020

    Asua aura does not recognize motherboard

    Hi guys,

    I went to Armoury Crate software for my Asus Motherboard Z390E (brand new) and clicked update and updated all asus software. From that update, my asus aura and armoury crate does not recognize motherboard. I can change lights to light strip, graphic card, ram and on my ARGB header. My motherboard light is not lit anymore and my fan on cpu which is connected to RGB header is constant white. I cannot access to it. I tried to go to bios to turn on and off aura, but useless, motherboard is still not lit and RBG header always give white light. My motherboard is ASUS ROG STRIX Z390E and I also tried to reinstall softwere, no use. I think some ASUS HAL service ASUS AURA service update broke the thing. This is what is installed and broke it:

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.03.95
    Armoury Crate lite service 2.6.14
    ASUS AIOFan HAL 1.1.2
    ASUS AURA Extension Card HAL 1.0.17
    ASUS AURA Motherboard HAL 1.0.61
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    CosairDram 1.0.13
    KingstonDram 1.0.21
    AURA DRAM Component 1.0.39
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.00.02
    GALAX GAMER RGB 1.00.02
    Patriot Viper M2 SSD RGB 1.00.05
    Patriot Viper RGB 1.00.08

    Do you have idea what to do and how to get in control of RGB headear and motherboard?


  2. #2
    ROG Enthusiast Array
    Join Date
    Jun 2016

    Maybe try RESET CMOS or totally unplug from power, remove & re-install battery.

  3. #3
    ROG Guru: Yellow Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k @ 5.1Ghz on all 8 cores 1.355v
    Memory (part number)F4-4266C19D-16GTZR @ 4000Mhz CL16-17-17-35 1.45v
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018

    Can't use Crate and Aura at the same time.

  4. #4
    New ROGer Array
    Join Date
    Apr 2020

    did we find a solution guys? i have the same mobo and problems....

  5. #5
    New ROGer Array
    Join Date
    May 2020

    Brand new to the forums... and just started getting into RGB and have lost so much sleep and hair the last two days because it seems like I've had this problem for more than a year without noticing it. Somehow, I got my Z390-E to be recognized by Aura ONCE last night, but then when I turned on my PC again this morning it's lost the ability to sync again... I'm on 1.07.79 though so no idea when this thread was first started. No Armoury Crate involved. Insane number of uninstalls/reinstalls and even removing all other software that may be conflicting like iCUE/RGB Fusion. Sad that ASUS' own motherboard can't be seen by their own software...

  6. #6
    ROG Member Array
    Join Date
    Jul 2016

    Hi guys i just got the same problem on my z370 maximus x here but i manege to fix it by removing
    all of the arrmory things they re-installing it and check for update in the app and install them you should see a mobo html update install it i even when for a shutdown and swich off PSU and then turn back on every thing was working normal hope this help
    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	84.5 KB 
ID:	84879

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts