Results 1 to 7 of 7

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    1

    Asua aura does not recognize motherboard

    Hi guys,

    I went to Armoury Crate software for my Asus Motherboard Z390E (brand new) and clicked update and updated all asus software. From that update, my asus aura and armoury crate does not recognize motherboard. I can change lights to light strip, graphic card, ram and on my ARGB header. My motherboard light is not lit anymore and my fan on cpu which is connected to RGB header is constant white. I cannot access to it. I tried to go to bios to turn on and off aura, but useless, motherboard is still not lit and RBG header always give white light. My motherboard is ASUS ROG STRIX Z390E and I also tried to reinstall softwere, no use. I think some ASUS HAL service ASUS AURA service update broke the thing. This is what is installed and broke it:

    Item Version
    ---- -------
    Armoury Crate UWP App 2.6.14.0
    ROG Live Service 1.0.24.0
    AURA Service (Lighting Service) 3.03.95
    Armoury Crate lite service 2.6.14
    ASUS AIOFan HAL 1.1.2
    ASUS AURA Extension Card HAL 1.0.17
    ASUS AURA Motherboard HAL 1.0.61
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.3.11.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.21
    AURA DRAM Component 1.0.39
    ENE RGB HAL 1.00.12
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.00.02
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.2.0
    Patriot Viper M2 SSD RGB 1.00.05
    Patriot Viper RGB 1.00.08

    Do you have idea what to do and how to get in control of RGB headear and motherboard?

    Rgds

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •