Results 1 to 7 of 7

Thread: test

  1. #1
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    test

    I just built a machine for my wife, her last one with another Asus MB had a startup issue... so this is quite amusing seeing as this one has a shutdown issue.

    The MB is sporting a Gen 3 Ryzen 3700 8 core 3.6Ghz, 32Gb of Corsair Dominator compatible memory. On shutdown the screens go black as you would expect, then the CPU fan continues to run, the lights stay on, the power light stays on, the HD light pulses once in a while and the graphics card, an older AMD Radeon RX 580 will go lights out, lights on, lights out and stay off. Sometimes the machine will shutdown right after that, other times and most of the time it will just stay on and continue to do nothing.

    I have tried everything I can think of, I have many years of PC building behind me and have never seen anything as weird as this.

    I did contact Asus support and told them what it was doing, all they sent me was a canned reply of try this and try that, but I already tried everything they suggested.

    So, I am in hopes one of you guys may have seen this issue... The only things that came from the previous machine is a WD SSD, WD HD, Corsair RM 850 PSU and the case of which is a wall mounted open air type of case which has no fans, the case is completely open apart from the back and a plexiglass side. So I don't beleive airflow is an issue. CPU when shutting down was at 38°c with the mainboard at 40°c.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,672

    What memory part no exactly?

    Maybe disable fast startup in Windows?

  3. #3
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Arne Saknussemm View Post
    What memory part no exactly?

    Maybe disable fast startup in Windows?
    CMD32GX4M2B3000C15 Dominator Platinum. I tried it with other memory also, I got the same issue..

    I will try anything, but I am not sure what disabling fast startup will do for a machine not shutting down, am I missing something?

    I am going to try and change out the GPU with a GeForce 1080 GTX and see what results I get from that. I should try the PSU also, but again I can't see it being the problem but I will try anyway.

    Sorry about the title, I kept getting errors from the forum "Access Denied" messages when posting with a full title.

  4. #4
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,672

    Fast startup is a version of hibernate...i.e. not switching off so much as storing stuff for fast wake from sleep....can cause issues

    Is that a clean windows install on the new machine?

  5. #5
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    No, it is from the previous machine.. I can't reload the machine as of yet, the wife is working from home and needs the machine for work right now. Once she is back in the office I will get it reloaded, then it can resume as her gaming machine.

    I will get this disabled and see if that helps, for some reason I was thinking of the fast boot in the bios is what you meant.. lol.

  6. #6
    ROG Member Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Arne Saknussemm View Post
    Fast startup is a version of hibernate...i.e. not switching off so much as storing stuff for fast wake from sleep....can cause issues

    Is that a clean windows install on the new machine?
    Wow, I learn something new everyday.... That fixed it, two reboots in a row and it shutdown every time!

    Many thanks for this, I was unaware of that feature within windows 10, but saying that I don't even know if it was a feature of other windows flavors either.

    So, it could have been a bad faststart cache or something, probably related to a driver or hardware on the last mobo, I wonder if re-enabling it will fix the issue, but I don't even know if I need to re-enable it, the machine is still booting pretty quick..

    Again, thank you for your time and help with this. It is much appreciated.

  7. #7
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,672

    Good stuff...yeah they are eminently confusable

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •