Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1
    New ROGer Array fredepf PC Specs
    fredepf PC Specs
    MotherboardCrosshair VIII Hero
    ProcessorRyzen 9 3950X
    Memory (part number)CMW32GX4M4K3733C17
    Graphics Card #1Powercolor RX 5700XT Red Devil
    MonitorSamsung
    Storage #1Sabrent 1TB NVME PCIE 4
    CPU CoolerEK Custom WC
    CaseThermaltake P#
    Power SupplyCorsair RM850
    OS WIndows 10

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    27

    Crosshair Hero VIII PCIE problem

    Hello .

    I have a Crosshair Hero VIII . Bios 1302,Ryzen 9 3950X (No Bend pin), RX5700XT, 32gig corsair vengeance.
    I am unable to run my video card in the upper slot at PCIE 4.0 16X
    The card run at PCIE 4.0 8x .
    All other slot are empty, i have 1 nvme m.2 ssd 1 tb in the upper slot.
    but thats it...

    I set evething in the bios but it show the PCIE1_16x at Native 8X .
    I RMA the Board and got a new one and the problem are still there.

    Any idea?
    Thanks for your Help

  2. #2
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    Please check chapter 3 (3-17) of your manual; PCIEX16/X8_1 Mode. Configure this option to Gen 4.If this does not work for you then send your full hardware specs.

    Best Regards,
    Fortiscrew.

  3. #3
    New ROGer Array fredepf PC Specs
    fredepf PC Specs
    MotherboardCrosshair VIII Hero
    ProcessorRyzen 9 3950X
    Memory (part number)CMW32GX4M4K3733C17
    Graphics Card #1Powercolor RX 5700XT Red Devil
    MonitorSamsung
    Storage #1Sabrent 1TB NVME PCIE 4
    CPU CoolerEK Custom WC
    CaseThermaltake P#
    Power SupplyCorsair RM850
    OS WIndows 10

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    27

    Quote Originally Posted by fortiscrew1 View Post
    Please check chapter 3 (3-17) of your manual; PCIEX16/X8_1 Mode. Configure this option to Gen 4.If this does not work for you then send your full hardware specs.

    Best Regards,
    Fortiscrew.
    It's alerady set at gen 4.

    Ryzen 9 3950X
    Asus Crosshair Hero VIII
    32 Gig Corsair Vengeace Pro RGB 3600
    Powercolor RX 5700XT Red Devil
    Corsair RM850
    Thermaltake Core P3
    CGA PCIE Riser For PCIE 4.0 16X In First ( ALerady try to put vga direct in 1 PCIE SLot )

  4. #4
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    You have not listed your HDDs. I need to know if you have any M.2 HDD, PCIE/SATA.

  5. #5
    New ROGer Array fredepf PC Specs
    fredepf PC Specs
    MotherboardCrosshair VIII Hero
    ProcessorRyzen 9 3950X
    Memory (part number)CMW32GX4M4K3733C17
    Graphics Card #1Powercolor RX 5700XT Red Devil
    MonitorSamsung
    Storage #1Sabrent 1TB NVME PCIE 4
    CPU CoolerEK Custom WC
    CaseThermaltake P#
    Power SupplyCorsair RM850
    OS WIndows 10

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    27

    sorry

    Quote Originally Posted by fortiscrew1 View Post
    You have not listed your HDDs. I need to know if you have any M.2 HDD, PCIE/SATA.
    1 SSD m.2 1tb WD 2280

  6. #6
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    Good day. Your setup seems to be okay inherent problems. The video card should run at 16X. Have you tested the system with another video card. I read a couple reviews on newegg of your video card and a number of reviewers seem to be having issues.

    Best Regards,
    Fortiscrew.

  7. #7
    New ROGer Array fredepf PC Specs
    fredepf PC Specs
    MotherboardCrosshair VIII Hero
    ProcessorRyzen 9 3950X
    Memory (part number)CMW32GX4M4K3733C17
    Graphics Card #1Powercolor RX 5700XT Red Devil
    MonitorSamsung
    Storage #1Sabrent 1TB NVME PCIE 4
    CPU CoolerEK Custom WC
    CaseThermaltake P#
    Power SupplyCorsair RM850
    OS WIndows 10

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    27

    Quote Originally Posted by fortiscrew1 View Post
    Good day. Your setup seems to be okay inherent problems. The video card should run at 16X. Have you tested the system with another video card. I read a couple reviews on newegg of your video card and a number of reviewers seem to be having issues.

    Best Regards,
    Fortiscrew.
    No i didn't try another card.
    i will try another video card and check and come you back.

    Thanks

  8. #8
    New ROGer Array fredepf PC Specs
    fredepf PC Specs
    MotherboardCrosshair VIII Hero
    ProcessorRyzen 9 3950X
    Memory (part number)CMW32GX4M4K3733C17
    Graphics Card #1Powercolor RX 5700XT Red Devil
    MonitorSamsung
    Storage #1Sabrent 1TB NVME PCIE 4
    CPU CoolerEK Custom WC
    CaseThermaltake P#
    Power SupplyCorsair RM850
    OS WIndows 10

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    27

    Quote Originally Posted by fortiscrew1 View Post
    Good day. Your setup seems to be okay inherent problems. The video card should run at 16X. Have you tested the system with another video card. I read a couple reviews on newegg of your video card and a number of reviewers seem to be having issues.

    Best Regards,
    Fortiscrew.
    Try the 5700XT in another computer and the car work at PCIE 3.0 16X

    But in my Computer the card don't work at 16x

  9. #9
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    Is bios version 1302 the only one you have used? At this point in time there is no game that can saturate PCIE Gen 3.0 at 16X moreover PCIE Gen 4.0 at 16x.
    It could be a case where the bios has not matured to that level. Nevertheless, it is about 1 year since the X570 motherboards have been released. Asus Tech needs to get their act together. I hope it will work eventually.

    Best Regards,
    Fortiscrew.

  10. #10
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    BTW, it might be a case where the motherboard is not getting sufficient power. I suggest that you check if both the ATX 24 Pin and 8 pin are connected. If this does not make a difference try a different PSU.

    Best Regards,
    Fortiscrew.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •