Results 1 to 2 of 2
  1. #1
    New ROGer Array twobnt PC Specs
    twobnt PC Specs
    MotherboardAsus ROG-STRIX Z690-E GAMING WIFI
    ProcessorIntel I9 12900KS
    Memory (part number)F5-6400J3239G16GX2-TZ5RS
    Graphics Card #1SUS ROG Strix GeForce RTX 3080 10GB V2 OC Version
    Storage #1Samsung 980 PRO 1TB PCIe 4.0
    Storage #2Samsung 980 PRO 1TB PCIe 4.0
    CPU CoolerCorsair iCUE H170i ELITE liquid CPU cooler with LCD display
    CaseCorsair iCUE 7000X RGB Full-Tower-ATX-PC-Gehäuse
    Power Supplyorsair RM1000x 80 PLUS Gold fully modular 1000 watt ATX power supply
    Keyboard Roccat Vulcan Pro
    Mouse Logitech MX Master
    Headset Logitech G590
    Headset/Speakers Logitech Z-5500
    OS WIN10 21H2
    Accessory #1 Asus PCE-C2500 2.5G network card

    Join Date
    Sep 2022
    Reputation
    10
    Posts
    1

    ROG-STRIX Z690-E WHEA-Logger ID.17 whith cold Board

    If the mainboard is cold (room temperature >21°C < approx. 30°C), i.e. after a longer standstill (power supply unit is permanently switched on), the WHEA logger throws warning messages with the ID.17 for the Intel for a certain time (R) PCI Express Root Port #2 - 7AB9 : A corrected hardware error has occurred.
    PCI Slot 5 (PCI Bus 7, Device 0, Function 0)

    • It only does this when the system is cool and longer if it's colder in the room.
    • If the warm computer is switched off briefly (also in combination with a completely dead power supply unit), or if a reboot is only carried out, no warning messages appear.
    • I have not connected any devices to the SATA bus in question.
    • After that, the computer runs super stable, no freezes or blue screens, not even under full load and all possible simultaneous tests



    Can anyone confirm this phenomenon?

    Here my hardware:

    • Board: Asus ROG-STRIX Z690-E GAMING WIFI
    • Processor: Intel I9 12900KS
    • Cooling: Corsair iCUE H170i ELITE liquid CPU cooler with LCD display
    • RAM: 64GB from 2 x G.Skill Trident Z5 RGB - DDR5 - Kit - 32GB: 2 x 16GB - DIMM 288-PIN - 6400 MHz / PC5-51200 - CL32 - non-ECC - (F5-6400J3239G16GX2-TZ5RS)
    • Graphics Card ASUS ROG Strix GeForce RTX 3080 10GB V2 OC Version Gaming Graphics Card
    • NVMe M2: 2 x Samsung 980 PRO 1TB PCIe 4.0 (up to 7,000MB/s) NVMe M.2 (2280) Internal Solid State Drive (SSD) (MZ-V8P1T0BW)
    • Additional network card Asus PCE-C2500 2.5G network card (RJ45 port, IEEE 802.3an 2.5G Base-T)
    • PSU: Corsair RM1000x 80 PLUS Gold fully modular 1000 watt ATX power supply



    What have I already tried:

    • Bios version 1720 and 1505 tested, makes no difference
    • Made multiple CMOS resets.
    • OC is always switched off, I always work with the default values from the bios.
    • Windows 21H2 reinstalled with all updates.
    • All driver updates installed
    • Tried different start scenarios. Always with the same result.
    • MEMtest86 runs without errors.
    • All cable connections checked.
    • Absolutely no problems with Samsung's NVMe M.2
    • Waiting 5 Minuts in Bios before bootimg into Windows if the systrem is cold -> No Warnings




    Here is the always the same error message:

    Code:
    Log Name: System
    Source: Microsoft-Windows-WHEA-Logger
    Date: 07/01/2022 12:56:29
    Event ID: 17
    Task Category:None
    Level: Warning
    Keywords:
    User: Local Service
    Computer: I9
    Description:
    A corrected hardware error has occurred.
    
    Component: PCI Express Root Port
    Error source: Advanced Error Reporting (PCI Express)
    
    Primary Bus:Device:Function: 0x0:0x1C:0x1
    Secondary bus:device:function: 0x0:0x0:0x0
    Primary device name: PCI\VEN_8086&DEV_7AB9&SUBSYS_86941043&REV_11
    Secondary device name:
    Event XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <systems>
        <Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{c26c4f3c-3f66-4e99-8f8a-39405cfed220}" />
        <EventID>17</EventID>
        <version>1</version>
        <level>3</level>
        <Task>0</Task>
        <opcode>0</opcode>
        <keywords>0x8000000000000000</keywords>
        <TimeCreated SystemTime="2022-09-22T10:56:29.9272162Z" />
        <EventRecordID>4152</EventRecordID>
        <Correlation ActivityID="{8203fda4-f241-41c9-9f20-9580ec46dd20}" />
        <Execution ProcessID="5448" ThreadID="17796" />
        <Channel>System</Channel>
        <Computer>I9</Computer>
        <Security UserID="S-1-5-19" />
      </system>
      <EventData>
        <Data Name="ErrorSource">4</Data>
        <Data Name="FRUId">{00000000-0000-0000-0000-000000000000}</Data>
        <Data Name="FRUText">
        </Data>
        <Data Name="ValidBits">0xdf</Data>
        <Data Name="PortType">4</Data>
        <Data Name="Version">0x101</Data>
        <Data Name="Command">0x10</Data>
        <Data Name="Status">0x407</Data>
        <Data Name="Bus">0x0</Data>
        <Data Name="Device">0x1c</Data>
        <Data Name="Function">0x1</Data>
        <Data Name="Segment">0x0</Data>
        <Data Name="SecondaryBus">0x0</Data>
        <Data Name="SecondaryDevice">0x0</Data>
        <Data Name="SecondaryFunction">0x0</Data>
        <Data Name="VendorID">0x8086</Data>
        <Data Name="DeviceID">0x7ab9</Data>
        <Data Name="ClassCode">0x30400</Data>
        <Data Name="DeviceSerialNumber">0x0</Data>
        <Data Name="BridgeControl">0x0</Data>
        <Data Name="BridgeStatus">0x0</Data>
        <Data Name="UncorrectableErrorStatus">0x0</Data>
        <Data Name="CorrectableErrorStatus">0x1</Data>
        <Data Name="HeaderLog">00000000000000000000000000000000</Data>
        <Data Name="PrimaryDeviceName">PCI\VEN_8086&DEV_7AB9&SUBSYS_86941043&REV_11</Data>
        <Data Name="SecondaryDeviceName">
        </Data>
      </EventData>
    </Event>
    Last edited by twobnt; Yesterday at 08:16 AM.

  2. #2
    New ROGer Array
    Join Date
    Sep 2022
    Reputation
    10
    Posts
    1

    Our builds are relatively similar:

    CPU: Intel Core i7-12700K
    Motherboard: Asus ROG STRIX Z690-E GAMING WIFI
    Memory: G.Skill Trident Z5 RGB 32 GB (2 x 16 GB) F5-6000U3636E16GX2-TZ5RS (almost the same model as yours it seems)
    Storage: Samsung 980 Pro 1 TB M.2-2280 PCIe 4.0 X4 NVME Solid State Drive
    Video Card: NVIDIA Founders Edition GeForce RTX 3080

    I get the exact same error constantly, but I don't know if I've noticed it being related to temperature, so I'll try to watch for it. It does seem like it doesn't happen randomly, so that could be the factor I haven't considered. I've assumed it been related to my M2 drive, and you have the same one, so that's interesting. Which ports do you have your two m2 drives in?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •