Results 1 to 10 of 1504

Threaded View

  1. #6
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015

    When i ran SS3 i got an error that either the hardware was not supported or the drivers were not installed correctly. After updating the drivers manually via Device Manager/Have disk option, SS3 worked fine. So if anyone else has a similar error message with SS3 or SR3 after installing the package, try the above suggestion by updating the drivers via DM and choose the "Have disk" option and point it to the unzipped drivers [e.g., "C:/Realtek UAD generic v6.0.8924.1\Win64\Realtek\Codec_8924.1\HDXASUS.inf ". Do not choose the "HDXASUSTC.inf" file for a Z390 mobo, it is not the correct inf file for the ALC1220 audio chip, It's for hardware ID "10EC&DEV_1168".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts