Results 1 to 10 of 1504

Threaded View

  1. #10
    ROG Guru: White Belt Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020

    Quote Originally Posted by MoKiChU View Post


    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process

    Note : If some apps (like Google Chrome for example) are not visible in the advanced mode, it is because they have been blacklisted by A-Volute because they are not supported by the advanced mode.
    You are a gem @MoKiChU

    You are Technical Boy(the tech god from the show American Gods)

    This is something I was wondering about and tried manually in SS3's files, but failed.

    A note for others using it, if you just run it strait, it nukes your current in use Realtek install too, best is the following, in this order:

    1. Go to Device Manager, and uninstall the older drivers, or use DriverStoreExplorer.
    2. Then while in Device Manager, disable active Realtek, and Nahimic.(Reboot required)
    3. In DriverStoreExplorer uninstall the remaining Realtek and Nahimic drivers, reboot.
    4. In Ccleaner run the Registry cleaner(can use the portable version)
    5. Reboot.
    6. Reinstall the latest Realtek drivers.
    7. In Store app go to "All Owned" and find the Realtek app and Sonic Studio and reinstall them, and set up to your liking.
    8. Now Sonic Studio is totally reset and advanced mode will start fresh.

    I tried to rep you MoKiChU, but it seems I need to spread the love a bit more, but thanks for posting the ss3 cleanup tool, and I've added it to my Excel downloads sheet, I just need to update my Sway with the above instruction and linking to the cleanup tool.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts