Page 118 of 148 FirstFirst ... 18 68 108 116 117 118 119 120 128 ... LastLast
Results 1,171 to 1,180 of 1478
  1. #1171
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    2

    Surround sound issue

    I have an Asus Prime Z690-P WIFI D4 motherboard. The system uses the optical output for audio, which is connected to a Sonos Beam Gen.2. The Beam is paired via WiFi with two surround speakers (Sonos One). Sound output from the motherboard works fine, except for the fact the the signal is stereo and cannot be pursuaded to output surround sound.

    The Sonos setup by itself works fine and plays surround sound like a charm, except when my computer is the audio source. I am running the standard Realtek 6.0.9282.1 driver (no custom driver package from this thread). The Realtek Audio Control app is up to date. This is what I see when I try to select a multichannel audio output format:

    Click image for larger version. 

Name:	2022-01-30 (2).jpg 
Views:	7 
Size:	123.2 KB 
ID:	92008

    Evidently, there are only stereo output formats, nothing like 5.1 in any flavor. [edited] Any idea how I can resolve this issue?
    Last edited by Shophopper; 02-07-2022 at 02:32 PM. Reason: Removed off topic info from this thread

  2. #1172
    ROG Enthusiast Array
    Join Date
    Jan 2022
    Reputation
    23
    Posts
    54

    Hi MoKiChU,

    Which drivers to use for ASUS X570 E Gaming?

    Thanks.

  3. #1173
    ROG Enthusiast Array
    Join Date
    Jan 2022
    Reputation
    23
    Posts
    54

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thank you, installed without any problems.

  4. #1174
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    First of all I want to clarify to everyone that this thread is not a catch-all thread for all the issues you encounter, it only concerns the drivers found in this thread (which are not "custom" or "modded" drivers as you claim, they are OEM original drivers, WHQL signed by Microsoft) and nothing else, if you have an issue with what comes from your motherboard's support page, contact ASUS Support and/or open a thread here : Hardware & Software Support.
    Thanks for your clarification. I read a lot on various websites about issues with Realtek drivers with no possibility to turn on 5.1 audio, even though the hardware supports 5.1 audio. That is why I suspected my problem to be a Realtek audio driver issue.

    To come back to your issue, be aware that you will not be able to output 5.1 PCM via SPDIF port, only Stereo PCM.

    You can only use 5.1 PCM via 3.5mm jack (https://www.asus.com/support/FAQ/1045991) or HDMI.
    [edit]
    For those reading along, these are the main conclusions:
    • The analog audio outputs use Realtek hardware and drivers.
    • The optical audio output (= SPDIF) uses Realtek hardware and drivers. Because of bandwidth restrictions on any motherboard, SPDIF supports stereo PCM, but not 5.1 PCM. Because of hardware restrictions on my Asus Prime motherboard (chipset not DTS capable), SPDIF does not support 5.1 DTS.
    • The onboard HDMI output uses Intel hardware and drivers. It can deliver high bandwidth audio along with the video signal. When the video signal is turned off (no video screen present), the audio signal is turned off as well.
    • A discrete video card with HDMI output works similar to the onboard HDM output.

    Thanks for your help, MoKiChU. It helped me understand what the Realtek drivers do and what is out of scope for them.
    Last edited by Shophopper; 02-07-2022 at 02:48 PM. Reason: Removed off topic info from this thread

  5. #1175
    ROG Enthusiast Array IIINikolaiIII PC Specs
    IIINikolaiIII PC Specs
    MotherboardAsus ROG Crosshair VII Hero
    ProcessorRyzen 5 3600
    Memory (part number)16GB Crucial Ballistix 3600 CL16
    Graphics Card #1Asus TUF RTX 3070
    MonitorAcer Predator 27" XB273UGS
    CPU CoolerNoctua NH-D15s
    CaseFractal Design Define R5
    Power SupplySuperflower 850W Leadex Gold
    Keyboard ROG Strix Flare
    Mouse Glorious Model D
    Headset Sennheiser HD599
    OS Windows 10 Pro 20H2

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    35

    Hi. What driver do i need for Crosshair VII Hero X470 (non wifi) using win11? THX!

  6. #1176
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    1

    Hi,

    First of all, thank you so much for creating this thread and helping everyone!

    My motherboard is a ROG Maximus XIII Hero Z590 - which driver will I need?

    And also, not sure if you would know but would this fix an issue where my microphone is not working/being extremely quiet?

    I've been having to use third party software (Voicemeeter) in order to be able to get people to hear me, I'm on Win 11 - if you don't know if this will fix it then that is fine, maybe someone else in the thread will have the same issue and be able to find a solution for me.

    Thanks again!

  7. #1177
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    4

    And so, after suffering in the next topic with HDA on Win 11, I had to return to the UAD version ... but! )) Now it does not work in SS 3 in the "record" tab of the "voice equalizer" and "noise" functions.
    I tried different versions, from here, from the Asus website from similar motherboards like my Hero 9. Doesn't work ((
    I cleaned everything as in the topic, deleted everything manually, through DDU, nothing helps. More precisely, everything helped, but for some reason the functions described above do not work in SS 3. Any ideas? What am I doing wrong?

  8. #1178
    ROG Guru: Green Belt Array Jimbo93 PC Specs
    Jimbo93 PC Specs
    Laptop (Model)ABS Master Gaming PC
    MotherboardASUS Prime B560M-A AC
    ProcessorINTEL i5 10400F
    Memory (part number)G.SKILL F4-3200C16D-16GVKB x 2
    Graphics Card #1ASUS DUAL-RTX3060TI-O8G-V2
    Sound CardRealTek HD
    MonitorSAMSUNG 40" LCD
    Storage #1INTEL 660p NVMe SSD PEKNW512GB
    CPU CoolerTHERMALTAKE UX100 ARGB
    CaseTUF GAMING GT301
    Power SupplyASUS TUF GAMING BRONZE 650W
    Keyboard TUF GAMING K1
    Mouse TUF GAMING M3
    Headset/Speakers Cambridge Works PC
    OS Win 11 Pro 21H2 22000.652
    Accessory #1 Windows Feature Experience Pack 1000.22000.652.0

    Join Date
    Oct 2021
    Reputation
    82
    Posts
    543

    Quote Originally Posted by Vinsent13 View Post
    And so, after suffering in the next topic with HDA on Win 11, I had to return to the UAD version ... but! )) Now it does not work in SS 3 in the "record" tab of the "voice equalizer" and "noise" functions.
    I tried different versions, from here, from the Asus website from similar motherboards like my Hero 9. Doesn't work ((
    I cleaned everything as in the topic, deleted everything manually, through DDU, nothing helps. More precisely, everything helped, but for some reason the functions described above do not work in SS 3. Any ideas? What am I doing wrong?
    Hi Vinsent13, what is your motherboard model? Oh, I see it Hero 9. I searched this thread for same codec as your board, looks like you need this driver from MoKiChU thread: Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB). You can wait for MoKiChU to reply to be sure.
    Last edited by Jimbo93; 02-08-2022 at 01:57 AM.

  9. #1179
    ROG Junior Member Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    3

    ROG STRIX B550-A GAMING
    I believe it is a ASUS ROG SS3|DTS Sound Unbound MB but I followed the guide and Sonic Suite and Radar still don't work.

  10. #1180
    ROG Junior Member Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    3

    Quote Originally Posted by MoKiChU View Post
    Hi,

    - Follow scrupulously your CLEANUP process.
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC.
    - Follow scrupulously your INSTALL process.
    - For the next drivers packages that I would release, you will can directly follow your UPDATE process.


    Also, check that the Enhance audio/Signal Enhancements setting is enabled (otherwise your audio effects will not work) :

    Windows 11

    Right click on sound icon tray > Audio settings > Click on your audio output/input devices to enter in their Properties :



    Windows 10

    Right click on sound icon tray > Sound > Playback/Recording tab > Click on your audio playback/recording devices > Properties > Advanced tab :

    Am I correct that it is a SS3/DTS MB?

Page 118 of 148 FirstFirst ... 18 68 108 116 117 118 119 120 128 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •