Page 124 of 148 FirstFirst ... 24 74 114 122 123 124 125 126 134 ... LastLast
Results 1,231 to 1,240 of 1473
  1. #1231
    ROG Enthusiast Array
    Join Date
    Apr 2021
    Reputation
    16
    Posts
    31

    Realtek audio console can be updated to 1.35.269, not through store only manually. Link auto downloads

    http://tlu.dl.delivery.mp.microsoft....IPqfUf4w%3d%3d

  2. #1232
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    31

    Hi, just wanted to know what the difference is between these drivers and the ones you'd download directly from Asus or somewhere like station-drivers. Also, what is the difference between HDA and UAD drivers that you can download from places such as this? https://www.station-drivers.com/inde...iii-hero-wi-fi

    I've never used any Realtek drivers on my current Asus MBs. I've just left whatever Windows installed by default.

    I've got a soundcard in my main system, but was just curious how good is onboard audio these days compared to a dedicated sound card from brands such as Creative? Last time I used onboard audio on a previous Asus MB years ago (X79), the audio volume was lower on the onboard audio (is that normal for it to be like that) compared to the Creative X-Fi that I had in that system, so I stuck with the Soundcard.

    Also, how do I figure out on my own what drivers I need for my MBs from the ones you've done? Current Asus MBs I have is Crosshair 8 Hero (wi-fi), Crosshair 6 Hero & 6 Extreme. Do they all use the same driver?

    Even though I haven't used any of your driver packages yet, thanks for the hard work in making these drivers.
    Last edited by Ice009; 03-16-2022 at 07:52 AM.

  3. #1233
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    1

    Could you point me to the right drivers please?
    Asus strix B550-E

    Thank you

  4. #1234
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    1

    Hi, could you point me to the right drivers please?
    Asus strix Z390-E gaming

    Thank you

  5. #1235
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    91
    Posts
    176

    Maximus X Here Wifi (Z370) ROG SS3

    TLDR - Can I download and install just the RealTek audio driver without Sonic Studio, DTS, and SSE? If yes, can someone provide a link to the RealTek audio driver I need? My voice using a webcam mic sometimes sounds like a chipmunk and I am hoping that installing the RealTek audio driver will stop this from happening.

    I have a Logitec C310 USB webcam plugged in and now and then my voice sounds like a chipmunk. The problem comes and goes. Incoming or recorded sound are OK. Its just the microphone in the webcam. Sometimes unplugging and replugging the webcam USB fixes it but today I decided to look at the drivers. I want to install just the RealTek audio driver in the hopes that it will stop my webcam mic from sounding like a chipmunk. I don't want to install the Sonic Studio stuff. I had all of that stuff installed before and never used any of it. I also had a Realtek audio mixer looking thing that seemed to work OK but I never really used that either. I just need basic sound.

    I went into Control Panel - Sound Settings and changed the sample rate from 48KHz to 32Khz and the chipmunk sound stopped. I set it back to 48KHz and it stayed working. I don't know if changing the sample rate maybe unstuck something but it did kill the chipmunk. I looked in Device Manager under Audio inputs and outputs / Microphone (HD webcam C310). It says the driver is Microsoft v10.0.19041.1 dated Dec 6, 2019. I clicked Driver Details and it said "No driver files are required or have been loaded for this device." I looked in Drive Store Explorer for Microsoft driver v10.0.19041.1 and it says that is a printer driver dated June 21, 2006. I checked the other devices in Device Manager - Audio inputs and outputs and they all show the same Microsoft driver v10.0.19041.1. Maybe this is a generic label that appears when no specific drivers are loaded? Why does Drive Store Explorer say this is a printer driver?

    So I am thinking that if I install the RealTek audio driver it may fix the chipmunk issue but I really don't need or want all the other stuff. I think if I run MoKiChU's set.exe file it will install everything but maybe not because there is a separate download for Sonic Suite II v2.2.3901.0. The driver on the Asus support site is v6.01.8960 which says it includes the Realtek audio driver + Sonic Studio III + VAC (not sure what that is), so I don't want to install this package either. I looked on the RealTek site. It has version R2.82 dated July 26,2017. Seems like the RealTek site would always have the latest drivers but this R2.82 does not look very current to me.

    So where can I download just the RealTek audio driver?

    Thanks

  6. #1236
    ROG Member Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    8

    Hi All.
    Is it just me and my setup that the latest driver doesnt work in Games??? The amplify level disappear in control panel, and the sound is low. It happens when I start up games from Steam.

    Happy for any help!!
    Last edited by Theoken; 03-24-2022 at 09:18 AM.

  7. #1237
    ROG Enthusiast Array SteverinoLA's Avatar
    Join Date
    Jan 2020
    Reputation
    38
    Posts
    41

    Quote Originally Posted by Theoken View Post
    Hi All.
    Is it just me and my setup that the latest driver doesnt work in Games??? The amplify level disappear in control panel, and the sound is low. It happens when I start up games from Steam.

    Happy for any help!!

    I noticed this too with Steam game. Launch the game and then alt-tab back to desktop and open Volume Settings. I found that the game was somehow set to 20% volume instead of 100%. Change it.

  8. #1238
    ROG Member Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by SteverinoLA View Post
    I noticed this too with Steam game. Launch the game and then alt-tab back to desktop and open Volume Settings. I found that the game was somehow set to 20% volume instead of 100%. Change it.
    Hi!!
    Thanks for the advice. For me it isnt the volume that reduces, but the amplify level that shoots down. It turns off!!

  9. #1239
    ROG Member Array invoke96 PC Specs
    invoke96 PC Specs
    MotherboardASUS ROG Z690-A WIFI D4
    ProcessorINTEL CORE I7 12700K @5.00GHz
    Graphics Card #1MSI VENTUS 3X OC GEFORCE RTX 3070
    Sound CardTOPPING E30
    Storage #1WD 1TB
    Storage #2WD 3TB
    CaseCOOLER MASTER MB500P
    Keyboard ROG CLAYMORE 2
    Mouse LOGITECH G PRO WIRELESS
    Mouse Pad ROG SCRABBARD 2
    Headset/Speakers Sennheiser HD660S
    OS WINDOWS 11
    Network Routerasus rt-ax55

    Join Date
    Jul 2018
    Reputation
    51
    Posts
    12

    i concerned

    hi my MOBO is b360-h driver audio is the first one right correct me if im wrong thank you

  10. #1240
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    22
    Posts
    7

    Hi!
    I have the TUF GAMING Z690-PLUS WIFI D4 and have been using the drivers for ASUS TUF/PRIME DTS AP MB as advised. Things are working, but I'm wondering why the update process takes several minutes to complete. There is a long wait on a certain point during the installation. I did the full clean-up, but the "problem" returns when I later update again. Any suggestions?

Page 124 of 148 FirstFirst ... 24 74 114 122 123 124 125 126 134 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •