Page 33 of 144 FirstFirst ... 23 31 32 33 34 35 43 83 133 ... LastLast
Results 321 to 330 of 1433
  1. #321
    ROG Member Array Goofee79 PC Specs
    Goofee79 PC Specs
    MotherboardAsus ROG Z490-G WIFI
    ProcessorIntel i5-10600k
    Memory (part number)HyperX Fury 3600mhz
    Graphics Card #1Asus ROG Strix 3090 OC
    MonitorAsus ROG Swift PG329Q
    CPU CoolerNoctua
    Power SupplyCorsair rm750
    Keyboard Corsair
    Mouse Corsair
    Headset Beyerdynamic/Antlion modmic
    Mouse Pad Corsair
    OS Windows 10
    Network RouterAsus rt-ax92u

    Join Date
    Jun 2020
    Reputation
    10
    Posts
    13

    Quote Originally Posted by mrunderwonder View Post
    Anyone having an issue with the last two driver versions (9008 and 9013) and the 2H20 beta release of Win 10? Seems to be a change in RTKVHD64.sys that has it crashing Windows with system service exceptions for me. I already had an earlier driver version installed and did just the update and it caused windows to crash immediately and then continually on boot because of that file, even safe mode wasn't safe. Ultimately I had to use console to delete the file directly from the drivers folder just to get the computer working again. Even tried a clean install of 9013 after, which worked, but then when splitting the front and rear audio streams in advanced options, insta-crash with the same exception. But at least it would boot fine. This was odd because the 8984 release works just fine. Something changed and this beta no likey. Hopefully they work it out soonish the beta is almost over from what I hear.

    Anyone got them install on 2H20 with no issues? Maybe its just my system.
    I had the same problem as you, so still running 9003 drivers.

  2. #322
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 3080 Ti Founders Edition
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerASUS ROG Strix LC II 360 AIO (3x LIAN LI UNI FAN SL INFINITY 120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplySeasonic - PRIME TX-1000 (80+ Titanium) - New version that doesn't trip from transient spikes
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterRAXE500 — Nighthawk AX12 12-Stream AXE11000 Tri-Band Wi-Fi 6E Router
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 10 LIAN LI UNI FAN SL INFINITY 120 (Includes AIO fans)
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    72
    Posts
    419

    Quote Originally Posted by Goofee79 View Post
    I had the same problem as you, so still running 9003 drivers.
    Do you mean Windows 10 2004 (20H2), if so then I have no issues.

  3. #323
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    23

    Mr. MoKiChU--

    My motherboard is the ROG STRIX Z390-E Gaming running Windows 10 ver. 1909.

    The audio driver now installed is ver. 6.0.1.8666 dated 03/26/2019. I believe this might be the generic Realtek driver; the driver on ASUS’s support site for my MB has the same version number but a different date: 06/17/2019.

    The audio on the computer is functional (sounds and music play), but I cannot start either Sonic Radar III or Sonic Studio III--I receive the error message “current system not supported or audio driver has not been properly installed”.

    Based on my study of this issue on this forum, I believe I need to download and install ver. 6.0.9013.1 dated 08/25/2020, closely following the cleanup/install/update process you have prescribed.

    HOWEVER, there is one possibly complicating issue: in January I had a problem with the service "NahimicSvc32.exe", which was repeatedly and unsuccessfully trying to load. It caused the swirling blue circle next to the cursor to appear every five seconds. The Event Viewer also had a long list of "faulting app" instances for "NahimicSvc32.exe." Therefore I have kept this service disabled.

    My questions are, 1) have I identified the correct driver for my MB, and 2) if I carefully follow the cleanup/install/update process will the Nahimic service issue reappear?

    Thank you very much for your assistance.

    --Howard
    Last edited by HGnDC; 09-18-2020 at 08:14 PM.
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  4. #324
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardROG Grosshair VII Hero/ASUS ROG Strix X570-E Gaming
    ProcessorR9 3900X/R9 5950X
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15/F4-3600C16D-32GTZRD-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti/GIGABYTE Gaming GeForce RTX 3070 Ti 8GB GDDR6X PCI Express 4.0 x16 ATX Vide
    Sound CardOnboard
    MonitorASUS 32inLG 32GK650F-B 32" QHD Gaming Monitor 144HzASUS V32AQ (2560X1440)
    Storage #1Samsung SSD 970 EVO+ 500GB/Samsung 980 Pro ! TB
    Storage #2SSPC 1 TB SAMSUNG SSD EVO 850 500GB/SAMSUNG 980 Pro 1TB Samsung
    CPU CoolerArctic Liquid Freezer II 240/ARCTIC Liquid Freezer II 280
    CaseThermaltake C36/Thermaltake Commander C33
    Power SupplyEVGA Supernova 850GS/EVGA SuperNOVA 850 Ga, 80 Plus Gold 850W
    Keyboard Logitech G910 Orion Spectrum RGB Wired Mechanical Gaming Keyboard
    Mouse Logitech G502 Proteus Spectrum
    Headset ASUS Cerberus V2 Gaming Headset
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    76
    Posts
    67

    Quote Originally Posted by Goofee79 View Post
    I had the same problem as you, so still running 9003 drivers.
    I was getting the Bluescreen when selecting playback two different audio streams simultaneously.

    The fix that worked for me was to follow the initial cleanup instruction, leave my headphones unplugged. The booted back up, audio working on speakers, the go to enable two different audio streams simultaneously and it again picked up headphones and worked.

    Hope that works for you too.
    Last edited by Dude1070; 09-18-2020 at 10:59 PM. Reason: grammar

  5. #325
    ROG Member Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    I'm experiencing an annoying issue when selecting "playback two different audio streams simultaneously" from advanced settings in Realtek Audio Console. Every time i plug/unplug headphones Amplify Level goes automatically back to Extreme, even though I set it to Performance both for Speakers and for Headphones. First time I noticed this it scared the hell out of me because at maximum volume sound coming from my speakers was too loud and distorted. How can I fix this? I followed scrupoulously the cleanup and install processes, both with latest and second to last drivers, but nothing changed. Motherboard is Maximus XII Extreme.

    EDIT Ok, this happens even when "playback two different audio streams simultaneously" is NOT selected, but randomly and only when I unplug headphones! This is really irritating, if I revert to ASUS website Drivers for my mobo can I hope the issue will disappear?

    EDIT 2: so, it looks like the impedance sensor automatically sets the amplify level according to the device characteristics in terms of impedance, indeed. Isn't there a way to fix what a user wants to be set?
    Last edited by Swordmaster512; 09-19-2020 at 11:27 AM.

  6. #326
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    23

    Thank you for your prompt reply. May I ask for a quick clarification?

    One of the instructions in your cleanup process is to uninstall "Realtek Audio Control." I do not have a program called exactly that, but I do have one called "Realtek Audio Console." (Please see the included screenshot.) Are they the same? Should I remove the Console as part of the cleanup?

    Thanks.

    Click image for larger version. 

Name:	Screenshot 2020-09-19 153745.png 
Views:	3 
Size:	36.6 KB 
ID:	86333
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  7. #327
    Banned Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    110

    Which one do i need for x570-e

  8. #328
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    B350f

    hello and many thanks for your work, i have a B350F and no sound on 5.1 only LR speakers on 2.1 whitout subwoofer sound, already installed the UAD - ASUS ROG/PRIME/TUF but can't install the Realtek Audio Control error 0x803FB005 should install sound studio instead?

    Windows 10 Pro 2004, 19041.508

  9. #329
    ROG Guru: Yellow Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i9 9900K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ROG Strix GeForce RTX™ 3070 Ti OC
    Graphics Card #2ROG Strix GeForce® RTX 2070 SUPER™ OC
    Graphics Card #3ROG Strix GeForce® GTX 1070 OC
    MonitorViewSonic Elite XG270QG
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 11 (21H2)
    Network RouterASUS RT-AC68U
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    105
    Posts
    137

    Quote Originally Posted by HGnDC View Post
    Thank you for your prompt reply. May I ask for a quick clarification?

    One of the instructions in your cleanup process is to uninstall "Realtek Audio Control." I do not have a program called exactly that, but I do have one called "Realtek Audio Console." (Please see the included screenshot.) Are they the same? Should I remove the Console as part of the cleanup?

    Thanks.

    Click image for larger version. 

Name:	Screenshot 2020-09-19 153745.png 
Views:	3 
Size:	36.6 KB 
ID:	86333
    Yes that is the correct one, just different wording. There is only one console/panel.

  10. #330
    ROG Guru: Yellow Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i9 9900K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ROG Strix GeForce RTX™ 3070 Ti OC
    Graphics Card #2ROG Strix GeForce® RTX 2070 SUPER™ OC
    Graphics Card #3ROG Strix GeForce® GTX 1070 OC
    MonitorViewSonic Elite XG270QG
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 11 (21H2)
    Network RouterASUS RT-AC68U
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    105
    Posts
    137

    Quote Originally Posted by FlufflePuff1337 View Post
    Which one do i need for x570-e
    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

Page 33 of 144 FirstFirst ... 23 31 32 33 34 35 43 83 133 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •