Page 113 of 135 FirstFirst ... 13 63 103 111 112 113 114 115 123 ... LastLast
Results 1,121 to 1,130 of 1342
  1. #1121
    ROG Enthusiast Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    57

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have to report this to Microsoft and/or ASUS (by contacting ASUS Support and/or open a thread here : ROG Care - Hardware & Software Support), so that they forward to Realtek, A-Volute ...



    Hi,

    You posted in the wrong place, this thread is no dedicated to your motherboard.

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard with ALC408x codec, so :

    You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS MB) Gen2 from the first post of this thread : [DRIVERS] Realtek USB Audio (MB | Intel 5xx/6xx & AMD 5xx/6xx/TRX40).

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.


    Also, if this does not fix your issue, since your issue occurring with drivers from your motherboard support page, contact ASUS Support and/or open a thread here : ROG Care - Hardware & Software Support.

    Seems this thread has found it's way in the Z690 Motherboards thread that is why I posted in this one about my motherboard issue. I will inform Asus support about my issue as I am not getting any luck fixing this issue.

  2. #1122
    New ROGer Array saleh99 PC Specs
    saleh99 PC Specs
    MotherboardROG MAXIMUS IX Code
    Processori7-7700K
    Graphics Card #1GTX 1070
    MonitorASUS
    Headset BOSE

    Join Date
    Nov 2020
    Reputation
    23
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    - Press Windows key + X > Task Manager > Services tab : Check that DcomLaunch, RpcEptMapper & RtkAudioUniversalService services running.
    - Right click on your Realtek Audio Control/Console app icon > App settings > Reset
    - Restart your PC.

    If after that it still does not work for you, I have nothing else to suggest to you except a Windows 10/11 21H2 clean install.
    Hi,

    I have Maximus CODE IX z270

    I disabled ZoneID "Group Policy Method" and I install
    "Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB)"

    I got error "Can not connect to RPC service" when launch Realtek Audio Control

    and when I look to service I didn't find RtkAudioUniversalService

    I did clean install, and problem still present!!

  3. #1123
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard ASUS ROG Strix Scope NX TKL Deluxe
    Mouse ASUS ROG Chakram Core
    Headset/Speakers Logitech Z333
    OS Windows 11 Pro 22H2
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    471
    Posts
    675

    Quote Originally Posted by saleh99 View Post
    Hi,

    I have Maximus CODE IX z270

    I disabled ZoneID "Group Policy Method" and I install
    "Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB)"

    I got error "Can not connect to RPC service" when launch Realtek Audio Control

    and when I look to service I didn't find RtkAudioUniversalService

    I did clean install, and problem still present!!
    Hi,

    You try to install/use a drivers package unsuitable for your motherboard.

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

  4. #1124
    New ROGer Array saleh99 PC Specs
    saleh99 PC Specs
    MotherboardROG MAXIMUS IX Code
    Processori7-7700K
    Graphics Card #1GTX 1070
    MonitorASUS
    Headset BOSE

    Join Date
    Nov 2020
    Reputation
    23
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You try to install/use a drivers package unsuitable for your motherboard.

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thanks

  5. #1125
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    11

    Hey
    i have the ROG Maximus IX Hero Z270
    since the last updated driver you uploaded i have a Sonic studio Virtual mixer in my audio seting but it does nothing..
    I have never seen this in the previous drivers you so nicely give us.
    what is it and is it ment to be there?

    Keep rocking these drivers.
    Thanks /j

  6. #1126
    ROG Guru: Yellow Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i9 9900K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 2070 Super OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    90
    Posts
    126

    Quote Originally Posted by Jerok View Post
    Hey
    i have the ROG Maximus IX Hero Z270
    since the last updated driver you uploaded i have a Sonic studio Virtual mixer in my audio seting but it does nothing..
    I have never seen this in the previous drivers you so nicely give us.
    what is it and is it ment to be there?

    Keep rocking these drivers.
    Thanks /j
    The Virtual Mixer is part of the Gen2 drivers package.

    Only Gen2 drivers will be offered in this thread going forward as per below.


    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    @ ASUS ROG SS3 motherboards users & ASUS ROG SS3|DTS Sound Unbound motherboards users :

    I'm starting to get sick of these Gen questions : Since Gen2 drivers are Gen1 & Gen2 motherboards compatible, thereby there is no more Gen1 drivers on the thread, so there is no more confusion. Those who do not agree with that just have to use the drivers from their motherboards support page.


    Thread, post & drivers packages updated.

  7. #1127
    ROG Guru: White Belt Array Bushmaster78FS PC Specs
    Bushmaster78FS PC Specs
    MotherboardASUS® ROG™ STRIX Z370-G Gaming (Wi-Fi AC)
    ProcessorIntel® Core™ i7-8700K Processor
    Memory (part number)Corsair DOMINATOR® PLATINUM Special Edition Torque 32GB
    Graphics Card #1ASUS® ROG™ STRIX GeForce RTX™ 2070 OC Edition 8GB
    Sound CardASUS® ROG™ SupremeFX 8-Channel High-Definition Audio CODEC S1220A (on-board)
    MonitorASUS® ROG™ Swift PG349Q Ultra-wide G-SYNC™ Gaming Monitor
    Storage #1Corsair Force Series™ MP510 480GB M.2 SSD
    Storage #2Seagate BarraCuda 500GB Internal Solid-State Drive
    CPU CoolerCorsair Hydro Series™ H55 Quiet CPU Cooler
    CaseCorsair Carbide Series™ 200R Compact ATX Case
    Power SupplyCorsair TX-M Series™ TX750M — 750-Watt 80 Plus® Gold Certified PSU
    Keyboard ASUS® ROG™ STRIX Flare
    Mouse ASUS® ROG™ Spatha
    Mouse Pad ASUS® ROG™ Strix Edge Vertical Gaming Mousepad
    Headset/Speakers Sony® SRS-D5100 5.1 Multimedia and Gaming Speaker System
    OS Windows 11 Pro
    Network RouterNETGEAR® Nighthawk® 5-Stream AX4200 Wi-Fi 6 Router (RAX43)
    Accessory #1 Meta Oculus Rift VR
    Accessory #2 ASUS® BW-16D1HT Blu-ray Writer
    Accessory #3 Thermaltake® Commander FT Touchscreen Fan Controller
    Bushmaster78FS's Avatar
    Join Date
    Mar 2019
    Reputation
    43
    Posts
    84

    Hello all and Mokichu,

    Click image for larger version. 

Name:	wf5dvl8dks541.jpg 
Views:	0 
Size:	9.3 KB 
ID:	91526

    Out of the blue, I started getting "The current system is not supported, or the audio driver has not been properly installed" when I try to open Sonic Software, did a scroupolus clean install but no avail, it appears Nahimic service isn't running even though it is set to Auto.

    Since clean install didn't fix this, what areas do I need to be focusing on?

    EDIT: The culprit is the Nahimic service. If this service is manually restarted, then the Sonic software opens without an issue. However, even though the service is set to start Automatically, it somehow does not. I am wondering what you all think about this, why a service not starting automatically... Worse case I have to create a "restart service" shortcut
    for nahimic but that just sucks and feels like a bandaid.

    EDIT 2: Changed Nahimic Service trigger to "Automatic" rather than "Automatic (Delayed)", service has been starting without issues for the past few restarts. I will keep an eye on this.

    Last edited by Bushmaster78FS; 01-05-2022 at 03:08 AM.

  8. #1128
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard ASUS ROG Strix Scope NX TKL Deluxe
    Mouse ASUS ROG Chakram Core
    Headset/Speakers Logitech Z333
    OS Windows 11 Pro 22H2
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    471
    Posts
    675

    Quote Originally Posted by Bushmaster78FS View Post
    ... Changed Nahimic Service trigger to "Automatic" rather than "Automatic (Delayed)", service has been starting without issues for the past few restarts. I will keep an eye on this.
    Hi,

    The service is configured by default on Automatic and not on Automatic (Delayed start). To see from your side what/who switched that.

    Note that when services are configured in this way (Automatic (Delayed start)) the service is started 120 seconds after Windows starting.

  9. #1129
    ROG Guru: White Belt Array Bushmaster78FS PC Specs
    Bushmaster78FS PC Specs
    MotherboardASUS® ROG™ STRIX Z370-G Gaming (Wi-Fi AC)
    ProcessorIntel® Core™ i7-8700K Processor
    Memory (part number)Corsair DOMINATOR® PLATINUM Special Edition Torque 32GB
    Graphics Card #1ASUS® ROG™ STRIX GeForce RTX™ 2070 OC Edition 8GB
    Sound CardASUS® ROG™ SupremeFX 8-Channel High-Definition Audio CODEC S1220A (on-board)
    MonitorASUS® ROG™ Swift PG349Q Ultra-wide G-SYNC™ Gaming Monitor
    Storage #1Corsair Force Series™ MP510 480GB M.2 SSD
    Storage #2Seagate BarraCuda 500GB Internal Solid-State Drive
    CPU CoolerCorsair Hydro Series™ H55 Quiet CPU Cooler
    CaseCorsair Carbide Series™ 200R Compact ATX Case
    Power SupplyCorsair TX-M Series™ TX750M — 750-Watt 80 Plus® Gold Certified PSU
    Keyboard ASUS® ROG™ STRIX Flare
    Mouse ASUS® ROG™ Spatha
    Mouse Pad ASUS® ROG™ Strix Edge Vertical Gaming Mousepad
    Headset/Speakers Sony® SRS-D5100 5.1 Multimedia and Gaming Speaker System
    OS Windows 11 Pro
    Network RouterNETGEAR® Nighthawk® 5-Stream AX4200 Wi-Fi 6 Router (RAX43)
    Accessory #1 Meta Oculus Rift VR
    Accessory #2 ASUS® BW-16D1HT Blu-ray Writer
    Accessory #3 Thermaltake® Commander FT Touchscreen Fan Controller
    Bushmaster78FS's Avatar
    Join Date
    Mar 2019
    Reputation
    43
    Posts
    84

    Quote Originally Posted by MoKiChU View Post
    Hi,

    The service is configured by default on Automatic and not on Automatic (Delayed start). To see from your side what/who switched that.

    Note that when services are configured in this way (Automatic (Delayed start)) the service is started 120 seconds after Windows starting.
    Thank you Mokichu, I am still not sure what switched it to Delayed start, even with delayed start service wasn't starting. The only thing I messed with was to setup a gaming profile with Armoury Crate where AC would switch Sonic Studio profile from Music to Gaming. I wonder if that was the culprit. So far everything works and back to normal. I haven't messed with gaming profiles again.

  10. #1130
    ROG Guru: White Belt Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020
    Reputation
    168
    Posts
    75

    Thanks @MoKichu, a new realtek driver to start the new year

Page 113 of 135 FirstFirst ... 13 63 103 111 112 113 114 115 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •