Page 32 of 132 FirstFirst ... 22 30 31 32 33 34 42 82 ... LastLast
Results 311 to 320 of 1312
  1. #311
    ROG Enthusiast Array Betroz PC Specs
    Betroz PC Specs
    MotherboardAsus Maximus XII Apex
    Processori9 10900K
    Memory (part number)32GB G.Skill TridentZ F4-4000C17D-32GTRGB
    Graphics Card #1Asus 3080 Ti TUF OC
    MonitorLG 38GN950-B
    Storage #1Intel Optane 900p
    Storage #2Adata SX8200 PRO
    CPU CoolerLiquid Freezer II 360
    CasePhanteks Eclipse P500A
    Power SupplySeasonic TX-1000
    Mouse Logitech G502
    Headset Sennheiser 660S
    OS Windows 10 PRO
    Betroz's Avatar
    Join Date
    Nov 2019
    Reputation
    21
    Posts
    43

    Quote Originally Posted by MoKiChU View Post
    Please quote the name of the drivers package that you have used and/or check that it corresponds to the drivers package that I have indicated to you.
    I installed these drivers :
    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9013.1 WHQL [25/08/2020]

  2. #312
    ROG Enthusiast Array Betroz PC Specs
    Betroz PC Specs
    MotherboardAsus Maximus XII Apex
    Processori9 10900K
    Memory (part number)32GB G.Skill TridentZ F4-4000C17D-32GTRGB
    Graphics Card #1Asus 3080 Ti TUF OC
    MonitorLG 38GN950-B
    Storage #1Intel Optane 900p
    Storage #2Adata SX8200 PRO
    CPU CoolerLiquid Freezer II 360
    CasePhanteks Eclipse P500A
    Power SupplySeasonic TX-1000
    Mouse Logitech G502
    Headset Sennheiser 660S
    OS Windows 10 PRO
    Betroz's Avatar
    Join Date
    Nov 2019
    Reputation
    21
    Posts
    43

    Quote Originally Posted by MoKiChU View Post
    Well that's what I thought, please reread the drivers package that I indicated to you, it is different from the one you quoted (you need the RTK MB package and not SS3 MB package)
    Got it working now. Thank you

  3. #313
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    7

    I have a PRIME X470-PRO. I used "Realtek Audio Drivers (UAD - ASUS ROG/PRIME/TUF RTK MB)" (last driver without any 3rd-party drivers), and it seems fine, but is that the driver I should be using? Or more specifically, does my board have any 3rd-party stuff (NH3, DTS, SS3) implemented?

  4. #314
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    @MoKiChU
    Hi, at the moment I using HDA version8963 which wanna update to UAD version on my Audio but do I need to clean out the HDA files?
    Im using asus crosshair Vii hero wifi mobo, so which driver I need to use in your 1st page?

  5. #315
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Okay thanks, what about the last one that is RTK version? Cause I dont use Sonic suite 3 software for my RIG so can i use the last one as well?

  6. #316
    ROG Guru: Yellow Belt Array Terepin PC Specs
    Terepin PC Specs
    MotherboardROG STRIX B550-F GAMING
    ProcessorAMD Ryzen 5 5600X
    Memory (part number)F4-3200C14-8GFX
    Graphics Card #1ASUS TUF GeForce RTX 3070 Ti OC
    Sound CardSupremeFX S1220A
    MonitorLG 27GL850
    Storage #1Samsung 970 Evo Plus
    Storage #2Western-Digital WD Blue
    CPU CoolerNoctua NH-U14S
    CaseFractal Design Define R6
    Power SupplySeasonic Prime TX-850
    Keyboard Razer Huntsman V2 (Red Switch)
    Mouse Razer Basilisk V3
    Headset Razer BlackShark V2
    Mouse Pad Razer Gigantus V2
    OS Windows 11
    Network RouterASUS RT-AX58U
    Accessory #1 Razer Base Station V2 Chroma
    Accessory #2 Razer Mouse Bungee V2 Chroma

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    174

    What package should I install on Strix B550-F? I tried the first one, but Audio Console and many other components couldn't be installed. I had to use the old 8999 package from support page and it also installed DTS. But I don't see DTS anywhere in the system. I'm confused.

  7. #317
    ROG Member Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    No you can't install/use drivers package not designed for your motherboard, but know that installation of third party apps (Sonic Studio III & Sonic Radar III in your case) is not imperative with the drivers package designed for your motherboard (SS3 MB in your case).
    But the driver still went in and work up using RTK version from my side, do I need to uninstall away the RTK version and install the SS3 version in my case? Just that the Realtek control on MS all along I cant install as keep getting "error" since last times already.

  8. #318
    ROG Enthusiast Array Betroz PC Specs
    Betroz PC Specs
    MotherboardAsus Maximus XII Apex
    Processori9 10900K
    Memory (part number)32GB G.Skill TridentZ F4-4000C17D-32GTRGB
    Graphics Card #1Asus 3080 Ti TUF OC
    MonitorLG 38GN950-B
    Storage #1Intel Optane 900p
    Storage #2Adata SX8200 PRO
    CPU CoolerLiquid Freezer II 360
    CasePhanteks Eclipse P500A
    Power SupplySeasonic TX-1000
    Mouse Logitech G502
    Headset Sennheiser 660S
    OS Windows 10 PRO
    Betroz's Avatar
    Join Date
    Nov 2019
    Reputation
    21
    Posts
    43

    Realtek should really employ all their Audio drivers in ONE package. The fact that there are different driver packages even for Asus Z490 motherboards alone is stupid.

  9. #319
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Anyone having an issue with the last two driver versions (9008 and 9013) and the 2H20 beta release of Win 10? Seems to be a change in RTKVHD64.sys that has it crashing Windows with system service exceptions for me. I already had an earlier driver version installed and did just the update and it caused windows to crash immediately and then continually on boot because of that file, even safe mode wasn't safe. Ultimately I had to use console to delete the file directly from the drivers folder just to get the computer working again. Even tried a clean install of 9013 after, which worked, but then when splitting the front and rear audio streams in advanced options, insta-crash with the same exception. But at least it would boot fine. This was odd because the 8984 release works just fine. Something changed and this beta no likey. Hopefully they work it out soonish the beta is almost over from what I hear.

    Anyone got them install on 2H20 with no issues? Maybe its just my system.
    Last edited by mrunderwonder; 09-17-2020 at 08:15 AM.

  10. #320
    ROG Enthusiast Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 5900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1Colorful GeForce RTX 3080 Ti 12GB iGame Vulcan OC-V
    MonitorOdyssey G7 Gaming 27" 1440p 240hz
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerNoctua NH-D15
    CaseLian Li PC-O11 Dynamic XL ROG
    Power SupplyCorsair HX Series HX1200 1200W
    Keyboard EVGA Z20
    Mouse Corsair Scimitar PRO RGB
    Headset HyperX Cloud Flight S Wireless Gaming Headset
    Headset/Speakers 5.1 Ch Soundbar Q60T
    OS Windows 11 x64 Pro / Manjaro KDE
    Network RouterRT-AX92U

    Join Date
    Oct 2019
    Reputation
    22
    Posts
    70

    Hi, thanks for the guide! I have the x570-E gaming mobo, I've installed the latest version from Asus' site that I guess is wrong.
    Then I got the 2nd link's driver and installed it correctly following your guide, with the asus' driver from mobo site i couldn't get Studio & Radar to work at all, now with the 2nd like from first post studio works perfectly but radar crashes/closes right after I've opened it.
    Now I am not using it, but it used to work! Did I pick the wrong driver maybe?

Page 32 of 132 FirstFirst ... 22 30 31 32 33 34 42 82 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •