Page 61 of 141 FirstFirst ... 11 51 59 60 61 62 63 71 111 ... LastLast
Results 601 to 610 of 1404
  1. #601
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    106

    Quote Originally Posted by MoKiChU View Post
    Hi,

    For your ASUS ROG Strix Z390-I Gaming motherboard :

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

    For your ASUS ROG Maximus XII Formula motherboard :

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

    Well ever since following the instructions and installing I'm met with a notice when the computer starts. Open File Security Warning for RtkAudUService 64.exe

    Doesn't matter how many times I've unchecked the Always ask before opening this file box it still pops back up the next time I start my rig. I was having two of these boxes on start up but the other one got the point when I unchecked the box and hasn't popped up since. Why this one want's to annoy me every single time I have no idea. Although I think a new update has been put out again so maybe this problem is covered in the update.

  2. #602
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    6

    No matter what I do Realtek audio driver provided by Asus in any version does not work for me. I followed one by one all the instructions in this post and others. You start listening to anything and after a while the sound is replaced by a loud hissing. Disabling the hibernation and sleep is not a solution for me.
    I have deleted all the apps installed by the Asus Realtek .exe that comes with the driver and deleted all the driver components.
    After restart windows reinstalls the Realtek audio "partially" I would say because only SPDIF is available (I have SPIDF powered speakers connected to the optical auto) and it works fine without interruption. Sound also good.
    I'm tired of trying all kind of stuff so I'm going to wait until a good driver is going to come up.
    My mobo is Strix Z590-E.

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    The Third Party DTS APO4x Service SoftwareComponent Driver & DTS APO4x Core SoftwareComponent|SoftwareDevice Driver have been updated.


    Thread, post & drivers package updated.

  3. #603
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus XI Formular
    Processor9900k
    OS 10 ver 2004

    Join Date
    Oct 2014
    Reputation
    12
    Posts
    48

    Does this mean we will have to refer to this thread for all future driver updates? ASUS won't post any newer working ones on their motherboard driver download page?

  4. #604
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    23
    Posts
    18

    Hey MoKiChU, for the Maximus XIII Hero, is it the same Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) driver for the other Maximus line, or does this one have DTS? The product page doesn't mention DTS but I wanted to make sure with you.

    Thanks for all that you do! I see your post on MyDigitalLife and TenForums and I don't know how you keep up with all of this lol.

  5. #605
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus XI Formular
    Processor9900k
    OS 10 ver 2004

    Join Date
    Oct 2014
    Reputation
    12
    Posts
    48

    Quote Originally Posted by MoKiChU View Post
    Hi,

    I don't work for ASUS, you should ask them instead of asking me.
    Oh, excuse me. I thought you were a forum Rep since you have access to the drivers.
    Where do you get the drivers from then? From Realtek? And then you repackage them for ASUS boards?

    Edit: And thank you for your efforts !
    Last edited by cars10; 04-01-2021 at 12:54 PM.

  6. #606
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    23
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Hi,

    I don't work for ASUS, you should ask them instead of asking me.



    Hi,

    ASUS ROG Maximus XIII Hero is an ASUS ROG SS3|DTS Sound Unbound Intel Z590 motherboard, so :

    You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS Intel MB) from the first post of this thread : [DRIVERS] Realtek Audio (MB | Intel Z590 & AMD TRX40)

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thanks for the fast response and keep up the great work!

  7. #607
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    3

    hello guys i need some help, i thought i fixed it but i am back to zero again.

    I have x570 gaming-e. installed latest audio drivers from asus site.
    my biggest problem i have is that 5.1 audio does NOT work properly. I mean, come on do i ask that much from a $300 dollar motherboard?

    the center channel and subwoofer sound comes from the front left and front right also. Is this 5.1 audio? jesus..
    When i disable the sound effects from reltek console I (THINK) i get correct audio, but i can barely hear a thing! The sound is so low is almost non existent
    ..
    in summary, when i test the 5.1 audio from windows, or from realtek console , specifically when i test the center speaker i can hear the sound playing from all 3 front speakers. When i test the subwoofer its the same.
    the wires are connected correctly. ..

    any ideas how to proceed, this is very annoying..

  8. #608
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    3

    Click image for larger version. 

Name:	1.jpg 
Views:	192 
Size:	32.6 KB 
ID:	88265

    Thank you for the reply.
    As you can see in the above pic the upmix is disabled.
    I have my windows sound settings set to 5.1 surround, which is the same as in realtek console.

    When i test the sound from either windows control panel or realtek console and WHEN SS3 is enabled i get the problem. If i disable the SS3 sound is fine, but VERY low.

    thanks again.

  9. #609
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    6

    I'd like to report that finally I have installed properly the Realtek drivers provided by MoKiChU. After he provided the proper set of drivers for my MB I followed to the letter step by step the cleaning and the install process. I tested all inputs and all scenarios and everything is good. It still makes a popping sound when a sound source starts or ends but I can leave with that.
    After a new driver is released by Asus I'm going to keep an eye on the forum to find out if it is time to upgrade or not.
    Thanks MoKiChU.

    @MoKiChU I know that you put a lot of work in creating and maintaining this but the confusion that some users experience is because there is not clear link between the type of drivers and the motherboard in the initial post. In my mobo tech specs it says ALC4080 + Savitech SV3H712 AMP. No word about Realtek or that my mb has UAD - ASUS ROG SS3-DTS MB audio. You do have also a section called: Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB) and my Strix board is a ROG board. More clarity about which mb should use which set of drivers would be great. Thanks again for your work and help.




    Quote Originally Posted by MoKiChU View Post
    Hi,

    You are trying to use drivers package unsuitable for your motherboard. You do not meet the hardware requirements :



    You have an ASUS ROG SS3|DTS Sound Unbound Intel Z590 motherboard, so :

    You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS Intel MB) from the first post of this thread : [DRIVERS] Realtek Audio (MB | Intel Z590 & AMD TRX40)

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Last edited by fandrej68; 04-04-2021 at 09:33 PM.

  10. #610
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    6

    Great writeup MoKiChU. As a suggestion, I'd include this in the 1st thread at the very beginning with a title like "How to identify which drivers you need for your MB".



    Quote Originally Posted by MoKiChU View Post
    Hi,

    However, it is indicated and most of you determine for yourself what type of motherboard you have thanks to these indications :

    First, the hardware requirements, in order to be in the right thread :


    Second, the drivers package type :


    So, if in your motherboards specs you see the words :

    - Sonic Studio III : You have an ASUS ROG SS3 motherboard
    - Sonic Studio III & DTS Sound Unbound : You have an ASUS ROG SS3|DTS Sound Unbound motherboard
    - DTS:X Ultra : You have an ASUS TUF/PRIME DTS:X Ultra motherboard
    - DTS Headphone:X v1 : You have an ASUS TUF/PRIME DTS Headphone:X v1 motherboard
    - DTS Custom : You have an ASUS TUF/PRIME DTS Custom motherboard
    - None of the previous words : You have an ASUS ROG/TUF/PRIME Realtek motherboard

Page 61 of 141 FirstFirst ... 11 51 59 60 61 62 63 71 111 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •