Page 71 of 143 FirstFirst ... 21 61 69 70 71 72 73 81 121 ... LastLast
Results 701 to 710 of 1425
  1. #701
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    21
    Posts
    4

    z390 Maximus XI Hero

    Good day!

    Apologies for bringing this up.
    Could you please suggest which driver package I should use for my mobo?
    I've got Z390 Maximus XI Hero.
    Been using "- Realtek Audio Drivers (UAD - ASUS ROG SS3 MB)" one for a while, but want to make sure that this is the intended one.

    Thanks in advance!

  2. #702
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    21
    Posts
    4

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You are using the correct drivers package for your motherboard.
    Thank you for quick response!
    Have a nice day.

  3. #703
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    7

    Hi,

    i am using the B550-F Gaming and i have big Issues with my onboard Audio. When i using your Drivers , or the Drivers from the Website , the Audio is a bit delayed, especially in Games.

    For Example: You take a Shot in Call of Duty , you see your shot and shortly after that comes the sound, it´s very little Delay, but you feel it and this is annoying.

    Or when i do the little Sound Test in Realtek Console, it´s delayed too.

    I can fix this with the Setting "Disable all Audio Enhancements" than the Delay is completely gone, but than i can´t use SonicStudio, DTS and so on

    I´ve reinstalled Windows completely and test all Driver Version that i can find. I use a standard 2.1 Speaker Systen and for Gaming a Stereo Headset.

    Have someone an Idea?

  4. #704
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process.

    For the next drivers packages that I would release, you will can directly follow the UPDATE process.


    Also, in order to enhance your DPC latency, follow this process (also visible in TIPS at the bottom of all my audio drivers threads) :

    1) Disable hibernation :

    - Right-click Windows Start button then click Search.
    - Search for cmd. In the search results list, right-click Command Prompt and then click Run as administrator.
    - If/When you are prompted by User Account Control, click Continue.
    - At the command prompt, type powercfg.exe /hibernate off and then press Enter then close the Command Prompt

    2) Enable MSI (Message Signaled-based Interrupts) mode on all your supported devices (see the column "supported modes") with MSI Mode Utility (Right click on "MSI_util_v3.exe" > Run as administrator), then Apply, then close MSI Mode Utility & restart your PC


    Note : Once all these steps have been followed to the letter, if you are still not happy with your sound output lag, since this also occurs with drivers from your motherboard support page : Open a ticket at ASUS Support.
    Thank you, i will test this today...

    One short Question : When you activate the Audio Enhancements, is there a possibility that some Delay is normal? Some Users told me that, when you activate DSPs it could be cause some Delay.

  5. #705
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    7

    Maybe i am too sensitive to this ^^

  6. #706
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    12

    Im so lost when it comes to these drivers. I have ROG STRIX Z390-H GAMING.
    Can someone help me? Thank.

  7. #707
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    1

    DTS app

    Quote Originally Posted by Minh Le View Post
    Latest 2021.2.6.0 and it still exist
    DTS app wasn't only spamming me, it kept disabling my surround and resetting my speaker config. There was no way at all to control this behavior or to stop it except uninstalling the DTS Sound Unbound app. Hopefully its fixed, or we get some way of getting manual control.

    Just to add:
    I've opened a case with the DTS app support team. I'll post updates to thread.
    Last edited by psyphon11; 05-29-2021 at 02:37 AM. Reason: update

  8. #708
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    17
    Posts
    16

    I have a ROG STRIX B360-G GAMING motherboard. I need a driver without Sonic Studio III.
    Which driver version is right for me?

  9. #709
    New ROGer Array dragonwolf5589 PC Specs
    dragonwolf5589 PC Specs
    MotherboardAsus Maximus XII Formula
    ProcessorIntel I9-10900K
    Memory (part number)Corsair Vengeance RGB Pro 32GB (2x 16GB) CMW32GX4M2Z3200C16 3200MHz DDR4 RAM
    Graphics Card #1Zotec Nvidia GTX 1060 6GB
    MonitorAcer QG241Y
    Storage #1Samsung 970 Evo 2TB m.2 NVMe SSD
    Storage #2Samsung 860 2TB SATA SSD | Samsung 860 SATA 1TB SSD
    CPU CoolerCooler Master MasterLiquid ML240R ARGB 240mm
    CaseCoolermaster MasterCase H500 ARGB Mid-Tower
    Power SupplyCorsair CP-9020178-UK RM650x 80 PLUS Gold 650 W
    Keyboard Corsair
    Mouse Combatwing Gaming Mouse
    OS Windows 10 Pro (21H2)

    Join Date
    Jan 2021
    Reputation
    21
    Posts
    10

    OK I've been going out of my mind here. Hopefully i installed right version. (asus rog maximus xii formula.. I installed the dts version)

    Strangely, my Windows 10 on ssd works fine with audio including the sonic studio enhancements and equaliser.

    But when I installed windows 10 to the m.2 drive.. No MATTER WHAT I do.. As soon I install any of the 2 drivers on the Asus website (its the same that's on the ssd so the driver IS correct) I got "failed to play test tone" and no sound at all.

    This driver posted here? WORKS! Been trying for over 20 days uninstalling and reinstalling 3 times a day with no progress.

    I just don't get how it worked on the ssd fine but not the new install.

    (I'm GUESSING it's because the new install was downloaded from Microsoft so it's the new may 2021 version. The other install is not updated to May 2021 so I'm wondering if the driver is not compatible?

    Anyone know any reason or is my guessing correct that Microsoft idiots decided the may 2021 update disables the asus realtek drivers.. Or is it asus are too slow woth the official driver page?

    I prob have to reinstall fresh again just to clean it up as I have soo many different crap installed when trying to fix the audio until I found this page /thread.

  10. #710
    ROG Guru: White Belt Array
    Join Date
    Dec 2019
    Reputation
    215
    Posts
    101

    @MoKiChU Driver Updates

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,


    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS HPXv1 MB) :
    Drivers : 6.0.9160.1 WHQL [29/04/2021]


    Thread updated.

    As always Thank you @MoKiChU. You are appreciated. STAY WELL!

Page 71 of 143 FirstFirst ... 21 61 69 70 71 72 73 81 121 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •