Page 65 of 119 FirstFirst ... 15 55 63 64 65 66 67 75 115 ... LastLast
Results 641 to 650 of 1183
  1. #641
    New ROGer Array Cybatom PC Specs
    Cybatom PC Specs
    MotherboardAsus ROG Strix X570-F Gaming
    ProcessorAMD Ryzen 5 3600X
    Graphics Card #1RTX 2070
    MonitorAsus XG32VQR
    Keyboard Corsair K95 Platinum
    Mouse Logitech G602
    Headset Corsair Virtuoso RGB SE

    Join Date
    Dec 2020
    Reputation
    21
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Quote Originally Posted by Cybatom View Post
    hi ,

    thnx for these drivers, 5.1 ist working again.

    but:

    Is it possible that with these drivers the volume control with the keyboard does not work anymore?

    Thank you for your help
    Hi,

    No I don't think it's related, it is between your keyboard and Windows that it interacts. Uninstall & reinstall Corsair iCUE.
    Thanks for the brainboost, that was the trick, now all is working like a charm.

  2. #642
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    105

    Quote Originally Posted by MoKiChU View Post
    Hi,

    For your ASUS ROG Strix Z390-I Gaming motherboard :

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

    For your ASUS ROG Maximus XII Formula motherboard :

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    So ran the audio update a while back on both computers. Had no issues installing but the z490 (Maximus XII Formula) every time it would start it popped up a security notice about running a file. I just ran the update process for the newest drivers and I'm still getting a notice. This is highly annoying and it doesn't matter if the checkbox is checked or not it will still pop up on every boot no matter if it's checked or not. Ideas?
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled.jpg  


  3. #643
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    105

    Quote Originally Posted by MoKiChU View Post
    Hi,

    This has nothing to do with the drivers but with your Windows install/rights (if it was a problem with the drivers, everyone would be affected or at least a large part). Try by switching your account type from User to Administrator (if not already).
    I wouldn't have a problem going along with that if the previous direct from Asus Realtek drives caused the same message on every boot. My account is already set as admin and account control settings is switched to never notify so I shouldn't be seeing a message like this anyway asking about trusting the software.

  4. #644
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    105

    Quote Originally Posted by MoKiChU View Post
    As I explained to you previously, you are the only one to report this kind of issue (moreover you obviously do not have the issue on your OS/Software config based on your Z390 motherboard), so, I deduce that your issue is specific to your OS/Software config case and is not related to the drivers package.

    The logic to have is :

    - If you have an issue with the drivers package from your motherboard support page (or just want to be up to date) > CLEANUP + INSTALL process to install/use the drivers package from this thread.
    - If you have an issue with the drivers package from this thread > CLEANUP process then install/use the drivers package from your motherboard support page.
    - If you have an issue in both cases > Open a ticket with ASUS Support.

    Well the pictured setting took care of the issue. After all the warning was mentioning files from the internet although I don't get why Windows was seeing the Realtek software as from the internet It's not like I was downloading a file and trying to run it. Makes absolutely no sense. Ticking that box stopped the warning message on boot .

    I also for good measure went into the registry and forced off UAC since it was still showing 1 even though it was on don't notify. That didn't matter either.
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled.jpg  


  5. #645
    ROG Member Array qijdigoldwing PC Specs
    qijdigoldwing PC Specs
    MotherboardAsus Crosshair Hero VII (Non-WiFi)
    ProcessorRyzen 7 3800X
    Memory (part number)32GB G.Skill Trident Z Royal 3200MHz CL16 (2 x 16)
    Graphics Card #1Aorus NVidia GTX 1060 6GB OC
    Monitor1. 32" Samsung, 2. 20" Acer
    Storage #1Samsung EVO 980 Pro 256GB
    Storage #238TB Total Storage
    CPU CoolerDeepCool RGB GamerStorm 120mm
    CasePhanteks (PH-ES614PTG_BK) Enthoo Pro ATX Chassis, Tempered Glass, Integrated RGB Lighting, Black
    Power SupplyCorsair HX850i
    Keyboard Razer Ornata Chroma
    Mouse Elecom EX-G Trackball
    Headset Razer Tiamat V2
    Headset/Speakers Blue Octave 5.1 Surround
    OS Windows 10 21H2

    Join Date
    Apr 2014
    Reputation
    10
    Posts
    6

    This post relates to post #665 made on 04-10-2021 07:52 AM

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process.

    For the next drivers packages that I would release, you will can directly follow the UPDATE process.



    Hi,

    Correct.

    You have an ASUS ROG Realtek motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.



    Hi,

    If this has not fixed your issue, the root cause is elsewhere, so :

    - Update your BIOS to the last 3501 with AGESA 1.2.0.2 : https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-3501.ZIP
    - Update your others drivers. You need these drivers for your ASUS ROG Crosshair VIII Hero motherboard :
    - AMD Chipset Drivers
    - Intel Ethernet Drivers (Drivers Only) :
    Drivers - I21x-AT (1.0GbE)
    - Realtek Ethernet Drivers (Drivers Only)

    If your issue persists, open a thread in the AMD 4xx/5xx Series motherboards section and/or open a ticket at ASUS Support, I have a lot more expertise with Intel stuff than AMD stuff, sorry.



    Hi,

    As a reminder, you are in the wrong thread for your motherboard.

    ASUS ROG Strix Z590-E Gaming WiFi is an ASUS ROG SS3|DTS Sound Unbound Intel Z590 motherboard, so :

    You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS Intel MB) from the first post of this thread : [DRIVERS] Realtek Audio (MB | Intel Z590 & AMD TRX40)



    Hi,

    No I don't think it's related, it is between your keyboard and Windows that it interacts. Uninstall & reinstall Corsair iCUE.

    Namaste...

    I wanted to let you all know that I have, and how I managed to get the problem cleared..

    First of all, after much cleaning, and an update to beta bios firmware ( never used beta firmware, and notes this is a general no-no ) and even more fiddling around, I finally fixed the AV Sync and the popping and crackling issue. The drivers and BIOS update helped marginally, but was not effective.

    The regular sound drivers for this board, as prescribed above, just didn't work and also did not have any real enhancements so I opted to give the AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.9137.1 version a try and also added the Sonic apps.. After much fiddling, it finally has remained working. I also used the MSI Mode Tool to set the other devices to MSI mode and still had issues, so I finally tried setting the video card priority to high in the MSI Mode Tool and POOF!!! Problem gone... I also make note that after updating my video drivers the MSI Mode settings for the video card reset so I found the exact key, after reapplying my settings, and exported it for later updates so I can just import and be done with it.. So far, several days later?? no problems what so ever..

    The registry location for such devices can be found at this location in regedit: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\P CI

    You will be looking for the folders in your particular device under Device Parameters>Interrupt Management and then locating the Affinity Policy and the MessageSignaledInterruptProperties folders.. Both settings are 32bit DWORDS.. I exported from the Interrupt Management folder and just removed what was unnecessary.. The way to find which key it is is to check in the device manager for the "Hardware ID" of the device in question. These codes are different from computer to computer and device to device. Compare the listing in the MSI Mode Tool's listing of Instance ID to verify you have the correct device. This information in the device manager can be found with either a double click or a right click and properties of your selected device. Go to the Details Tab and look for either Device Instance Path or Hardware ID.. Both will have the codes in question. This will lead you to the correct key in your registry. The listing below is just an example of what to keep in the registry patch file.

    Here is the export below after cleaning::

    Windows Registry Editor Version 5.00


    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\P CI\VEN_10DE&DEV_1C03&SUBSYS_37771458&REV_A1\4&2ae1 b128&0&0019\Device Parameters\Interrupt Management]


    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\P CI\VEN_10DE&DEV_1C03&SUBSYS_37771458&REV_A1\4&2ae1 b128&0&0019\Device Parameters\Interrupt Management\Affinity Policy]
    "DevicePriority"=dword:00000003


    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\P CI\VEN_10DE&DEV_1C03&SUBSYS_37771458&REV_A1\4&2ae1 b128&0&0019\Device Parameters\Interrupt Management\MessageSignaledInterruptProperties]
    "MSISupported"=dword:00000001

    Save your file as a .REG file for easy importing and whatever name you prefer. These files may be edited with any standard text editor like notepad. Simply Right Click and Edit.

    Once again? I just keep this as an exported reg file because I noticed the computer unchecks my selections in the MSI Mode Tool during a driver update for the video card.. Hope this helps everyone..

    Namaste...

    Qi.
    Last edited by qijdigoldwing; 04-18-2021 at 05:56 PM.

  6. #646
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    2

    Rog strix z390-f gaming

    Hey MoKiChU, you remind me DanielK with Creative drivers years ago... Nice work!
    I`m on a ROG STRIX Z390-F GAMING, i`ve installed Realtek Audio Drivers (UAD - ASUS ROG SS3 MB), after rebooting i opened the device manager e noticed that it misses SS3|SSVM VAD Media Driver. Did I do something wrong?
    I`ve solved the problem already, downloaded UAD - ASUS ROG SS3-DTS MB, copy/paste OEM_INF_Media_-_ASUS, edited install.bat and it's done.
    I think you just might be aware.

  7. #647
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    SSVM is optional with the SS3 motherboards drivers packages (not built-in, only built-in with SS3|DTS Sound Unbound motherboards drivers packages).

    Here is the optional package (Launch "Install.cmd" by right-click Run as admin > Automatic restart when install is done) :

    SSVM Installer : Link

    Note : If you later want to uninstall Sonic Studio Virtual Mixer, you will have to follow your CLEANUP process then your INSTALL process.
    Thank you for your quick response!

  8. #648
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    21
    Posts
    50

    Hi Mokichu,

    I have just purchased a ROG STRIX B560-F GAMING WIFI motherboard.

    I tried using the SS3 drivers on the Asus website but it causes Cold War to intermittently start. (removing drivers it starts every time)
    Realtek Audio Driver V6.0.9088.1 For Windows 10 64-bit.
    Improve system stability & Support Windows 10 latest version.

    Can these drivers be used on this motherboard?

    Kind regards

  9. #649
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    21
    Posts
    50

    Quote Originally Posted by MoKiChU View Post
    Hi,

    SSVM is optional with the SS3 motherboards drivers packages (not built-in, only built-in with SS3|DTS Sound Unbound motherboards drivers packages).

    Note : If you later want to uninstall Sonic Studio Virtual Mixer, you will have to follow your CLEANUP process then your INSTALL process.

    Also do your drivers install SS3 to change sounds etc?

  10. #650
    ROG Guru: White Belt Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11 TB SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22ТB TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Enthoo Pro 2 TG RGB Black
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 21H1
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    99
    Posts
    78

    Hi MoKiChU, thx for driver updates..

Page 65 of 119 FirstFirst ... 15 55 63 64 65 66 67 75 115 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •