Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    7

    New official BIOS 0803 STRIX Z690-E GAMING Much wors stability.

    Yesterday 0803 was released officially for ASUS STRIX 690-E GAMING WIFI.

    Notes: 0803
    1.Improve System Performance and stability
    2.Improve device compatibility.
    3.Support Legacy Game Compatibility Mode to fix DRM (Digital Rights Management) issue.
    4.Improve DRAM stability

    With previous official BIOS 0702 I was almost 100% stable in XMP-1 settings, some times I could play for hours without issues.

    After updating to this 0803 with "Improved stability" I can't even get into windows any more on XMP-1.
    Was this BIOS really tested before release?

    Sure I'm running 4 sticks 64GB Corsair Vengence 5200 MHz (CMK32GX5M2B5200C38)
    I know there might be issues with 4 sticks, but the point still stand.

    This BIOS has way worse stability than its previous it claims to be improved from.

  2. #2
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    2

    Confirmed

    I also updated to 0803 yesterday and immediately started having issues after being 100% stable on a 12900K + 16GB Crucial 4800mhz (2x8) using XMP I since build time (about 3 weeks). I disabled all AI overclocking as well as any custom bios settings.

    I had no less then 3 hard locks in a row at lunch time, one on desktop two in game. Came back to it later in the day had a fourth, just in windows while using Chrome.

    Rolled back to the previous BIOS and so far so good, waiting to see if it has returned to stable again.

  3. #3
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    2

    Same.

  4. #4
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    16

    A number of people are having stability issues with XMP on Z690 motherboards.

    I have an Apex Z690 w/ Corsair Dominator DDR5 2x16GB and I can't run XMP I or II stable. I can run at DDR5200 speeds with timings/voltages set to Auto though. I've tried just about every BIOS released for this motherboard (beta and official). I've come to the conclusion that it's just the price you pay for jumping to the latest technology before they work out all of the kinks. In hindsight, I regret upgrading to this platform.

    Also, you may want to try clearing your CMOS after updating your BIOS as well just to clean up any old configuration.

  5. #5
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    1

    Z690 Hero seems stable

    I am on 0803 on a Z690 Hero/12900k with Corsair Vengeance @ 5200 on XMP 1 and it seems stable .
    I do however get a Windows Error Event , WHEA-Logger Event 1, which is hardware failure. I have decoded the hex to text and I think it may be related to memory.
    Not sure, but as for stability my system seems stable.

  6. #6
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    11

    I'm also having problems with BIOS 803 on the Strix Z690-E Gaming motherboard. I have 4 sticks of Kingston Fury Beast (5200mhz).

    The proble is 100% the motherboard/BIOS fault.

    If I leave all RAM settings on auto when 4 DIMMS are populated, the system boots fine but the motherboard automatically downclocks the RAM to run at 4000mhz.

    If I leave all RAM settings on auto while only 2 DIMMS are populated (sockets A2 and B2) the system boots fine and the motherboard automatically clocks the RAM to run at 4800mhz (JEDEC timings).

    I have tried RAM stick 1 with RAM stick 2 in sockets A2 and B2.
    I have tried RAM stick 3 with RAM stick 4 in sockets A2 and B2.
    I have tried RAM stick 1 with RAM stick 3 in sockets A2 and B2.
    I have tried RAM stick 2 with RAM stick 4 in sockets A2 and B2.

    (You get the picture - testing two sticks at a time until each stick has been paired with the others)

    All those combinations above managed to run at 4800mhz (JEDEC) with zero issues whatsoever so I know for a fact those RAM sticks are working perfectly.

    But the moment I populate all 4 DIMMS... the motherboard automatically downlocks the RAM to 4000mhz. I can manually set all 4 sticks to run at 4400mhz and the system runs without any issues whatsoever. But as soon as I try to get all 4 sticks to run at 4800mhz together, the system becomes unstable. It crashes during games and benchmarks and even on the desktop while idle.

    Take a look at the CPU-Z timings in the picture below. With 4 DIMMs populated you see the motherboard automatically set them at 4000mhz with more aggressive timings. And in the other CPU-Z pic, you can see with only 2 DIMMs populated it runs at 4800mhz.

    I'm not sure if this is a software issue within the BIOS or if DIMM sockets A1 and B1 are simply faulty on a hardware level.

    Click image for larger version. 

Name:	comparison.jpg 
Views:	0 
Size:	382.6 KB 
ID:	90869
    Last edited by RavenMaster; 12-05-2021 at 12:32 AM.

  7. #7
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    13

    well, I am still on BIOS 0802, perfectly stable (now) with 2 x 16 GB @ 6000 MHz using AEMP 1. It seems better to stay with this BIOS version until things are sorted out.

  8. #8
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    16

    Quote Originally Posted by darth_meh View Post
    A number of people are having stability issues with XMP on Z690 motherboards.

    I have an Apex Z690 w/ Corsair Dominator DDR5 2x16GB and I can't run XMP I or II stable. I can run at DDR5200 speeds with timings/voltages set to Auto though. I've tried just about every BIOS released for this motherboard (beta and official). I've come to the conclusion that it's just the price you pay for jumping to the latest technology before they work out all of the kinks. In hindsight, I regret upgrading to this platform.

    Also, you may want to try clearing your CMOS after updating your BIOS as well just to clean up any old configuration.
    Correction - I can't run at DDR5200. I tried running Prime95 and it froze almost immediately. I switched it back to DDR4800 and I've been running Prime95 for 9 hours without an issue so far.

    I'm running BIOS 0803.

  9. #9
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    21
    Posts
    29

    Z690 Hero + 12900k + G.Skill 5600 running XMP 2 just fine here on 803 bios

  10. #10
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    11

    Seems like the only people who are ok with these BIOS are people who are using just 2 sticks of RAM. Anybody trying to run 4 sticks of RAM can't do so at JEDEC value (4800mhz) or above without running into instability issues.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •