Page 74 of 111 FirstFirst ... 24 64 72 73 74 75 76 84 ... LastLast
Results 731 to 740 of 1107
  1. #731
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    1

    DTS app

    Quote Originally Posted by Minh Le View Post
    Latest 2021.2.6.0 and it still exist
    DTS app wasn't only spamming me, it kept disabling my surround and resetting my speaker config. There was no way at all to control this behavior or to stop it except uninstalling the DTS Sound Unbound app. Hopefully its fixed, or we get some way of getting manual control.

    Just to add:
    I've opened a case with the DTS app support team. I'll post updates to thread.
    Last edited by psyphon11; 05-29-2021 at 02:37 AM. Reason: update

  2. #732
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    17
    Posts
    16

    I have a ROG STRIX B360-G GAMING motherboard. I need a driver without Sonic Studio III.
    Which driver version is right for me?

  3. #733
    New ROGer Array dragonwolf5589 PC Specs
    dragonwolf5589 PC Specs
    MotherboardAsus Maximus XII Formula
    ProcessorIntel I9-10900K
    Memory (part number)Corsair Vengeance RGB Pro 32GB (2x 16GB) CMW32GX4M2Z3200C16 3200MHz DDR4 RAM
    Graphics Card #1Zotec Nvidia GTX 1060 6GB
    MonitorAcer QG241Y
    Storage #1Samsung 970 Evo 2TB m.2 NVMe SSD
    Storage #2Samsung 860 2TB SATA SSD | Samsung 860 SATA 1TB SSD
    CPU CoolerCooler Master MasterLiquid ML240R ARGB 240mm
    CaseCoolermaster MasterCase H500 ARGB Mid-Tower
    Power SupplyCorsair CP-9020178-UK RM650x 80 PLUS Gold 650 W
    Keyboard Corsair
    Mouse Combatwing Gaming Mouse
    OS Windows 10 Pro (21H2)

    Join Date
    Jan 2021
    Reputation
    21
    Posts
    10

    OK I've been going out of my mind here. Hopefully i installed right version. (asus rog maximus xii formula.. I installed the dts version)

    Strangely, my Windows 10 on ssd works fine with audio including the sonic studio enhancements and equaliser.

    But when I installed windows 10 to the m.2 drive.. No MATTER WHAT I do.. As soon I install any of the 2 drivers on the Asus website (its the same that's on the ssd so the driver IS correct) I got "failed to play test tone" and no sound at all.

    This driver posted here? WORKS! Been trying for over 20 days uninstalling and reinstalling 3 times a day with no progress.

    I just don't get how it worked on the ssd fine but not the new install.

    (I'm GUESSING it's because the new install was downloaded from Microsoft so it's the new may 2021 version. The other install is not updated to May 2021 so I'm wondering if the driver is not compatible?

    Anyone know any reason or is my guessing correct that Microsoft idiots decided the may 2021 update disables the asus realtek drivers.. Or is it asus are too slow woth the official driver page?

    I prob have to reinstall fresh again just to clean it up as I have soo many different crap installed when trying to fix the audio until I found this page /thread.

  4. #734
    ROG Enthusiast Array
    Join Date
    Dec 2019
    Reputation
    97
    Posts
    62

    @MoKiChU Driver Updates

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,


    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS HPXv1 MB) :
    Drivers : 6.0.9160.1 WHQL [29/04/2021]


    Thread updated.

    As always Thank you @MoKiChU. You are appreciated. STAY WELL!

  5. #735
    ROG Enthusiast Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11 TB SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22ТB TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Enthoo Pro 2 TG RGB Black
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 21H1
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    86
    Posts
    69

    Thank you @MoKiChU.

  6. #736
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    2

    Hi, I have just updated to AUDIO_Realtek_UAD_ASUS_TUF-PRIME_DTS_Custom_MB_v6.0.9160.1 my Asus X570-wifi-plus motherboard.

    Is it ok that the the cmd commands some of them (after the third command) output "could not install" / "number of correct imports: 0"?
    (sorry I have spanish Windows)

    Here the output, is it because some components dont need to be updated?

    Thanks,

    Code:
    Utilidad PnP de Microsoft
    
    Procesando la información:            HDXASUS.inf
    El controlador se instaló correctamente.
    El paquete de controladores se agregó correctamente.
    Nombre publicado:            oem37.inf
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 1
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            HDX_AsusExt_XPERI_RTK.inf
    El controlador se instaló correctamente.
    El paquete de controladores se agregó correctamente.
    Nombre publicado:            oem38.inf
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 1
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            RealtekAPO.inf
    El controlador se instaló correctamente.
    El paquete de controladores se agregó correctamente.
    Nombre publicado:            oem39.inf
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 1
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            RealtekService.inf
    No se pudo instalar el controlador: No se dispone de más datos.
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 0
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            RealtekHSA.inf
    No se pudo instalar el controlador: No se dispone de más datos.
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 0
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            RealtekASIO.inf
    No se pudo instalar el controlador: No se dispone de más datos.
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 0
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            dtsoemapo3dtscustomextpkg.inf
    No se pudo instalar el controlador: No se dispone de más datos.
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 0
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            dtsapo3.inf
    No se pudo instalar el controlador: No se dispone de más datos.
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 0
    
    Utilidad PnP de Microsoft
    
    Procesando la información:            dtsoemapo3dtscustomhsa.inf
    No se pudo instalar el controlador: No se dispone de más datos.
    
    
    Número total de intentos:              1
    Número de importaciones correctas: 0

  7. #737
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Microsoft PnPUtil reports as failed as soon as you try to install an already installed drivers version, so it's normal.
    So, do I have to uninstall and reinstall? I am coming from the same driver you create but the last one older. Thanks.

  8. #738
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    Hi guys. @MoKiChU, I've changed sampling rate on my older driver and my audio channels swapped so R is now L and vice versa. I did a clean install of the latest package You provided according to Your instructions and it didn't help. I have still inverted channels and also, my front pannel works only on mono. I have Strix B450-E mobo and Win10 21H1 with latest updates. Any help?

    EDIT: I've double checked front audio connector on other phoens and it works fine without inverted channels. Only the mobo jack is affected.

    EDIT2: Ok, everything is fine. The driver works well. I've just accidentally swapped RCA chinch connectors at my main speaker so i swapped channels and I even did not notice it for like 2 months XD. Only today I've experimented a bit with settings and found out it was swapped. And, before changing sampling options I had the impression that the channels are correct. But I've connected my sennheiser phones to the mobo jack and they go well so, yeah, human mind and its meanders. Take care and thank You @KoKiChU for the newest drivers You provide!
    Last edited by warmlarva; 06-03-2021 at 11:33 AM.

  9. #739
    ROG Enthusiast Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020
    Reputation
    90
    Posts
    46

    Cool

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9172.1 WHQL [18/05/2021]

    Download : Link




    Thread updated.
    Wow MoKiChU, that was a quick version change(and a big one too, from 9160 tp 9172) thanks

  10. #740
    ROG Guru: White Belt Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    102

    DTS:X Ultra Automatically Starts

    So the new DTS drivers for my X570-E work fine except that the DTS app auto starts when my PC comes on and even when it resumes from sleep. And every time it changes my audio settings. It just won't stay off. Plus it often spams notifications that it is Enabled. Anyone know of a simple way of fixing this?

Page 74 of 111 FirstFirst ... 24 64 72 73 74 75 76 84 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •