Page 15 of 131 FirstFirst ... 5 13 14 15 16 17 25 65 115 ... LastLast
Results 141 to 150 of 1308
  1. #141
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2018
    Reputation
    15
    Posts
    135

    Quote Originally Posted by MoKiChU View Post
    No no why you will be for something, you have nothing to do with it, whatever your issue is not your fault, and it's not related to my previous message at all, it was a more general message to the community.

    The story start here by a ****ty troller : https://rog.asus.com/forum/showthrea...ge4#post807879

    And it ended here (with the closing of my thread by the moderators, and a bias for the ****ty troller (which not take any ban, or even a reproach by the moderators)) : https://rog.asus.com/forum/showthrea...ge8#post808103.

    If the moderators want to be bias for a ****ty troller that is totally useless (90% of his messages are troll on my now closed thread), let them take the consequences.
    Hello brother ,
    I really appreciate your work I came here to say this word because you help me a lot .
    I did not sign in a lot but this work everytime

    But after I formatted my pc to windows 10 v2004
    I Tried to download the driver link doesn't work for me .

    Can you help me with that ?

    IM using X299 OMEGA UAD driver but mine is old and now can't use audio driver all ****ed up with windows update .

    Wish you can upload it again or send me via private message

    even if you can teach me how to get them for future updates .. i will do by my self ..
    But i can't find anywhere for ASUS sad
    Driver links expired or removed ..
    Last edited by lLegendaary; 06-21-2020 at 10:40 PM.

  2. #142
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2018
    Reputation
    15
    Posts
    135

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Link fixed.
    thank you very much i have downlaoded the file and save it .

    appreciate your work and your fast reply

    Just wanna ask you in future .. how do i get them
    like from where can i get these files ?
    is there special soruce or website that i can download from them directly ?
    like if there is update or something ..

  3. #143
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    77
    Posts
    165

    Quote Originally Posted by MoKiChU View Post
    No no why you will be for something, you have nothing to do with it, whatever your issue is not your fault, and it's not related to my previous message at all, it was a more general message to the community.

    The story start here by a ****ty troller : https://rog.asus.com/forum/showthrea...ge4#post807879

    And it ended here (with the closing of my thread by the moderators, and a bias for the ****ty troller (which not take any ban, or even a reproach by the moderators)) : https://rog.asus.com/forum/showthrea...ge8#post808103.

    If the moderators want to be bias for a ****ty troller that is totally useless (90% of his messages are troll on my now closed thread), let them take the consequences.
    OK thank you for clarifying that. I would hate to be the one that drove you away from this forum. I remember when you had an issue with some guy who had some difficulties with a firmware update and it got ugly. Keeping up with all of these driver and firmware updates in not easy which is why so many people are so grateful that you do all of this work to make it easier for us.

    I suspected I may have issues messing with these RealTek drivers before I tried to update them. It's still not working for me so I will go through the process again more carefully as I am sure it is my error and not an error in your cmd file. In the end I will either get the RealTek Audio Console to work or I won't. It's not a big deal to me really as I will probably never use it anyway. I am just one of those people who likes to have up to date drivers and was very happy to see you return.

    I don't know what is going on between you and the moderator. Seeing an actual Asus employee presence on this forum seems to be the exception rather than the rule. Sometimes I think Asus barely even looks at these threads. They certainly don't normally respond. Whatever you decide, I just want to say thanks for all the help you have given me and so many others.

  4. #144
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i9 9900K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 2070 Super OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    77
    Posts
    124

    I really don't understand the negativity towards MoKiChU, he presents us with great drivers and an enormous amount of technical information and assistance.

    He does not work for Asus, he does it off his own back and in his own time. I think the mods need to take a step back and look at the bigger picture here.

    His contribution to this forum and the ROG space in general far outweighs the one or two issues he has had with users. I'm sure it was just a clash of language barriers and no malice or intent to harm any user is ever present.

    Everyone should put aside their ego's and help us end users to continue using Asus products.

    MoKiChU is an asset to this forum and his work is greatly appreciated by many.

  5. #145
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    77
    Posts
    165

    Quote Originally Posted by MoKiChU View Post
    Follow scrupulously your INSTALL process with cleanup step, but this time to prevent Windows Update from generating a drivers install conflict, disable your Internet connection from the start of the CLEANUP process until the end of drivers install of the INSTALL process (after the restart).
    Ok thanks for the suggestion. I will try this. It's weird. I see what I think are all the correct UAD drivers but RealTek Audio Console just keep saying "Can not connect to RPC Service". I am pretty sure it is a driver problem. I will delete the apps then the drivers and try again with internet disabled. I am running Windows Insider build 21050.10000 if that makes any difference.

    update - Well sometimes you win, sometimes you lose, and sometimes it's just not worth the fight.

    • I have done exactly what your instructions say, a bunch of times, with and without all network adapters disabled.
    • Device Manager and Driver Store show RealTek(R) Audio driver 6.0.8960.1 which is the UAD driver, so I don' think it's because I have the HD driver installed.
    • I tried Asus specific drivers from Station Drivers. They have ver R2.8x (8950.1) which I think is older that what your .cmd file loads (6.0.8930.1). Didn't work.
    • I tried the latest on the Asus support page for the mobo which just loaded an older driver (ver 6.0.1.8746). Didnt' work
    • Everything I have read says this happens because the HD Audio driver is installed instead of the UAD driver, which I really don't is my issue.
    • I read that you may also have to update Device Manager -> Software Components - Realtek Audio Effects Component and Realtek Audio Universal Service. I have Realtek Audio Effects Component ver 11.0.6000.780 and Realtek Audio Universal Service ver 1.0.0.261both dated May 26, 2020 so I think these are the latest.
    • Sonic Studio 3 works fine. RealTek Audio Console still says "Can not connect to RPC service".

    I recall that RealTek Audio Console used to work on this system at some point in the past. I played around with it for 5 min and never opened it again. Getting this little audio app to run is just not that important to me to go through all this and many, many reboots trying to get this working. Screw it - I am done. Maybe I will fight with it some other day. In the mean time, thanks for your help and congrats to those who were successful.
    Last edited by BillBittel; 06-22-2020 at 02:49 AM.

  6. #146
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    77
    Posts
    165

    Quote Originally Posted by dfaovred View Post
    I really don't understand the negativity towards MoKiChU, he presents us with great drivers and an enormous amount of technical information and assistance.

    He does not work for Asus, he does it off his own back and in his own time. I think the mods need to take a step back and look at the bigger picture here.

    His contribution to this forum and the ROG space in general far outweighs the one or two issues he has had with users. I'm sure it was just a clash of language barriers and no malice or intent to harm any user is ever present.

    Everyone should put aside their ego's and help us end users to continue using Asus products.

    MoKiChU is an asset to this forum and his work is greatly appreciated by many.
    Agree 1000%

  7. #147
    ROG Enthusiast Array Wangeyed PC Specs
    Wangeyed PC Specs
    MotherboardROG STRIX Z390-F
    Processori5 9600K
    Graphics Card #11080 ti

    Join Date
    Nov 2018
    Reputation
    18
    Posts
    55

    Quote Originally Posted by dfaovred View Post
    I really don't understand the negativity towards MoKiChU, he presents us with great drivers and an enormous amount of technical information and assistance.

    He does not work for Asus, he does it off his own back and in his own time. I think the mods need to take a step back and look at the bigger picture here.

    His contribution to this forum and the ROG space in general far outweighs the one or two issues he has had with users. I'm sure it was just a clash of language barriers and no malice or intent to harm any user is ever present.

    Everyone should put aside their ego's and help us end users to continue using Asus products.

    MoKiChU is an asset to this forum and his work is greatly appreciated by many.
    i agree, his drivers deserve a stickied thread

  8. #148
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    77
    Posts
    165

    Quote Originally Posted by MoKiChU View Post
    Your Realtek Audio Universal Service probably not launched when your PC starts (it is necessary for Realtek Audio Control).

    Follow last time scrupulously your CLEANUP process then INSTALL process, if your issue still here :

    - Download this reg script : Link
    - Launch it
    - Restart your PC
    Hi MoKiChU,

    RealTek Audio Universal Service is set to Automatic startup and is running.

    Reg Script Link - I got your Reg Fix file and see that is ensures that the RealTek Audio Service starts. Since it is running I don't think that is going to change anything.

    I made very sure all of the RealTek audio drivers were deleted in Driver Store Explorer, rebooted and confirmed in Drive Store Explorer and Device Manager that all audio drivers were MS defaults. There are RealTek network adapter and Blue Tooth drivers which I did not delete.

    Note that the .cmd file "Install_ROG_SS3.cmd" installed RealTek Audio Console (RAC) and SS3 automatically the first time but every try after I had to download and install them from the MS Store. I rebooted after installing them to ensure a clean state. After reboot:

    Ran SS3 which seemed fine through I did not test every control.

    Ran RAC and after some spinning wheel got the "Can not connect to RPC Service" error.

    Uninstalled RAC and SSW from Settings -> Apps

    Used Driver Store Explorer to force delete the required drivers

    Rebooted and checked in Driver Store Explorer and Device Manager that all audio drivers were MS defaults

    Ran "Install_ROG_SS3.cmd" as admin

    Rebooted again (after your .cmd initiated reboot)

    The drivers I ended up with after doing this and installing RAC and SS3 are as follows.

    • a-volutenh3aposwc.inf 1.8.1.0
    • avolutess3ext.inf 1.3.8.0
    • avolutess3vad.inf 10.38.41.588
    • hdx_asusext_avo_trk.inf 6.0.8960.1 (not sure this one is supposed to be there)
    • hdxasus.inf 6.0.8960.1
    • realtekapo.inf 11.0.6000.780
    • realtekasio.inf 1.0.0.5
    • realtekhsa.inf 11.0.6000.219
    • realtekservice.inf 1.0.0.261


    I will go through the process again but I don;t think it's operator error. If I am doing something wrong, I am doing it every time! Thank you again for all of your help.

  9. #149
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i9 9900K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 2070 Super OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    77
    Posts
    124

    Quote Originally Posted by MoKiChU View Post
    Thanks for your support, I chatted with the forum admins, the problem is solved and I recreated the thread which was closed by the moderators.
    Excellent!

  10. #150
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    77
    Posts
    165

    Yes I think you are right but I am ok with it. I am on insider build 20150 and I am doing this from an admin account. I am not going to re-install Windows to get the RealTek Audio Console to work. As I mentioned earlier, in the past (different Windows build) it did work but I never did more than fool with it for a few minutes. So I will let it go. It does indicate that the Windows version may affect this app's ability to function. This information may be of interest to others who may be struggling with it so here's to hoping that this helps someone else.

    Thank you for reviewing the driver list and letting me know your thoughts on why it won't run on this machine.

Page 15 of 131 FirstFirst ... 5 13 14 15 16 17 25 65 115 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •