Page 60 of 119 FirstFirst ... 10 50 58 59 60 61 62 70 110 ... LastLast
Results 591 to 600 of 1185
  1. #591
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    4

    Downloaded the UAD - ASUS ROG SS3 MB package (driver version 6.0.9116.1 WHQL [02/02/2021]) for my ASUS ROG Crosshair VIII Hero Wi-Fi mobo and followed the instructions for the ROG SS3 motherboards. It appears that it did install the Realtek device drivers, but the Realtek service is missing. I was also unable to install the Realtek Audio Console via the MS Store (was not installed automatically) as it throws an error code every time.

    I didn't record the specific error, but the suggestions I found related to that error included resetting the MS Store, re-registering packages, and so forth. I did reset the MS Store to no avail. Ultimately, I was able to get the Realtek Audio Console back by re-registering the specific package in PowerShell, but due to the lack of the Realtek service, it would just give me RPC errors.

    Luckily I had created a system restore point for this eventuality and I was able to fully restore my previous configuration, no harm no foul. That said, I would like to get this working if possible. I followed the cleanup procedure exactly, can't imagine I missed anything. Am I using the wrong package? I don't believe the Crosshair VIII Hero Wi-Fi has the DTS package (I don't see have it installed, but I may have removed it), but it someone could confirm I'd appreciate it.

    Thanks in advance!

  2. #592
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    17
    Posts
    3

    Quote Originally Posted by scottlpz View Post
    Downloaded the UAD - ASUS ROG SS3 MB package (driver version 6.0.9116.1 WHQL [02/02/2021]) for my ASUS ROG Crosshair VIII Hero Wi-Fi mobo and followed the instructions for the ROG SS3 motherboards. It appears that it did install the Realtek device drivers, but the Realtek service is missing. I was also unable to install the Realtek Audio Console via the MS Store (was not installed automatically) as it throws an error code every time.

    I didn't record the specific error, but the suggestions I found related to that error included resetting the MS Store, re-registering packages, and so forth. I did reset the MS Store to no avail. Ultimately, I was able to get the Realtek Audio Console back by re-registering the specific package in PowerShell, but due to the lack of the Realtek service, it would just give me RPC errors.

    Luckily I had created a system restore point for this eventuality and I was able to fully restore my previous configuration, no harm no foul. That said, I would like to get this working if possible. I followed the cleanup procedure exactly, can't imagine I missed anything. Am I using the wrong package? I don't believe the Crosshair VIII Hero Wi-Fi has the DTS package (I don't see have it installed, but I may have removed it), but it someone could confirm I'd appreciate it.

    Thanks in advance!

    Yes I have the same motherboard as you and I can confirm you do indeed have DTS so download the appropriate file and once again follow the clean up process. I have never had any problems with the files from this site.

    Steve

  3. #593
    ROG Guru: White Belt Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11 TB SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22ТB TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Enthoo Pro 2 TG RGB Black
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 21H1
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    99
    Posts
    78

    Hi MoKiChU Thank you!

  4. #594
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by monteverdi View Post
    Yes I have the same motherboard as you and I can confirm you do indeed have DTS so download the appropriate file and once again follow the clean up process. I have never had any problems with the files from this site.

    Steve
    Thanks for confirming that, I suspected as much. I'll give it another shot using the correct package this time using the new drivers and see how it goes.

  5. #595
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    51
    Posts
    62

    SS3 Application Manager

    Hey everyone, does anyone know how to reset the application manager list in SS3. I have tried resetting the app and reinstalling it but that still does not reset the list. Whay i would like to reset the list is because some apps don't appear on the list (new ones not showing up, while some existing ones are hidden yet profiles are being applied which i obviously can't change). Doe s any one here has a solution for this, i don't believe it is linked to the driver as i have used multiple drivers and nothing has resolved the issue.

  6. #596
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 11 Pro 21H2/CO/22000.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    404
    Posts
    662

    Quote Originally Posted by scottlpz View Post
    Downloaded the UAD - ASUS ROG SS3 MB package (driver version 6.0.9116.1 WHQL [02/02/2021]) for my ASUS ROG Crosshair VIII Hero Wi-Fi mobo and followed the instructions for the ROG SS3 motherboards. It appears that it did install the Realtek device drivers, but the Realtek service is missing. I was also unable to install the Realtek Audio Console via the MS Store (was not installed automatically) as it throws an error code every time.

    I didn't record the specific error, but the suggestions I found related to that error included resetting the MS Store, re-registering packages, and so forth. I did reset the MS Store to no avail. Ultimately, I was able to get the Realtek Audio Console back by re-registering the specific package in PowerShell, but due to the lack of the Realtek service, it would just give me RPC errors.

    Luckily I had created a system restore point for this eventuality and I was able to fully restore my previous configuration, no harm no foul. That said, I would like to get this working if possible. I followed the cleanup procedure exactly, can't imagine I missed anything. Am I using the wrong package? I don't believe the Crosshair VIII Hero Wi-Fi has the DTS package (I don't see have it installed, but I may have removed it), but it someone could confirm I'd appreciate it.

    Thanks in advance!
    Quote Originally Posted by monteverdi View Post
    Yes I have the same motherboard as you and I can confirm you do indeed have DTS so download the appropriate file and once again follow the clean up process. I have never had any problems with the files from this site.

    Steve
    Quote Originally Posted by scottlpz View Post
    Thanks for confirming that, I suspected as much. I'll give it another shot using the correct package this time using the new drivers and see how it goes.
    Hi,

    As monteverdi indicates to you, you try to use a drivers package unsuitable for your motherboard.

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

    Quote Originally Posted by DJ Asthma View Post
    Hey everyone, does anyone know how to reset the application manager list in SS3. I have tried resetting the app and reinstalling it but that still does not reset the list. Whay i would like to reset the list is because some apps don't appear on the list (new ones not showing up, while some existing ones are hidden yet profiles are being applied which i obviously can't change). Doe s any one here has a solution for this, i don't believe it is linked to the driver as i have used multiple drivers and nothing has resolved the issue.
    Hi,

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process

    Note : If some apps (like Google Chrome for example) are not visible in the advanced mode, it is because they have been blacklisted by A-Volute because they are not supported by the advanced mode.
    Last edited by MoKiChU; 12-14-2021 at 11:46 AM.

  7. #597
    ROG Enthusiast Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020
    Reputation
    103
    Posts
    57

    Quote Originally Posted by MoKiChU View Post


    Hi,

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process

    Note : If some apps (like Google Chrome for example) are not visible in the advanced mode, it is because they have been blacklisted by A-Volute because they are not supported by the advanced mode.
    You are a gem @MoKiChU

    You are Technical Boy(the tech god from the show American Gods)

    This is something I was wondering about and tried manually in SS3's files, but failed.

    A note for others using it, if you just run it strait, it nukes your current in use Realtek install too, best is the following, in this order:

    1. Go to Device Manager, and uninstall the older drivers, or use DriverStoreExplorer.
    2. Then while in Device Manager, disable active Realtek, and Nahimic.(Reboot required)
    3. In DriverStoreExplorer uninstall the remaining Realtek and Nahimic drivers, reboot.
    4. In Ccleaner run the Registry cleaner(can use the portable version)
    5. Reboot.
    6. Reinstall the latest Realtek drivers.
    7. In Store app go to "All Owned" and find the Realtek app and Sonic Studio and reinstall them, and set up to your liking.
    8. Now Sonic Studio is totally reset and advanced mode will start fresh.


    I tried to rep you MoKiChU, but it seems I need to spread the love a bit more, but thanks for posting the ss3 cleanup tool, and I've added it to my Excel downloads sheet, I just need to update my Sway with the above instruction and linking to the cleanup tool.

  8. #598
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    21
    Posts
    32

    Which one's do I download if I have a Maximus XII Extreme?

  9. #599
    ROG Enthusiast Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020
    Reputation
    103
    Posts
    57

    Ok @MoKiChU I updated my SWAY with the download and instructions at the bottom.

    https://sway.office.com/iTHVYO27NrOmLomN?ref=Link

  10. #600
    New ROGer Array bob39611 PC Specs
    bob39611 PC Specs
    MotherboardAsus TUF Gaming x570-Plus
    ProcessorAMD Ryzen 9 5900x
    Memory (part number)32GB 3600Mhz CL18 Corsair Vengeance (2x 16GB)
    Graphics Card #1AMD Radeon RX 6800 XT (SAPPHIRE NITRO+)
    MonitorAOC CU34G2X - 34" 3440x1440@144hz
    Storage #1WDC SN550 1TB SSD NVME (pcie 3.0)
    Storage #2Samsung 850 Pro 1TB SSD SATA
    CPU CoolerFractal Celsius+ S24 Prisma AIO
    CaseFractal Meshify C
    Power SupplySuper Flower Leadex III Gold 850w
    Keyboard Royal Kludge RKS108 Retro Caps
    Headset/Speakers Edifier R1280T Bookshelf
    OS Win10 Ubuntu Dual Boot

    Join Date
    Feb 2021
    Reputation
    31
    Posts
    2

    Thanks @MoKiChU!

    @MoKiChU

    Thank you for creating these driver packages! Your doing literally the entire internet a favor with your awesome driver packs!

    I setup this forum account just to post this thank you message. So again, THANK YOU!

Page 60 of 119 FirstFirst ... 10 50 58 59 60 61 62 70 110 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •