Page 91 of 99 FirstFirst ... 41 81 89 90 91 92 93 ... LastLast
Results 901 to 910 of 987
  1. #901
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    4

    Ok, it's me being an ignorant. I supposed what I could connect two pairs or speakers to blue and some other color connector and make them output one source of sound (like it did with my old MB). Now I connected the second pair of speakers to the front blue connector and it works. Yay!

    I just need to figure out why neither Skype or Google Meet accepts my microphone. Google Meet actually crashes. Skype isn't receiving any sound. I have tried both a headset to pink and a camera cam Rode mic to pink, and in Windows Sound settings the sound input shows and is registered. Tested with Microsoft Sound Recorder (simple app) and it receives input and plays back. But not Google Meet and Skype.

    Thanks for all the help. I will have to keep digging in the mic problem.
    M

  2. #902
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    9

    Hello, I have a new B550-F (WiFi) paired with a 5600X. The issue I have is that sometime the audio pops or cracks, especially with Windows sound. This is very noticeable when using Windows's slider to adjust volume when the classic sound is playing.
    Video of the issue found on the internet:
    https://streamable.com/tdvg47
    https://streamable.com/iozb2i

    I tried installing these drivers by following the instructions to no avail. MSI mode is enabled. The issue is still there.
    I installed this version -> Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB) since the official driver provided only comes with Realtked Audio Console.
    Thank you for your help.
    Last edited by OctaveFuzz; 09-02-2021 at 01:49 PM.

  3. #903
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    22
    Posts
    17

    Quote Originally Posted by OctaveFuzz View Post
    Hello, I have a new B550-F (WiFi) paired with a 5600X. The issue I have is that sometime the audio pops or cracks, especially with Windows sound. This is very noticeable when using Windows's slider to adjust volume when the classic sound is playing.
    Video of the issue found on the internet:
    https://streamable.com/tdvg47
    https://streamable.com/iozb2i

    I tried installing these drivers by following the instructions to no avail. MSI mode is enabled. The issue is still there.
    I installed this version -> Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB) since the official driver provided only comes with Realtked Audio Console.
    Thank you for your help.
    damn that's really bad, hope you find a solution

  4. #904
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.


    Once it's done, regarding your popping/crackling issue, follow these 2 TIPS (also visible at the bottom of the first post) :

    1) Disable hibernation :

    - Right-click Windows Start button then click Search.
    - Search for cmd. In the search results list, right-click Command Prompt and then click Run as administrator.
    - If/When you are prompted by User Account Control, click Continue.
    - At the command prompt, type powercfg.exe /hibernate off and then press Enter then close the Command Prompt

    2) Enable MSI (Message Signaled-based Interrupts) mode on all your supported devices (see the column "supported modes") with MSI Mode Utility (Right click on "MSI_util_v3.exe" > Run as administrator), then Apply, then close MSI Mode Utility & restart your PC.


    Also, update your BIOS to the last (https://rog.asus.com/motherboards/ro.../helpdesk_bios) then update your others drivers to the last :

    You need these others drivers for your ASUS ROG Strix B550-F Gaming WiFi motherboard :

    [DRIVERS] AMD Chipset/SATA (3xx/4xx/5xx/TRX40)

    - AMD Chipset Drivers

    [DRIVERS] Intel Ethernet/WiFi/Bluetooth

    - Intel Ethernet Drivers (Drivers Only) :
    Drivers - I22x-V (2.5GbE)

    - Intel WiFi Drivers (Drivers Only) :
    Drivers - 9xxx/AX2xx

    - Intel Bluetooth Drivers (Drivers Only) :
    Drivers - 9xxx/AX2xx
    Thanks for your reply. I tried again by scrupulously following your instructions. I also enabled MSI and disabled hibernation to no avail. I tested the same thing shown in the two video I posted with my two laptops and both of them have the exact same issue.
    I also asked a couple of friends with different configurations (Intel 9th gen, Ryzen 1st and 2nd gen) and they all the same very same issue.
    Thanks again for your reply and your work.

  5. #905
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    22
    Posts
    17

    Quote Originally Posted by OctaveFuzz View Post
    Thanks for your reply. I tried again by scrupulously following your instructions. I also enabled MSI and disabled hibernation to no avail. I tested the same thing shown in the two video I posted with my two laptops and both of them have the exact same issue.
    I also asked a couple of friends with different configurations (Intel 9th gen, Ryzen 1st and 2nd gen) and they all the same very same issue.
    Thanks again for your reply and your work.
    Are you and your friends on windows 11? lot of people have audio issues with it

  6. #906
    ROG Enthusiast Array
    Join Date
    Dec 2019
    Reputation
    85
    Posts
    56

    @MoKiChU Driver Updates

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,


    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS HPXv1 MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]


    Thread updated.

    Thank you @MoKiChU. You are appreciated. STAY WELL!

  7. #907
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by wvwvw View Post
    Are you and your friends on windows 11? lot of people have audio issues with it
    Hello, some of them are on W10 and some of them are on W11. We all have the same issue with very different configurations.
    I have the same issue both on W10 and W11.

  8. #908
    ROG Enthusiast Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020
    Reputation
    78
    Posts
    39

    Thanks @MoKiChU

    On 9228 the highs; like with high hat and cymbals, sound a little clipped, and the bass a bit heavier than my now favorite 9209.

  9. #909
    ROG Enthusiast Array Betroz PC Specs
    Betroz PC Specs
    MotherboardAsus Maximus XII Apex
    Processori9 10900K
    Memory (part number)32GB G.Skill TridentZ F4-4000C17D-32GTRGB
    Graphics Card #1Asus 3080 Ti TUF OC
    MonitorLG 38GN950-B
    Storage #1Intel Optane 900p
    Storage #2Adata SX8200 PRO
    CPU CoolerLiquid Freezer II 360
    CasePhanteks Eclipse P500A
    Power SupplySeasonic TX-1000
    Mouse Logitech G502
    Headset Sennheiser 660S
    OS Windows 10 PRO
    Betroz's Avatar
    Join Date
    Nov 2019
    Reputation
    21
    Posts
    43

    Quote Originally Posted by Cliff S View Post
    Thanks @MoKiChU

    On 9228 the highs; like with high hat and cymbals, sound a little clipped, and the bass a bit heavier than my now favorite 9209.
    Did you roll back to 9209?

  10. #910
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTSX Ultra MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS HPXv1 MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS Custom MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB) :
    Drivers : 6.0.9228.1 WHQL [24/08/2021]
    Download : Link


    Thread updated.
    I tried again with these update drivers and the issue is still there. I also disabled hibernation and enabled MSI. Considering at least 4 of my friends have the exact same issue on very different hardware, I'd say it's not something related to my configuration. I'm going to use these drivers for a bit anyway.
    Last edited by OctaveFuzz; 09-05-2021 at 12:51 AM.

Page 91 of 99 FirstFirst ... 41 81 89 90 91 92 93 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •