Page 36 of 68 FirstFirst ... 26 34 35 36 37 38 46 ... LastLast
Results 351 to 360 of 676
  1. #351
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by fezin_yo View Post
    Whenever I try to install any driver after version 9003.1 I have a blue screen ''SYSTEM_SERVICE_EXCEPTION ( RTKVHD64.sys )'' when restarting the computer. And sometimes windows corrupt in an irrecoverable way , tried all after 9003, clean and update !
    You can recover windows by using the recovery console under advance options. It's like using the old DOS console. Use the console to navigate to the windows/system32/drivers folder on whatever drive letter you have windows installed on. Once there use the "dir" command to list the files in the folder, you should see RTKVHD64.sys in the list. If its not then you are not using the right drive letter. Once you find it use the "delete" command on the RTKVHD64.sys file. Then the "dir" command after to verify it was deleted. It should no longer be in the list. Use the "exit" command to leave the recovery console and then reboot. Windows should boot-up fine but you will need to uninstall the realtek/avolute drivers with driver store explorer.

    For more information on using the recovery console just search "recovery console commands" on google.

  2. #352
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    54

    Arrow

    Quote Originally Posted by comfuzio13 View Post
    Hi, thanks for the guide! I have the x570-E gaming mobo, I've installed the latest version from Asus' site that I guess is wrong.
    Then I got the 2nd link's driver and installed it correctly following your guide, with the asus' driver from mobo site i couldn't get Studio & Radar to work at all, now with the 2nd like from first post studio works perfectly but radar crashes/closes right after I've opened it.
    Now I am not using it, but it used to work! Did I pick the wrong driver maybe?
    Forgive me but I didn't see a reply to this.
    I am now running the latest version of the driver from the 2nd link in the 1st post.
    Sonic Studio III works like a charm, Radar III crashes as soon as it starts.
    But my biggest problem is that with any driver that IS for this mobo (x570-E) every program or app I try to open (or maximize from the tray for the first time, after the first time, they open fast), delays very very very much!
    When I had the wrong driver from Asus' site, everything was opening the instant I clicked on them, to the point I thought I had a new pc! But couldn't get Studio and Radar to run at all!
    Now weather I try the original driver from Asus or any of the drivers here, I get this annoying delay when opening...everything!

  3. #353
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    304
    Posts
    563

    Quote Originally Posted by comfuzio13 View Post
    Forgive me but I didn't see a reply to this.
    I am now running the latest version of the driver from the 2nd link in the 1st post.
    Sonic Studio III works like a charm, Radar III crashes as soon as it starts.
    But my biggest problem is that with any driver that IS for this mobo (x570-E) every program or app I try to open (or maximize from the tray for the first time, after the first time, they open fast), delays very very very much!
    When I had the wrong driver from Asus' site, everything was opening the instant I clicked on them, to the point I thought I had a new pc! But couldn't get Studio and Radar to run at all!
    Now weather I try the original driver from Asus or any of the drivers here, I get this annoying delay when opening...everything!
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    In addition, in order to fix your slowness issue :

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process

  4. #354
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    54

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    In addition, in order to fix your slowness issue :

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process
    I have done that minus the cleanup tool, I will re-do the whole process and report back! Thank you!

  5. #355
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    54

    Quote Originally Posted by comfuzio13 View Post
    I have done that minus the cleanup tool, I will re-do the whole process and report back! Thank you!
    That seemed to have done the trick! Thank you very much!
    The only difference is that I've used the SS3 tool.
    For the new driver, I shall only run the update procedure right?

  6. #356
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,785

    6.0.9030.1 ... ok, that was fast ! there was an issue with the one before so I can check? Thanks for the huge help!
    Last edited by MrAgapiGC; 09-24-2020 at 11:26 AM.
    Learn, Play Enjoy!

  7. #357
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    51
    Posts
    31

    9030 Driver Updates

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9030.1 WHQL [15/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) :
    Drivers : 6.0.9030.1 WHQL [15/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTSX Ultra MB) :
    Drivers : 6.0.9030.1 WHQL [15/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS HPXv1 MB) :
    Drivers : 6.0.9030.1 WHQL [15/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS Custom MB) :
    Drivers : 6.0.9030.1 WHQL [15/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG/PRIME/TUF RTK MB) :
    Drivers : 6.0.9030.1 WHQL [15/09/2020]
    Download : Link


    Thread updated.

    Thank you MoKiChU! Stay Well.

  8. #358
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    40
    Posts
    58

    Thanks Mokichu, so far so good on my rig

  9. #359
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    21

    Why are driver updates so frequent?

    At the risk of betraying my lack of technical expertise, I 'd like to ask why these updates come so frequently. What's the best strategy on updates? Installl them all as they come out, or, once you've found a stable one, just stick with it?

    Thanks.
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  10. #360
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by HGnDC View Post
    What's the best strategy on updates? Installl them all as they come out, or, once you've found a stable one, just stick with it?
    As long as I can remember (since back in early pre-SP1 Vista days), I don't recall ever seeing an audio driver update actually do anything. Sound still came out the speakers the same way it did before; not worse nor better. Even on my current PRIME X470-PRO motherboard, I haven't seen any driver "update" do anything, regardless of where it came from (this post, MUC, ASUS). I don't use any software EQ though, so it's possible drivers really only affect that.

    In my case, I keep updating just to know I have up-to-date drivers
    Last edited by Espionage724; 09-25-2020 at 05:04 AM.

Page 36 of 68 FirstFirst ... 26 34 35 36 37 38 46 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •