Page 33 of 68 FirstFirst ... 23 31 32 33 34 35 43 ... LastLast
Results 321 to 330 of 672
  1. #321
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    No you can't install/use drivers package not designed for your motherboard, but know that installation of third party apps (Sonic Studio III & Sonic Radar III in your case) is not imperative with the drivers package designed for your motherboard (SS3 MB in your case).
    But the driver still went in and work up using RTK version from my side, do I need to uninstall away the RTK version and install the SS3 version in my case? Just that the Realtek control on MS all along I cant install as keep getting "error" since last times already.

  2. #322
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    304
    Posts
    565

    Quote Originally Posted by Terepin View Post
    What package should I install on Strix B550-F? I tried the first one, but Audio Console and many other components couldn't be installed. I had to use the old 8999 package from support page and it also installed DTS. But I don't see DTS anywhere in the system. I'm confused.
    Hi,

    ASUS made a mistake, the latest drivers package available on your support page (6.0.8971.1) is not for your motherboard but for ASUS PRIME/TUF DTS Custom motherboards.

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

  3. #323
    New ROGer Array Betroz PC Specs
    Betroz PC Specs
    MotherboardAsus Maximus XII Apex
    Processori9 10900K
    Memory (part number)32GB G.Skill TridentZ F4-4000C17D-32GTRGB
    Graphics Card #1Asus Strix 2080Ti OC
    MonitorAsus PG279Q
    Storage #1Adata SX8200 PRO
    Storage #2Adata SX8200 PRO
    CPU CoolerLiquid Freezer II 360
    CasePhanteks Eclipse P500A
    Power SupplyCorsair AX860
    Mouse Logitech G502
    Headset Sennheiser 660S
    OS Windows 10 PRO
    Betroz's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    28

    Realtek should really employ all their Audio drivers in ONE package. The fact that there are different driver packages even for Asus Z490 motherboards alone is stupid.

  4. #324
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Anyone having an issue with the last two driver versions (9008 and 9013) and the 2H20 beta release of Win 10? Seems to be a change in RTKVHD64.sys that has it crashing Windows with system service exceptions for me. I already had an earlier driver version installed and did just the update and it caused windows to crash immediately and then continually on boot because of that file, even safe mode wasn't safe. Ultimately I had to use console to delete the file directly from the drivers folder just to get the computer working again. Even tried a clean install of 9013 after, which worked, but then when splitting the front and rear audio streams in advanced options, insta-crash with the same exception. But at least it would boot fine. This was odd because the 8984 release works just fine. Something changed and this beta no likey. Hopefully they work it out soonish the beta is almost over from what I hear.

    Anyone got them install on 2H20 with no issues? Maybe its just my system.
    Last edited by mrunderwonder; 09-17-2020 at 08:15 AM.

  5. #325
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    54

    Hi, thanks for the guide! I have the x570-E gaming mobo, I've installed the latest version from Asus' site that I guess is wrong.
    Then I got the 2nd link's driver and installed it correctly following your guide, with the asus' driver from mobo site i couldn't get Studio & Radar to work at all, now with the 2nd like from first post studio works perfectly but radar crashes/closes right after I've opened it.
    Now I am not using it, but it used to work! Did I pick the wrong driver maybe?

  6. #326
    New ROGer Array Goofee79 PC Specs
    Goofee79 PC Specs
    MotherboardAsus ROG Z490-G WIFI
    ProcessorIntel i5-10600k
    Memory (part number)HyperX Fury 3600mhz
    Graphics Card #1Asus ROG Strix 3090 OC
    MonitorAsus ROG Swift PG329Q
    CPU CoolerNoctua
    Power SupplyCorsair rm750
    Keyboard Corsair
    Mouse Corsair
    Headset Beyerdynamic/Antlion modmic
    Mouse Pad Corsair
    OS Windows 10
    Network RouterAsus rt-ax92u

    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by mrunderwonder View Post
    Anyone having an issue with the last two driver versions (9008 and 9013) and the 2H20 beta release of Win 10? Seems to be a change in RTKVHD64.sys that has it crashing Windows with system service exceptions for me. I already had an earlier driver version installed and did just the update and it caused windows to crash immediately and then continually on boot because of that file, even safe mode wasn't safe. Ultimately I had to use console to delete the file directly from the drivers folder just to get the computer working again. Even tried a clean install of 9013 after, which worked, but then when splitting the front and rear audio streams in advanced options, insta-crash with the same exception. But at least it would boot fine. This was odd because the 8984 release works just fine. Something changed and this beta no likey. Hopefully they work it out soonish the beta is almost over from what I hear.

    Anyone got them install on 2H20 with no issues? Maybe its just my system.
    I had the same problem as you, so still running 9003 drivers.

  7. #327
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Vanatoo Transparent One Encore w/ Rel HT/1003 Subwoofer
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    23
    Posts
    295

    Quote Originally Posted by Goofee79 View Post
    I had the same problem as you, so still running 9003 drivers.
    Do you mean Windows 10 2004 (20H2), if so then I have no issues.

  8. #328
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    21

    Mr. MoKiChU--

    My motherboard is the ROG STRIX Z390-E Gaming running Windows 10 ver. 1909.

    The audio driver now installed is ver. 6.0.1.8666 dated 03/26/2019. I believe this might be the generic Realtek driver; the driver on ASUS’s support site for my MB has the same version number but a different date: 06/17/2019.

    The audio on the computer is functional (sounds and music play), but I cannot start either Sonic Radar III or Sonic Studio III--I receive the error message “current system not supported or audio driver has not been properly installed”.

    Based on my study of this issue on this forum, I believe I need to download and install ver. 6.0.9013.1 dated 08/25/2020, closely following the cleanup/install/update process you have prescribed.

    HOWEVER, there is one possibly complicating issue: in January I had a problem with the service "NahimicSvc32.exe", which was repeatedly and unsuccessfully trying to load. It caused the swirling blue circle next to the cursor to appear every five seconds. The Event Viewer also had a long list of "faulting app" instances for "NahimicSvc32.exe." Therefore I have kept this service disabled.

    My questions are, 1) have I identified the correct driver for my MB, and 2) if I carefully follow the cleanup/install/update process will the Nahimic service issue reappear?

    Thank you very much for your assistance.

    --Howard
    Last edited by HGnDC; 09-18-2020 at 08:14 PM.
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  9. #329
    ROG Enthusiast Array Dude1070 PC Specs
    Dude1070 PC Specs
    MotherboardROG Grosshair VII Hero
    ProcessorR9 3900X
    Memory (part number)16 GB G.SKILL TRIDENT Z 3600 F4-3600C15D-16GTZ
    Graphics Card #1MSI GAMING X GTX 1080 Ti
    Sound CardOnboard
    MonitorLG 32GK650F-B 32" QHD Gaming Monitor 144HzASUS V32AQ (2560X1440)
    Storage #1Samsung SSD 970 EVO+ 500GB
    Storage #2SSPC 1 TB SAMSUNG SSD EVO 850 500GB
    CPU CoolerArctic Liquid Freezer II 240
    CaseThermaltake C36
    Power SupplyEVGA Supernova 850GS
    Keyboard Logitech G910 Orion Spectrum RGB Wired Mechanical Gaming Keyboard
    Mouse Logitech G502 Proteus Spectrum
    Headset ASUS Cerberus V2 Gaming Headset
    Headset/Speakers Logitech Z506 Surround Sound Home Theater Speakers
    OS W10 Pro X64
    Dude1070's Avatar
    Join Date
    Feb 2017
    Reputation
    41
    Posts
    50

    Quote Originally Posted by Goofee79 View Post
    I had the same problem as you, so still running 9003 drivers.
    I was getting the Bluescreen when selecting playback two different audio streams simultaneously.

    The fix that worked for me was to follow the initial cleanup instruction, leave my headphones unplugged. The booted back up, audio working on speakers, the go to enable two different audio streams simultaneously and it again picked up headphones and worked.

    Hope that works for you too.
    Last edited by Dude1070; 09-18-2020 at 10:59 PM. Reason: grammar

  10. #330
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    304
    Posts
    565

    Quote Originally Posted by HGnDC View Post
    Mr. MoKiChU--

    My motherboard is the ROG STRIX Z390-E Gaming running Windows 10 ver. 1909.

    The audio driver now installed is ver. 6.0.1.8666 dated 03/26/2019. I believe this might be the generic Realtek driver; the driver on ASUS’s support site for my MB has the same version number but a different date: 06/17/2019.

    The audio on the computer is functional (sounds and music play), but I cannot start either Sonic Radar III or Sonic Studio III--I receive the error message “current system not supported or audio driver has not been properly installed”.

    Based on my study of this issue on this forum, I believe I need to download and install ver. 6.0.9013.1 dated 08/25/2020, closely following the cleanup/install/update process you have prescribed.

    HOWEVER, there is one possibly complicating issue: in January I had a problem with the service "NahimicSvc32.exe", which was repeatedly and unsuccessfully trying to load. It caused the swirling blue circle next to the cursor to appear every five seconds. The Event Viewer also had a long list of "faulting app" instances for "NahimicSvc32.exe." Therefore I have kept this service disabled.

    My questions are, 1) have I identified the correct driver for my MB, and 2) if I carefully follow the cleanup/install/update process will the Nahimic service issue reappear?

    Thank you very much for your assistance.

    --Howard
    Hi,

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    In addition, in order to fix your Nahimic issue :

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process

Page 33 of 68 FirstFirst ... 23 31 32 33 34 35 43 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •