Page 57 of 77 FirstFirst ... 7 47 55 56 57 58 59 67 ... LastLast
Results 561 to 570 of 765
  1. #561
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    2

    Hello MoKiChU thank you for your input but I am having plenty of problems with my sound and applications I have followed your instructions on uninstalling and installing the software and it works for a short while then Sonic Studio stops working with the error about wrong driver installed and my grey hair is getting worse due to this problem, my system motherboard is the Asus ROG B460f Gaming which I think is the SS3 software but I might be wrong so could you help me here please as I would like to sort it without installing a sound card...thank you

  2. #562
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    18

    I dont know why but realtek audio console is crushing for me when im trying to open it, with no errors.

    This is after new formatted system, sonic studio iii is opening fine.

    Latest w10 stable windows.

  3. #563
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Have you scrupulously followed the processes that I gave you in another thread ? :


    If you have scrupulously followed the processes :

    - Check in your task manager if you have manually disabled the launch of Realtek HD Audio Universal Service when Windows starts up, if that is the case, re enable it and restart your PC.
    - Check in your task manager that the RtkAudioUniversalService service is launched.

    If your issue is still there, attempts to repair/reset your Realtek Audio Control/Console app : https://support.microsoft.com/en-us/...9-949a9030f317.
    Im using WPD, maybe a setting i disabled from there is messing up?

  4. #564
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You should had to clarified this from the start ... if you have modified your system with so-called telemetry protection tools or any other system modification, I will not provide any support.
    Alright mate, no worries, all good. Thanks for your work.

  5. #565
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Hi everyone

    I don´t know what I have to install, My motherboard is asus PRIME H310M-E R2.0 with this specifications
    Realtek ALC887/897 8-Channel High Definition Audio CODEC
    - Supports : Front Panel Jack-retasking, up to 24-Bit/192kHz playback

    Please I would like to know what is the right driver for my motherboard. Thank you in advance.
    Last edited by entiuno; 02-19-2021 at 12:37 AM. Reason: mistake

  6. #566
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS PRIME Realtek motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG/TUF/PRIME RTK MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thank you for your help.

  7. #567
    New ROGer Array chinotaur PC Specs
    chinotaur PC Specs
    MotherboardAsus ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950x
    OS Windows 10 Professional 64-bit

    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    I have not been able to install the audio drivers from Asus support website or the ones from the OP. Are there others things to try to get this onboard audio to work?

  8. #568
    ROG Enthusiast Array ROG_Sic PC Specs
    ROG_Sic PC Specs
    MotherboardAsus Maximus XI Hero (Wifi)
    ProcessorIntel Core i9 9900K @5.0Ghz
    Memory (part number)GSkill Trident Z RGB F4-3600C16Q-32GTZR
    Graphics Card #1EVGA RTX 3070 XC3 Ultra Gaming
    MonitorAcer Nitro XV272U 144hz
    Storage #1Samsung 970 Evo Plus / 860 Evo SSD
    Storage #2WD Black 4TB
    CPU CoolerNZXT Kraken Z63
    CaseLian Li 011D Mini
    Power SupplyCorsair SF750 Platinum
    Keyboard Ducky Shine Zero
    Mouse Logitech G305
    Headset Astro A40 TR / ATH-M50X
    Mouse Pad SteelSeries QcK
    Headset/Speakers Klipsch ProMedia 2.1 THX
    OS Windows 10 Pro x64 20H2 Build 19042
    Network RouterNetGear Nighthawk AC1900
    Accessory #1 Logitech C920 Pro HD

    Join Date
    Mar 2012
    Reputation
    10
    Posts
    29

    Currently sticking with v6.0.9091.1, I'm having weird issues with the newest driver it just wont seem to load the realtek audio console (Yes i followed scrupulously the CLEANUP process)

  9. #569
    New ROGer Array chinotaur PC Specs
    chinotaur PC Specs
    MotherboardAsus ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950x
    OS Windows 10 Professional 64-bit

    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by ROG_Sic View Post
    Currently sticking with v6.0.9091.1, I'm having weird issues with the newest driver it just wont seem to load the realtek audio console (Yes i followed scrupulously the CLEANUP process)
    Did the same and also cannot load the Realtek Audio Console app. I had the computer store check the board and they were able to get my board to install the audio drivers from the driver CD, which is V6.0.8960.1. They used a 2700x CPU. Could my 5950x or the Dark Hero not playing well with my CPU be the issue?

  10. #570
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    72

    Question Proper driver installation

    Because I read here you should uninstall previous Realtek drivers, before installation of new ones. Please can you tell me: should I also uninstall Microsoft OEM High Definition Audio drivers, before installing Realtek ones? And should I restart PC, before installing new ones? I wonder: if Microsoft OEM drivers would re-install, after restart (even with disabled internet). As they are probably included in OS. I reinstalled PC lately and installing drivers, so I wanted to ask. It is hard to find information about this!

Page 57 of 77 FirstFirst ... 7 47 55 56 57 58 59 67 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •